Jump to content
wabe

[Solved] Home screen issue

Recommended Posts

Don't know how this came about but: When I press "home" button I now get to "favorites" screen (the one to the right of screen with clock and weather)instead of the original home screen. Have tried to find a way to adjust but cannot find any setting to correct. How do you do this??

Edited by wabe

Share this post


Link to post
Share on other sites

did you happen to switch the screen order by accident? pressing home button should bring you to the screen in the middle. if your original home screen is in the middle and your home button is bringing you to different screen then i don't know what's going on.

Share this post


Link to post
Share on other sites

Thanks for the tip! I get the screen with miniatures but cannot drag them around - they are not in the original order. I'm running r5. Can you verify that you can move them around? Have tried power off/on but this doesn't make the icons movable.

Share this post


Link to post
Share on other sites

if you are running r5, you should be able to move them around. you don't need to power on/off. i'm not running r5 now so can't test it for u but if i remember correctly, you should be able to long press on the one you want to move then swap with whichever screen you want, like you move shotcuts/widgets.

Share this post


Link to post
Share on other sites

I don't know if my problem is known to you but :

when i long press home button it shows the 6 last used applications

after this if i press home again it asks if i wand to use sense or the original homescreen

i use sense and would like to keep this setting as defauld but even if i check the check box it dous not retain this setting

can someone help please

Share this post


Link to post
Share on other sites
I don't know if my problem is known to you but :

when i long press home button it shows the 6 last used applications

after this if i press home again it asks if i wand to use sense or the original homescreen

i use sense and would like to keep this setting as defauld but even if i check the check box it dous not retain this setting

can someone help please

Give home switcher a go and try to set default from within there.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.