Jump to content
Sign in to follow this  
cengaver83

Wi-fi download speed? Mine is 250-300 kbps

Recommended Posts

What is your wi-fi speed? My Omnia 2 has 250-300 kbps but i don't know whether it's speedy enough or not? Or if you have a specific version of Rom which is speedy please tell us.

Please do 3 test in below link and mention your speed here.

http://www.dslreports.com/mspeed?jisok=1&more=1

Edited by cengaver83

Share this post


Link to post
Share on other sites

This is using GRPS in Central London

Opera 9.7 using Energy cookie rom

PDA JH1

Phone JK1

5k Too fast

200k too fast

400k 729kb

1mb 735kb

Wifi

1mb 354 :S

I have seen a few threads were there are speeds issues.

Thanks

Stu

Edited by stu_2k1

Share this post


Link to post
Share on other sites
This is using GRPS in Central London

Opera 9.7 using Energy cookie rom

PDA JH1

Phone JK1

5k Too fast

200k too fast

400k 729kb

1mb 735kb

Wifi

1mb 354 :S

I have seen a few threads were there are speeds issues.

Thanks

Stu

Thanks for this information. I also read too many threads yesterday and in my opinion wi-fi is so slow.. Did you enable 801/11g or you use Omnia2 as 801/11 b?

1MB - 552kbps

Thanks Rufik. You get 552 kbps is with 3g i think? Can you test your wi-fi?

Share this post


Link to post
Share on other sites

By the way I downloaded Sinan's JF5 6.1 Rom (Phone part is XXJD1 - You know phone part contains drivers) and did one more test and got 361 kbps. Just a statistics for you.

Finally you google " mobile speed test into " and select third link to access the link above easily.

Share this post


Link to post
Share on other sites

omnia 2's wifi speed (tested over adhoc lan) is max 1 mbyte/s or 8 mbps. This is the fastest you can get with omnia 2.

Edited by sinancetinkaya

Share this post


Link to post
Share on other sites

SCH-i920 with AMDZero's ZeroSense ROM, wireless G enabled.

Three runs at the above site , 1MB test, gave me 1140kbps, 1160kbps, 1136kbps. Did it yesterday, also and results were all over the place. I'm assuming it was due to network congestion.

Share this post


Link to post
Share on other sites

just add this key under registry ... it will activate G support that's disabled by default to preserve battery!

HKEY_LOCAL_MACHINE\COMM\TIACXWLN1\PARMS: dot11SupportedRateMask=1

HKEY_LOCAL_MACHINE\COMM\TIACXWLN1\PARMS: dot11SupportedRateMaskG=8

or simply install this cab

http://pianetapda.com/files/pocketnowEnableWLANGMode.zip

Edited by triplex76

Share this post


Link to post
Share on other sites
just add this key under registry ... it will activate G support that's disabled by default to preserve battery!

HKEY_LOCAL_MACHINE\COMM\TIACXWLN1\PARMS: dot11SupportedRateMask=1

HKEY_LOCAL_MACHINE\COMM\TIACXWLN1\PARMS: dot11SupportedRateMaskG=8

Share this post


Link to post
Share on other sites
just add this key under registry ... it will activate G support that's disabled by default to preserve battery!

HKEY_LOCAL_MACHINE\COMM\TIACXWLN1\PARMS: dot11SupportedRateMask=1

HKEY_LOCAL_MACHINE\COMM\TIACXWLN1\PARMS: dot11SupportedRateMaskG=8

or simply install this cab

http://pianetapda.com/files/pocketnowEnableWLANGMode.zip

This is for the i8000, correct? For the SCH-i920 US version the reg edit would be:

HKEY_LOCAL_MACHINE\COMM\TNETLN1\PARMS: dot11SupportedRateMask=1

HKEY_LOCAL_MACHINE\COMM\TNETLN1\PARMS: dot11SupportedRateMaskG=8

Share this post


Link to post
Share on other sites
This is for the i8000, correct? For the SCH-i920 US version the reg edit would be:

HKEY_LOCAL_MACHINE\COMM\TNETWLN1\PARMS: dot11SupportedRateMask=1

HKEY_LOCAL_MACHINE\COMM\TNETWLN1\PARMS: dot11SupportedRateMaskG=8

That's working for Omnia 2 too.. I changed my router as it'll work for 802.11G only and my O2 is connected and opened web page.

But still my connection is slow I think. It is connecting as 300~338 kbps.

Share this post


Link to post
Share on other sites

my wifi connection to local internet hub tested by file transfer speed is at 0.9-1MB/s or 8Mbps fastest, I guess that is limited by the CPU already. I overclocked my i8000 to 960Mhz and the max speed increased a little bit to nearly 1.1MB/s, despite the fact that my internet line is 25Mbps.

Share this post


Link to post
Share on other sites
my wifi connection to local internet hub tested by file transfer speed is at 0.9-1MB/s or 8Mbps fastest, I guess that is limited by the CPU already. I overclocked my i8000 to 960Mhz and the max speed increased a little bit to nearly 1.1MB/s, despite the fact that my internet line is 25Mbps.

Which program do you use to overclock?

Share this post


Link to post
Share on other sites
Which program do you use to overclock?

S3clock, you can find it on this forum. You also need to use FPUEnabler to enable the FPU first, otherwise S3clock will not work. FPUEnabler+S3clock is he simpliest combo to use for overclock, and the good thing is both of the programs do not require install, just put the programs somewhere in the folder and run them.

Share this post


Link to post
Share on other sites
... Did you enable 801/11g or you use Omnia2 as 801/11 b?

Thanks Rufik. You get 552 kbps is with 3g i think? Can you test your wi-fi?

This is using GRPS in Singapore.

Opera Mobile 10 using ShadowAngel 23134 rom

PDA JG5

Phone JC1

1MB file download speed is 904kbps, 0.316s latency & 9.369s d/l time

Using Wifi...

1MB file download speed is pathetic 259 kbps, 0.44s latency & 31.836s d/l time

--------------------------------------------------------------------------------------------------------------------

How to enable 802.11g on Omnia2?

Edited by sys_error

Share this post


Link to post
Share on other sites
This is using GRPS in Singapore.

Opera Mobile 10 using ShadowAngel 23134 rom

PDA JG5

Phone JC1

1MB file download speed is 904kbps, 0.316s latency & 9.369s d/l time

Using Wifi...

1MB file download speed is pathetic 259 kbps, 0.44s latency & 31.836s d/l time

--------------------------------------------------------------------------------------------------------------------

How to enable 802.11g on Omnia2?

This has nothing to do with G mode or not, even with B mode the speed should be 11mbps, taking into account inefficiency of trasmission a B mode transfer should still be at least getting 2mbps, not less than 300kbps. Maybe you should look at changing the channels to see if it helps, sometimes interference causes major slowdown.

The other possibility is the difference in internet carriers, your 3G and home network is probably on different carrier, and each carrier may connect to the dslreport site at different speeds. Try another speed test site and see if there is a difference.

Edited by ray1234

Share this post


Link to post
Share on other sites
Thanks Rufik. You get 552 kbps is with 3g i think? Can you test your wi-fi?

No, over WiFi. I can test again if you want to :P

Update: I did few test with 1MB sample. First was 468kbps, then 384kpbs, then 383kbps. Strange...

Edited by Rufik

Share this post


Link to post
Share on other sites

Verizon i920 owners, try the new DG21 firmware. I'm using AMDZero's new DG21 Lite ROM, with wireless G enabled. I can't even run the DSLReports mobile speed test anymore - it keeps saying too fast/unstable.

Using the 6mb download speed test at testmyiphone.com, using WIFI over my home network, I got over 3Mbps (3112 kbps, 3083 kbps and 3302 kbps) each time I tried. When I tried this with the DC23 based AMDZero custom ROM, I was steady at a bit over 1Mbps. A nice pickup, but battery life does seem to be taking a hit. With WIFI on, I dropped from 96% battery to 76% battery in about an hour.

Edited by tedkord

Share this post


Link to post
Share on other sites

Mine says

Mobile speed test

unstable/too fast a result (1.867s) (2nd run 1.573s) (3rd 1.628s)

please choose a larger file

So I download to quick? O__O

Edited by shoarmabakpao

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.