Jump to content
amdzero

[ROMs]AMDZero Omnia 2 (i920 only) (DG21)

Recommended Posts

yes but he is a busy guy. If I can fix my album issue I'll release a new ZeroSense

Awesome, thank you, can't wait for it, assuming that I figure how to flash, it was so easy with my htc imagio, but I don't quit so easy. Thanks again

Share this post


Link to post
Share on other sites
Awesome, thank you, can't wait for it, assuming that I figure how to flash, it was so easy with my htc imagio, but I don't quit so easy. Thanks again

do you by chance still have your imagio???

Share this post


Link to post
Share on other sites
do you by chance still have your imagio???

No. unfortunately I dropped it in a lake and had to get the omnia2 from Verizon, I still like windows phones and tinker with them as much as I can.

Share this post


Link to post
Share on other sites
No. unfortunately I dropped it in a lake and had to get the omnia2 from Verizon, I still like windows phones and tinker with them as much as I can.

damn I was going to try to pull that version of sense off and try it on our phones.

Share this post


Link to post
Share on other sites

Looks like Im going to have to flash from Ninjas rom to your base since Ninja isn't cooking DG21.

I will keep you posted if I encounter any issues.

Share this post


Link to post
Share on other sites

would you be willing to remake the base rom without mobile shell preinstalled?

I for one never use it

th_Video01-1.jpg

were you able to fix this issue?

How much free storage/program memory does this rom have on first boot?

even though this is a cool spb ms3 skin i hate how they mostly always only work in portrait mode............im more of a landscaper

prsentationd.jpg

Edited by urphonesux

Share this post


Link to post
Share on other sites
on new rom my phone constantly freezes

I think the problem is with software you're installing or something you're tweaking. I've had no issues with this ROM - I even run in the mid 70's with regards to RAM, and I'm using MS 3.5.5 with a Galaxy S skin.

Share this post


Link to post
Share on other sites

I had to completely remove S2U2 as my phone would freeze while in sleep mode. I am not sure why S2U2 is causing this ROM to lockup as the only major additions/changes I made were to install gChris Titatium, Opera 10 and S2U2. I did not have the same problem with S2U2 locking up on the ZeroSense or ZeroStock ROMS (same S2U2 settings). It is working great now though!!

Share this post


Link to post
Share on other sites

i will try it again later, i dont know what happened. On first boot it froze on the today screen. After a soft reset it froze on every screen i went to. It is almost always user error though

Share this post


Link to post
Share on other sites
th_Video01-1.jpg

were you able to fix this issue?

That menu isn't really an "issue" as you say, it is a feature of the task manager he included with that ROM called xTask. Touching that white mark in the lower right corner will open xTask but I am not sure if there's an option to disable that part of it completely. If you don't use xTask/xHook you can stop it from loading when you turn on your phone via the settings.

If you want more info about xTask the XDA thread is located at http://forum.xda-developers.com/showthread.php?t=606162

Share this post


Link to post
Share on other sites
That menu isn't really an "issue" as you say, it is a feature of the task manager he included with that ROM called xTask. Touching that white mark in the lower right corner will open xTask but I am not sure if there's an option to disable that part of it completely. If you don't use xTask/xHook you can stop it from loading when you turn on your phone via the settings.

If you want more info about xTask the XDA thread is located at http://forum.xda-developers.com/showthread.php?t=606162

wow ive been using xtask on my last 3 phones and never seen that menu before. thats why i thought that something in the rom was causing it. I actually installed xtask , it was not installed in the rom and now i see that without xtask installed i dont seee that menu anymore.

thanks somato

Share this post


Link to post
Share on other sites

just flashed to the base rom. had trouble with i920 flasher so i just used octans. so far so good with the rom. great work

only thing i dont like is mobile shell. used to use it for the longest time but got tired of it cuz of major battery drain and ram drain. is it gonna start every time i boot my phone?

Share this post


Link to post
Share on other sites
just flashed to the base rom. had trouble with i920 flasher so i just used octans. so far so good with the rom. great work

only thing i dont like is mobile shell. used to use it for the longest time but got tired of it cuz of major battery drain and ram drain. is it gonna start every time i boot my phone?

i920 Flasher worked like a charm for me. I am up and running, and will put this ROM through the paces during my vacation to the Pacific Northwest over the next week. Cheers AMDZero, you effing rock.

Share this post


Link to post
Share on other sites

I've had some serious problems with your base rom since flashing...

It starts freezing up after awhile of use requiring a hard reset. But more importantly every restart erases all my contacts save for the verizon numbers...and this caused me to lose all my contacts in myphone because I did not notice this until after it ran a scheduled update thinking I erased them all, fortunately I was available to recover most from the archive on the myphone website, but I have to switch back to a different rom with all these problems.

Your flashing program worked perfectly however.

Share this post


Link to post
Share on other sites
I've had some serious problems with your base rom since flashing...

It starts freezing up after awhile of use requiring a hard reset. But more importantly every restart erases all my contacts save for the verizon numbers...and this caused me to lose all my contacts in myphone because I did not notice this until after it ran a scheduled update thinking I erased them all, fortunately I was available to recover most from the archive on the myphone website, but I have to switch back to a different rom with all these problems.

Your flashing program worked perfectly however.

Wow lots of feedback already.

Okay I'll post a the base rom without SPB MS if ppl wan it, though its just my lite rom with more apps at that point.

I haven't tried s2u2 on the base rom yet. I haven't experienced ANY freezes when using it for the last few days. Could you point out any "specific" that would cause this?

I've never had a problem with myphone and I use is almost every flash. Not once has my contacts ever been erased. They always show up after my initial sync. I'm curious as to how that happened to you.

BTW just playing a little with ZeroSense today I fixed the photo/music problem I was having. Now just to get the mms problem fixed (as it returned).

Yes I know I'm supposed to be working on ZeroStock but I had a hint of a fix so I went with it.

BTW is anyone else experiencing any problems with activesync/WMDC sync? It works for me but a small popup error shows up on every sync.

Share this post


Link to post
Share on other sites

what error are you getting?

i guess there would be no need to remove spb ms3 then

Edited by urphonesux

Share this post


Link to post
Share on other sites
Wow lots of feedback already.

Okay I'll post a the base rom without SPB MS if ppl wan it, though its just my lite rom with more apps at that point.

I haven't tried s2u2 on the base rom yet. I haven't experienced ANY freezes when using it for the last few days. Could you point out any "specific" that would cause this?

I've never had a problem with myphone and I use is almost every flash. Not once has my contacts ever been erased. They always show up after my initial sync. I'm curious as to how that happened to you.

BTW just playing a little with ZeroSense today I fixed the photo/music problem I was having. Now just to get the mms problem fixed (as it returned).

Yes I know I'm supposed to be working on ZeroStock but I had a hint of a fix so I went with it.

BTW is anyone else experiencing any problems with activesync/WMDC sync? It works for me but a small popup error shows up on every sync.

I have no idea what would cause the contacts to be erased. Most of the freezes I could relate to iphonetoday.exe but even after I stopped using it it still happened occasionally, didn't have s2u2 installed either.

Oh and I don't know what changed but this is the first of your roms with this theme that actually worked for me.

Share this post


Link to post
Share on other sites
I have no idea what would cause the contacts to be erased. Most of the freezes I could relate to iphonetoday.exe but even after I stopped using it it still happened occasionally, didn't have s2u2 installed either.

Oh and I don't know what changed but this is the first of your roms with this theme that actually worked for me.

I, too, just lost all my contacts in MyPhone AND Outlook with the new Base w/MShell ROM. And my phone was FRESHLY FLASHED. I think it is the Dialer Changer that caused this issue. Here's why:

I was running the stock, nothing added, Base w/MShell. NOTHING added or changed beyond the first sync with Outlook. I hadn't even added/changed a single link or picture contact or anything in MShell. I changed the USB setting to sync, just added my city to the weather module, and turned on location and switched the ring tone in the phone...... that's as far as I got before I needed to go somewhere. While out I fielded a call and made one call (so I know my contacts were there) but I dislike the Canvas dialer, so I changed it to Samsung..... reset..... no contacts except the VZW #s were in the phone. I tried to sync with MyPhone....... it deleted all my MyPhone entries. Now, back home, it deleted all my Outlook contacts when I synced.

It could only be the Dialer changer, in my opinion.

FABULOUS work, regardless. Thanks to AMD! I'm certain this will be a great ROM, but I think there is an issue.

Share this post


Link to post
Share on other sites

Very tasteful theme/design, and nice fix on the black on black "Yes/No" popups. I like the look of MS3, and used to use it all the time, but kind of got tired of it or something. Now it seems to get in my way a bit.

Since I have a license for MS 3.5, I may go for the ROM without it, and install it if I want it back.

I thought Active sync wasn't going to work for me at all for a whille. Tried a lot of stuff, and it would act like it was syncing, throw all the check marks in there, then stop with a check status message and not do anything. Finally got it to work after unchecking "advanced network functionality" (again) and rebooting PC and phone (again.)

Also had the dialer disappear on me during a conference call after hitting Speakerphone through an AEB plus button. Wanted to mute my phone and couldn't get back to the dialer, although the call continued OK. This was on the Samsung dialer.

I find myself wanting a link for WM settings that I can throw into Samsung's Main Menu (from link posted in this thread). I have to close MS3, hit start and use that Settings link, but don't know how to copy it (or even find it).

Edit: Oh, and your flasher worked perfectly.

Edited by Robtao

Share this post


Link to post
Share on other sites

Any chance of getting a cab of the Phone Canvas in the Base Rom? I finally have my phone exactly how I want it with the Lite Rom and don't want to reflash for a little while, but I would prefer Phone Canvas over the Samsung or Windows dialers? Otherwise great Roms AMD, appreciate all your hard work.

Share this post


Link to post
Share on other sites
I, too, just lost all my contacts in MyPhone AND Outlook with the new Base w/MShell ROM. And my phone was FRESHLY FLASHED. I think it is the Dialer Changer that caused this issue. Here's why:

I was running the stock, nothing added, Base w/MShell. NOTHING added or changed beyond the first sync with Outlook. I hadn't even added/changed a single link or picture contact or anything in MShell. I changed the USB setting to sync, just added my city to the weather module, and turned on location and switched the ring tone in the phone...... that's as far as I got before I needed to go somewhere. While out I fielded a call and made one call (so I know my contacts were there) but I dislike the Canvas dialer, so I changed it to Samsung..... reset..... no contacts except the VZW #s were in the phone. I tried to sync with MyPhone....... it deleted all my MyPhone entries. Now, back home, it deleted all my Outlook contacts when I synced.

It could only be the Dialer changer, in my opinion.

FABULOUS work, regardless. Thanks to AMD! I'm certain this will be a great ROM, but I think there is an issue.

Further research, several flashes later, reveal the phone simply loses the contacts upon ANY soft reset.

I have flashed repeatedly, resynced with MyPhone repeatedly, changed nothing, done nothing, then soft reset using the Dialer Changer Restart AND the Soft Reset within Mobile Shell.

BOTH caused the phone to revert to only the VZW contacts.

Finally, I flashed, added a Test Contact manually, used the Mobile Shell Soft Reset......... the Test Contact disappeared.

Something is definitely amiss with either my phone or this ROM.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.