Jump to content
nir78

Black screen in recovery mode

Recommended Posts

I just bought a new HTC Desire. The store installed an upgraded ROM to FROYO and also root the device.

I try to change ROM and before that back up and running into a strange phenomenon:

I turn on the device and clicking volume down. The first screen is the one with the guys on skateboards. I choose RECOVERY and... boom, the screen goes black! I know the phone is working because if I connect the cable to the computer, it identify a connected phone.

I tried another option: I installed ROM MANAGER and selected backup ROM. The device did reboot and then run into a black screen (by the way, because I do not see anything, it requires me to remove battery to turn off). How do I know the device works? I see that if I'm not touching it, a backup files is created in the folder BACKUP.

Anyone come across anything like this? Does anyone have an idea how to handle it? I also can not install a new ROM as I'm afraid that after reboot I will not be able to continue the installation ...

Thanks for helping,

Nir

Share this post


Link to post
Share on other sites
I just bought a new HTC Desire. The store installed an upgraded ROM to FROYO and also root the device.

I try to change ROM and before that back up and running into a strange phenomenon:

I turn on the device and clicking volume down. The first screen is the one with the guys on skateboards. I choose RECOVERY and... boom, the screen goes black! I know the phone is working because if I connect the cable to the computer, it identify a connected phone.

I tried another option: I installed ROM MANAGER and selected backup ROM. The device did reboot and then run into a black screen (by the way, because I do not see anything, it requires me to remove battery to turn off). How do I know the device works? I see that if I'm not touching it, a backup files is created in the folder BACKUP.

Anyone come across anything like this? Does anyone have an idea how to handle it? I also can not install a new ROM as I'm afraid that after reboot I will not be able to continue the installation ...

Thanks for helping,

Nir

what happens when you hit the vol up key and power button after getting the black screen?

Share this post


Link to post
Share on other sites
what happens when you hit the vol up key and power button after getting the black screen?

Nothing happen when I try to go back.

You can also reflash recovery with ROM Manager, it's the first option I think

Already did it: the flash recovery version as shown in ROM manager is ClockworkMod 2.5.0.7 also the recovery screen don't look like this.

Nir

Share this post


Link to post
Share on other sites

I am trying to move on...

Is there a way to change the recovery console to a different on ?

Is there a way to install a new ROM using the command prompt of the computer ?

Thanks,

Nir

BTW,

I cannot find a way to check what ROM was installed in the store, what is the best way to do this ?

Share this post


Link to post
Share on other sites
I am trying to move on...

Is there a way to change the recovery console to a different on ?

Is there a way to install a new ROM using the command prompt of the computer ?

Thanks,

Nir

BTW,

I cannot find a way to check what ROM was installed in the store, what is the best way to do this ?

i am having the same problem :)

just want to ask is there any progress in the tread?..

Share this post


Link to post
Share on other sites
i am having the same problem :)

just want to ask is there any progress in the tread?..

What recovery are you using? If it is Clockwork then you use the trackball to select and NOT the power button as you usually would in the stock recovery. If you hit the power button in Clockwork recovery it turns the screen off.......

Share this post


Link to post
Share on other sites
What recovery are you using? If it is Clockwork then you use the trackball to select and NOT the power button as you usually would in the stock recovery. If you hit the power button in Clockwork recovery it turns the screen off.......

I think you are right: I had the same 'problem', only after a while realising I was pressing the wrong button (Power instead of the OJ)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.