Jump to content
Sign in to follow this  
chrish2009

Not able to flash any ROMs or even Nandroid Backup

Recommended Posts

Ive tried using both recovery's on the forum and both are doing the same thing.

When i try and do the backup is just says, 'Error : Run 'nandroid-mobile.sh' via adb

Its saying this for nearly everything i have tried.

The device is also not showing via adb on mac or windows.

Anyone have any ideas? :)

Thanks

Chris

Edited by chrish2009

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.