Jump to content
foxhoundep3

Can somebody please help me!!!

Recommended Posts

My main goal is to finally install the 2.2 froyo from stephen, this is my first time with an android device and everything is new to me, i have read and read thread after thread, how to's and guides to get me there but im stuck with the Drivers from the Fastboot. I believe its the drivers.

i have read and downloaded everything from this guide http://forum.xda-developers.com/showthread.php?t=776883

and i will also follow these instructions before i go to 2.2 http://android.modaco.com/content/dell-str...ing-the-streak/

i have an At&t version on 1.6, Windows XP SP3, rooted, side apps enable, mounted sd card, usb debugging checked.

when i go into fastboot mode i then go on my computer, CMD, cd c:/streak, and everything is good up to that point, i then try to type "fastboot" (without the ") and is command not recognized.

i go to the drivers, ADB interface shows up and underneath it is "android 1.0" i look at the driver and it says Android Original ADB interface, NOT ANDROID BOOTLOADER INTERFACE. WHY??, i have tried to uninstall it, then installing it by following the pdf instructions, at first i would get options but even then Bootloader interface would not show up. Now i dont even get options.

i went to the PDF file from the first link above and downloaded Fastboot.exe and koushs recovery, extracted it to the root of the c: drive, renamed the fastboot file to fastboot.exe and nothing. what am i doing wrong?

please any help would be appreciated.

I also have a mac. can i do this on a mac, maybe its my computer? lol

Edited by foxhoundep3

Share this post


Link to post
Share on other sites

are you saying you cant install drivers? if it is then you are supposed to go to device manager and right click on the andrioid 1.0 press update driver software then browse my computer for driver software, then let me pick from a list, android phone, android bootloader interface it will say its not meant for it or something like that put just click update anyway

Edited by SEI87

Share this post


Link to post
Share on other sites
are you saying you cant install drivers? if it is then you are supposed to go to device manager and right click on the andrioid 1.0 press update driver software then browse my computer for driver software, then let me pick from a list, android phone, android bootloader interface it will say its not meant for it or something like that put just click update anyway

i did that, it never gave me the option of android bootloader interface, i went to show all devices then google inc. it just gave me AMD interface, and then android original AMD interface after i install pDAnet, so i selected the first. now it doesnt give me the options even after uninstalling.

Edited by foxhoundep3

Share this post


Link to post
Share on other sites
i did that, it never gave me the option of android bootloader interface, i went to show all devices then google inc. it just gave me AMD interface, and then android original AMD interface after i install pDAnet, so i selected the first. now it doesnt give me the options even after uninstalling.

i bet you forgot to install android sdk!

Share this post


Link to post
Share on other sites
Bbbn

Sorry I was trying to post while driving... :)

One rule of thumb I follow before flashing or messing around with any of my device is to make sure that my PC can detect it during one of its vulnerable state.

1) power on as normal, and plug in your phone. Open command prompt and enter 'adb devices'. You should see a list of devices and showing the serial number of your Streak. This ensures you're connected. If that works, move to the next.

2) Open Dell Suite and let it pick up all drivers, once it picked up the drivers then mount your device (turn on USB on Streak). It should pick up more drivers. Afterwards...

2) Unplug the Streak and power it off, go to fastboot mode (Power on while holding Camera shutter). Should go to a white screen with "Screen calibration" and "Fastboot". Click fastboot and then wait 10 seconds then plug in your Streak to the computer. This should pick up more drivers and your white screen on the Streak should say "Fastboot Mode" at the bottom. If it continues to say, 'waiting for device' then install drivers manually.

Go to device manager and right click on the android 1.0

press update driver software then browse my computer for driver software, Click on then let me pick from a list, and double click on SHOW ALL DEVICES. From there you should see android bootloader interface.

Afterwards, start from #1 just to make sure EVERYTHING works before you mess around with your device.

Share this post


Link to post
Share on other sites
Ill check the android sdk when I get home, I didnt see that step in both tutorials above, hopefully thats the problem :)

i have good news and i have bad news, the good news is that i finally moved from that step and was able to upgrade from AT&T 1.6 to O2 1.6, then to O2 2.1, but now i tried flashing the 2.2 and it gets stuck on the dell logo after the rebooting step......

i tried doing it again but nothing.....i followed all the instructions. it doesnt give me the option of flash from sd card, it says either install zip from sd card or apply zip from sd card, i have done both. no luck, also when it gets stuck on the dell logo it vibrates one time every 5-6 secods as if i was pressing the home button

any ideas??

Edited by foxhoundep3

Share this post


Link to post
Share on other sites

If you read the official thread, it mentions about 50 times that if you get stuck at the dell logo after updating to 2.2, use the factory reset from the First Screen of the recovery, NOT the clockwork wipe data / factory reset. First boot can take a few minutes.

If you still have problems come into the IRC channel for more direct help.

i have good news and i have bad news, the good news is that i finally moved from that step and was able to upgrade from AT&T 1.6 to O2 1.6, then to O2 2.1, but now i tried flashing the 2.2 and it gets stuck on the dell logo after the rebooting step......

i tried doing it again but nothing.....i followed all the instructions. it doesnt give me the option of flash from sd card, it says either install zip from sd card or apply zip from sd card, i have done both. no luck, also when it gets stuck on the dell logo it vibrates one time every 5-6 secods as if i was pressing the home button

any ideas??

Share this post


Link to post
Share on other sites
i have good news and i have bad news, the good news is that i finally moved from that step and was able to upgrade from AT&T 1.6 to O2 1.6, then to O2 2.1, but now i tried flashing the 2.2 and it gets stuck on the dell logo after the rebooting step......

i tried doing it again but nothing.....i followed all the instructions. it doesnt give me the option of flash from sd card, it says either install zip from sd card or apply zip from sd card, i have done both. no luck, also when it gets stuck on the dell logo it vibrates one time every 5-6 secods as if i was pressing the home button

any ideas??

yepp mine did the same.. reboot with vol up and down press and restore it and tada it will work (booting takes a long long time)

Share this post


Link to post
Share on other sites

Happy to report that i have updated to 2.2 thanks to all of you, Stephen, Homeiss, ragggdogg and the rest of the guys. donations are coming for sure.

to anyone that gets stuck on the dell logo launch the clockworkmod again (volume buttons and power) then go to partitions and MOUNT the SDCARD, SYSTEM and DATA. then reboot. Thats it. apparently while flashing it gets disable for some.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.