Jump to content
Thunder141

[ROM][WWE][LITE] WM 6.5.3.10 Build 28244

Recommended Posts

i have applied all registry changes, but it is posted here in the forum that for real no ring delay you should have samsung dialer skin ENABLED

Hi Thunder.

How is it with ring delay in your rom? Is it fix?

I am interesting about it because I want to flash it.

Share this post


Link to post
Share on other sites

Hello Thunder,after I flashed the ROM everything works fine but after putting the call logs & SMS messages with PIM Backup

only the calls came back,the message folders ware empty.I did it twice without success.Then I tried to send&receive SMS but nothing happened.

With your previous ROM(keyboard problem) messaging worked just fine.Do you have some idea?

Share this post


Link to post
Share on other sites

don't know much about restoring, but concerning messaging try to reinstall the samsung sms-mms cab.

Hello Thunder,after I flashed the ROM everything works fine but after putting the call logs & SMS messages with PIM Backup

only the calls came back,the message folders ware empty.I did it twice without success.Then I tried to send&receive SMS but nothing happened.

With your previous ROM(keyboard problem) messaging worked just fine.Do you have some idea?

Share this post


Link to post
Share on other sites
Hello Thunder,after I flashed the ROM everything works fine but after putting the call logs & SMS messages with PIM Backup

only the calls came back,the message folders ware empty.I did it twice without success.Then I tried to send&receive SMS but nothing happened.

With your previous ROM(keyboard problem) messaging worked just fine.Do you have some idea?

This happened to me also couple of times. I don't know why. Maybe during the flashing something goes wrong. Could only solve it in flashing again. After second flash everything was fine again. try that!

Share this post


Link to post
Share on other sites
This happened to me also couple of times. I don't know why. Maybe during the flashing something goes wrong. Could only solve it in flashing again. After second flash everything was fine again. try that!

Thanks,on the second flash was alright.Very strange.

Share this post


Link to post
Share on other sites

Really strange. I also had some times after flashing, that my preferred ringtone is already selected in settings, though the flashed rom points to the samsung default ringtone.

Thanks,on the second flash was alright.Very strange.

Share this post


Link to post
Share on other sites

Hi Thunder141

Can you make that firmware:

removed sys: widgets, themes, skybox, skymarket, autoupdate, sample music, alarm sounds, entertainment, sqlcemobile, transcriber, windows live, welcome center

removed Samsung apps: all except camera, settings, xt9, touch clock, touch calendar, FM Radio, Smart Converter, Smart Memo, Touch Player, Streaming Player, Volume Control, GPRS Counter

added tools: Mortscript, .net Framework 3.5

added tweaks: pageppol value is 10 mb, new battery (with percentage) NO topbar icons, AutoClose Patch 1.1, Fileexplorer Extension, HTC Sensor DLL

registry changes: old settings enabled, Low Mem value, auto lock screen disabled, rotation mapable to hardware key, in call recording, ring delay, smaller popup font size

I don't use tools you include in firmware but I use some Samsung sowtware, witch not work normaly after manual installation (like FM Radio and Samsung Touch clock).

All other id good, I like your firmware.

Also it will be good to take Russian windows build - i didn't find any of it :rolleyes: English is less comfortable for me.

I'll recommend you to post it to 4pda (or i will help you to do that) - it will make some donations and interest to your firmwares.

Of course I will donate you to)

PS Sorry for my English.

Share this post


Link to post
Share on other sites

i think you should try one thing first: take this rom and install touch clock and smart software. I've done so and it worked. For the tools, you don't need, you can remoce the shortcut. They do not need so much space that it will make a difference to leave them out. I used the wwe jc2 cabs of my thread and they worked, cause my rom has all the files that are needed that are not in the cabs.

net cf 3.5 is included in the rom

Hi Thunder141

Can you make that firmware:

removed sys: widgets, themes, skybox, skymarket, autoupdate, sample music, alarm sounds, entertainment, sqlcemobile, transcriber, windows live, welcome center

removed Samsung apps: all except camera, settings, xt9, touch clock, touch calendar, FM Radio, Smart Converter, Smart Memo, Touch Player, Streaming Player, Volume Control, GPRS Counter

added tools: Mortscript, .net Framework 3.5

added tweaks: pageppol value is 10 mb, new battery (with percentage) NO topbar icons, AutoClose Patch 1.1, Fileexplorer Extension, HTC Sensor DLL

registry changes: old settings enabled, Low Mem value, auto lock screen disabled, rotation mapable to hardware key, in call recording, ring delay, smaller popup font size

I don't use tools you include in firmware but I use some Samsung sowtware, witch not work normaly after manual installation (like FM Radio and Samsung Touch clock).

All other id good, I like your firmware.

Also it will be good to take Russian windows build - i didn't find any of it :rolleyes: English is less comfortable for me.

I'll recommend you to post it to 4pda (or i will help you to do that) - it will make some donations and interest to your firmwares.

Of course I will donate you to)

PS Sorry for my English.

Edited by Thunder141

Share this post


Link to post
Share on other sites

Ok, thx. I will try.

And what about russian version? Can make online-help with russian, if it would help)

Added:

Tried again - Alarm clock works but there is no alarm on seted time!

By the way - what is md5 of your firmware file?

I got that:

7CB7A4726309DBC16AD01CDB7AFE4A18

Raring the firmware file will be good idea)

Edited by Alex Crow

Share this post


Link to post
Share on other sites

have you deleted the default alarms and created new one?

Ok, thx. I will try.

And what about russian version? Can make online-help with russian, if it would help)

Added:

Tried again - Alarm clock works but there is no alarm on seted time!

By the way - what is md5 of your firmware file?

I got that:

7CB7A4726309DBC16AD01CDB7AFE4A18

Raring the firmware file will be good idea)

Share this post


Link to post
Share on other sites
have you deleted the default alarms and created new one?

Yes, tried to created new alarms.

Problem wirh radio solved here:

http://www.modaco.com/content/b7610-omnia-...s-i-cant-solve/

Solved problem with installing JS2 version of samsung clock after HR and deleting all allarm.

Thank you.

Edited by Alex Crow

Share this post


Link to post
Share on other sites

Hello Thunder,

I can not use the T9 option of the Samsung keyboard of any other because I can not find the keyboard/input settings anywhere.

In Windows folder are all language xml files ot the SamsungT9.Do you have any solution for?

greetz

Share this post


Link to post
Share on other sites

In WM 6.5.3 the handling of input sett8ings has changed:

- If you have the samsung keypad not opened on screen, a long press on XT9 in the middle will open the menu for changing the input method (if any other method is installed, you can select it)

- If you have the keypad opened on screen a long press on the xt9 in the lower left will open the input options for xt9

Hello Thunder,

I can not use the T9 option of the Samsung keyboard of any other because I can not find the keyboard/input settings anywhere.

In Windows folder are all language xml files ot the SamsungT9.Do you have any solution for?

greetz

Share this post


Link to post
Share on other sites

I used this rom with the HOST (WP7 emulator kind) and it was fast and good for a week, then for some weird reason the device refused to wake up after the screen went blank. This happened after I enabled extra and used a gps program for a while. Countless reboots afterwards, the problem persisted. Had to HARD RESET to get that away. I think went back to JE2 rom from sumit and am not experiencing that error anymore. So it might not be hardware fault, but I have no clue as to why this happened after a week's usage :rolleyes:

Share this post


Link to post
Share on other sites

Hi Thunder

I've been using the ROM successfully for a week now. Even the WiFi issues was resolved (turns out the MAC address had disappeared in one of the flashings). Will you be uploading a V2 like you did for German?

Regards, Jeroen

Share this post


Link to post
Share on other sites

Look at the changes and if they are interesting, i will do

Hi Thunder

I've been using the ROM successfully for a week now. Even the WiFi issues was resolved (turns out the MAC address had disappeared in one of the flashings). Will you be uploading a V2 like you did for German?

Regards, Jeroen

Share this post


Link to post
Share on other sites
In WM 6.5.3 the handling of input sett8ings has changed:

- If you have the samsung keypad not opened on screen, a long press on XT9 in the middle will open the menu for changing the input method (if any other method is installed, you can select it)

- If you have the keypad opened on screen a long press on the xt9 in the lower left will open the input options for xt9

Keyboards changing works but xt9 button do not react.I tried to change language settings trough xt9settings.exe but it also don't work. :rolleyes:

Share this post


Link to post
Share on other sites
Look at the changes and if they are interesting, i will do

It's always interesting for us flash-addicts ;-)

But you're right, it looks like an improvement but it might be a better idea to wait for the next build.

Thanks, Jeroen

Share this post


Link to post
Share on other sites

but i tried that and it worked for me. I tested it with both roms english and german.

I added screenshots to explain what XT9 i ment. Open keypad and then long press on the lower left MODE XT9 Button will bring you to the following screens

Of course it could be that something has gone wrong during flashing. I heard from some users, that some functionaliyt lacks and is corrected after reflash.

Keyboards changing works but xt9 button do not react.I tried to change language settings trough xt9settings.exe but it also don't work. B)

post-641271-1290058405_thumb.jpg

post-641271-1290058411_thumb.jpg

post-641271-1290058416_thumb.jpg

post-641271-1290058422_thumb.jpg

Edited by Thunder141

Share this post


Link to post
Share on other sites
hi, installed everything but the'r problem with file certificates, either pictuires or music, any solutions?

hi..installed now everything seems going well....i installed manila .18 too and it works fine.....

Share this post


Link to post
Share on other sites
that's good

mmmm.....only a "graphic" problem if i can say so.....when i call two or different contacts from quick menu manila shows always the first one...i suppose it's manila bug....no new about .19 cab???...

anyway thunder your rom is fast and stable for me...maybe i'll remove manila and i'll use titanium even if i don't like it.....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.