Jump to content
flibblesan

[ROM][OLED+TFT] FLB-Froyo G2 for ZTE Blade

Recommended Posts

Very much a novice here, installed R5 recently and very happy with it, installed R6 since but found with Quadrant it was nowhere as quick so reverted back to R5, is this foolish, is r6 a better rom, could I get some advice please

This is probably due to stagefright.

It has been turned off because it seems to be broken.

You should get R6 or Japanese Jellyfish RLS6 since they have the new kernel source implemented which seems to solve wifi issues.

Share this post


Link to post
Share on other sites

thanks , but how can i revert the stock dialer to the zte one?

i am a t9 user but the dialers i can find from the market is not as good as zte's.

thanks a lot!

Share this post


Link to post
Share on other sites
thanks , but how can i revert the stock dialer to the zte one?

i am a t9 user but the dialers i can find from the market is not as good as zte's.

thanks a lot!

I have the same problem to you.

I perfer zte dialer. Stock dialer is not very convenient.

How to replace stock dialer with zte smart dialer?

Edited by Weird Sun

Share this post


Link to post
Share on other sites
I have the same problem to you.

I perfer zte dialer. Stock dialer is not very convenient.

How to replace stock dialer with zte smart dialer?

It seems that zte smart dialer has a very negative impact on battery.

Share this post


Link to post
Share on other sites

The problem with the Touchpal crash coming back was the restart. Each restart for some reason put the old dodgy version back on.

So I installed super manager (quicker than terminal) and deleted the apk in the system/app folder, restarted, installed the touchpal.apk from the "Touchpal is gone" thread here on Modaco, then did another restart to check it still works, and it does. Perfect.

Share this post


Link to post
Share on other sites

Great new ROM, have been testing it for 1 week now.

Only 1 crash:

when the alarm goes off, I cannot disable it.

It doesn't respond to any of the buttons, you have to remove the battery.

This only started happening after I installed MSN on the ROM, so I will remove it and test it again for a few days.

Youtube working, 427 quadrant score, better pictures then ever, ...

Great rom!

Share this post


Link to post
Share on other sites

I'm pretty happy with the rom, my first 2.2 experience, I like it a lot.

The wifi_fix.zip posted in this thread has cured my wifi from standby problem which I've had since the day of release of the SF in the UK. So.. wooot!

My only quibble is that at 6am this morning I was startled to be woke by the rooster alarm tone. I leapt out of bed in shock. Might have to purchase gentle alarm... :D

Share this post


Link to post
Share on other sites

Hi All,

Sorry to be a pain, im new to this forum.

I have updated to this ROM, i have everything working except contacts. I have updated the ContactsProvider.apk via the terminal and cleared contact data but now i am getting "android.process.acore" problem....

I followed the instructions as provided in earlier posts..

can someone please help ?? BTW i love this ROM :D

Share this post


Link to post
Share on other sites
I have the same problem to you.

I perfer zte dialer. Stock dialer is not very convenient.

How to replace stock dialer with zte smart dialer?

+1

I'd also like the possibility to get ZTE Dialer working very much :D

Share this post


Link to post
Share on other sites

Just wanted to say how amazed I am at this rom.

I came from r4a and that was great, r6 is so much better.

I replaced the ContactsProvider.apk and touchpal.apk as well as wpa_supplicant with ones known to work on the rom, rebooted into clockwork, factory reset and cleared all cache and installed. Has worked perfectly in every way so far and even now have a2sd working, woohoo. Well done fibblesan, amazing

Oh and loving facebook sync and how smooth the rom is..

Share this post


Link to post
Share on other sites
I replaced the ContactsProvider.apk and touchpal.apk as well as wpa_supplicant with ones known to work on the rom, rebooted into clockwork, factory reset and cleared all cache and installed. Has worked perfectly in every way so far and even now have a2sd working, woohoo. Well done fibblesan, amazing

This has not worked for me..... I keep getting "android.process.acore" error.....

Everything else is fine except the contacts problem. Im sure its something simple but i just cannot get it to work..

Help !!! ..... Please

Share this post


Link to post
Share on other sites
This has not worked for me..... I keep getting "android.process.acore" error.....

Everything else is fine except the contacts problem. Im sure its something simple but i just cannot get it to work..

Help !!! ..... Please

I had that problem, replaced ContactsProvider a few times and it didnt work, in the end, replacing the one in the rom with the new one, resetting the phone to factory default, and flashing the new rom with the updated ContactsProvider fixed my problem.

Share this post


Link to post
Share on other sites
This has not worked for me..... I keep getting "android.process.acore" error.....

Everything else is fine except the contacts problem. Im sure its something simple but i just cannot get it to work..

Help !!! ..... Please

Mmmmmm no idea, i replaced it in the rom before a complete wipe then reflashed. Working perfectly here.

Share this post


Link to post
Share on other sites
I had that problem, replaced ContactsProvider a few times and it didnt work, in the end, replacing the one in the rom with the new one, resetting the phone to factory default, and flashing the new rom with the updated ContactsProvider fixed my problem.

Well i just flashed it with the new apk in exactly the same place as the old one...iv done a factory reset and everytime i go to contacts it just comes up with the same error...

Now im stuck with a phone without contacts and lost all my settings :D

Any ideas ???

Share this post


Link to post
Share on other sites
Well i just flashed it with the new apk in exactly the same place as the old one...iv done a factory reset and everytime i go to contacts it just comes up with the same error...

Now im stuck with a phone without contacts and lost all my settings :D

Any ideas ???

You cleared all your caches as well ?

Share this post


Link to post
Share on other sites
You cleared all your caches as well ?

I cleared data, factory reset and cleared cache. then install update.zip which contains the ContactsProvider.apk i downloaded from this thread. I deleted the old apk and put the new one in its place...

Is this right ???

Share this post


Link to post
Share on other sites
I cleared data, factory reset and cleared cache. then install update.zip which contains the ContactsProvider.apk i downloaded from this thread. I deleted the old apk and put the new one in its place...

Is this right ???

Yes you should be good with that, no idea then sorry :D

Share this post


Link to post
Share on other sites
Just wanted to say how amazed I am at this rom.

I came from r4a and that was great, r6 is so much better.

I replaced the ContactsProvider.apk and touchpal.apk as well as wpa_supplicant with ones known to work on the rom, rebooted into clockwork, factory reset and cleared all cache and installed. Has worked perfectly in every way so far and even now have a2sd working, woohoo. Well done fibblesan, amazing

Oh and loving facebook sync and how smooth the rom is..

Probably the first post in 96 pages where the poster hasn't gone "amazing rom BUT..." which is what I now predict when reading this thread.

Nice work.

Fibblesan, would it be an idea to have any fixes on the first page so we don't get the "how do I fix contacts" question 1000 times?

Edited by Malkatraz

Share this post


Link to post
Share on other sites

Better still release r7 with these fixes.

Also Can someone please give please upload the gingerbread theme r6 zip.

I've downloaded the one on the main page many times and md5 sum is not matching.

Share this post


Link to post
Share on other sites

At first i want to thank Fibbelsan for this great rom!

It's much more faster and including newest apps!

The only Problem i have is that i don't see the contact ids as many other having the same problem.

I tried the fix using terminal and the contactsprovider.apk from a few pages ago, and it doesnt

work for me. I think this solution should be written on the first side of this thread under fixes

or sth like that.

it would surely be the best if this fixes would be included in the next release!

is there any HOW-TO how to ;-) uninstall the apps / maybe delete from the zip??

Share this post


Link to post
Share on other sites

Hello,

I have experienced "The application Launcher(process com.android.launcher2) has stopped unexpectedly. Please try again."

But it has only happened once. And when restoring my message in GOSMS they all had the same timestamp on them like at the time when I had restored them.

And one last thing when I was shutting down the phone, the backlights behind the hard keys seemed to go crazy, the "Back" button flashed red and green.

But apart from that is seems great, I was also selecting a notification ring tone and there were weird names like 'MMS ring 001' or something like that, and when I selected it, it sounded like the ringtone "Captain's Log".

Thanks for the great ROM, I upgraded from your previous old kernel ROM. :D

Share this post


Link to post
Share on other sites
At first i want to thank Fibbelsan for this great rom!

It's much more faster and including newest apps!

The only Problem i have is that i don't see the contact ids as many other having the same problem.

I tried the fix using terminal and the contactsprovider.apk from a few pages ago, and it doesnt

work for me. I think this solution should be written on the first side of this thread under fixes

or sth like that.

it would surely be the best if this fixes would be included in the next release!

is there any HOW-TO how to ;-) uninstall the apps / maybe delete from the zip??

im in the same boat...the contacts thing is not working for me at all either.... please let me know if and how you fix it..

Share this post


Link to post
Share on other sites
At first i want to thank Fibbelsan for this great rom!

It's much more faster and including newest apps!

The only Problem i have is that i don't see the contact ids as many other having the same problem.

I tried the fix using terminal and the contactsprovider.apk from a few pages ago, and it doesnt

work for me. I think this solution should be written on the first side of this thread under fixes

or sth like that.

it would surely be the best if this fixes would be included in the next release!

is there any HOW-TO how to ;-) uninstall the apps / maybe delete from the zip??

Have you wiped the data of Contacts and Contacts Storage?

Share this post


Link to post
Share on other sites

Hi1 Excelent ROM, Fast as a wind, Google apps updated - just perfect,but....

Wi-fi Tethering not working. that what i find besides dialer known bug.

Thanks anyway!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.