Jump to content
PaulOBrien

03/Mar Gr26 - NO SENSE: MoDaCo Custom ROM for HTC Desire with Online Kitchen (2.3.3 / GRI54)

Recommended Posts

I'm trying an R9 ROM without Sense, to see if it solves the market-wont-download-apps issue

[Edit]

So far so good - still able to download from the Market

Edited by chucky.egg

Share this post


Link to post
Share on other sites

never mind guys.. just S-OFF my Desire.. lol

btw.. i notice now that i dont have a recovery image... cause when i go to there it only shows the alpharev logo...

i need to flash again clockmod or something??? i also use rom manager... any ideas???

Edited by Paulo Nobrega

Share this post


Link to post
Share on other sites
never mind guys.. just S-OFF my Desire.. lol

btw.. i notice now that i dont have a recovery image... cause when i go to there it only shows the alpharev logo...

i need to flash again clockmod or something??? i also use rom manager... any ideas???

Yeah, I think you would need to flash clockworkmod again using fastboot.

Share this post


Link to post
Share on other sites

as far as i could understand it could also be flashed using ROM manager... I did it.. like old days... when u send him reboot in to recovery is just hangs on alpharev screen...

if i boot holding volume down and power and then choose recovery it happens de same... hangs at alpharev.

And of course... cant nandroid from ROM manager.. same happens...

gess will have to do a fastboot flash...

Share this post


Link to post
Share on other sites
Anyone else getting Vsync issues? There's noticeable vertical tearing about 1/3 of the screen from the left for me.

Did a full wipe before flashing (w/ additions, no A2SD).

Me 2, Ihave the same problem.

Share this post


Link to post
Share on other sites

Just flashed no sense modaco rom onto my Desire and I have a couple of questions.

1. I dont see 'H' anymore just 3G, is this normal?

2. Does the rom enable 802.11n?

Thanks

Share this post


Link to post
Share on other sites

I somehow the Vanilla ROMs over Sense ones. This one is very nice, but just that I have a few problems with it. Before anything, I wipe my phone before flashing ANY ROM. So please dont ask me to 'try' that again :)

1) When I scroll through the main menu and any website, it feels very sloppy like I am on a Windows 98 machine with no display drivers installed. The screen splits into half when I scroll. Looks and feels very weird.

2) Market apps arent installed, like what has already been mentioned above. YES, again, I have wiped and it still isnt working.

Any help is appreciated :)

EDIT:

3) I have the same query as the previous post. It shows 3G instead of a 'H'. What difference does that make? I just feel the internet speed being super duper slow. Thats for sure an issue with my service provider.

Edited by subhramani

Share this post


Link to post
Share on other sites

I am also getting a lot of noise and echo when people call me? is this a problem with all users, people say that they can hear themselves when they call me but i can hear just fine

Share this post


Link to post
Share on other sites
1) When I scroll through the main menu and any website, it feels very sloppy like I am on a Windows 98 machine with no display drivers installed. The screen splits into half when I scroll. Looks and feels very weird.

Me 2, have the same problem.

Share this post


Link to post
Share on other sites
1) When I scroll through the main menu and any website, it feels very sloppy like I am on a Windows 98 machine with no display drivers installed. The screen splits into half when I scroll. Looks and feels very weird.

I'm not getting that at all. Smooth as for me!

Edited by tonyyeb

Share this post


Link to post
Share on other sites
I am also getting a lot of noise and echo when people call me? is this a problem with all users, people say that they can hear themselves when they call me but i can hear just fine

Yep. Same...

the scroll is smooth for me. I also wiped before flashing.

Share this post


Link to post
Share on other sites
I am also getting a lot of noise and echo when people call me? is this a problem with all users, people say that they can hear themselves when they call me but i can hear just fine

From here, try with this radio. Is fine for me.

Share this post


Link to post
Share on other sites
How do you flash just the radio? I have AmonRA recovery.

Just flash the zip file with "Flash zip from sdcard".

Edited by DragosP

Share this post


Link to post
Share on other sites
Just flash the zip file with "Flash zip from sdcard".

I managed to figure it out but

Changed to this radio and whoever I ring still says there is an echo at their end. Grrrr!

What else to try?

Share this post


Link to post
Share on other sites
Anyone else getting Vsync issues? There's noticeable vertical tearing about 1/3 of the screen from the left for me.

Did a full wipe before flashing (w/ additions, no A2SD).

I am also experiencing vsync issues. Tried re-flash the rom three times and the same issue every time.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.