Jump to content
PaulOBrien

03/Mar Gr26 - NO SENSE: MoDaCo Custom ROM for HTC Desire with Online Kitchen (2.3.3 / GRI54)

Recommended Posts

I've been doing some testing with the market-wont-download issue.

I've managed to change the problem from the download icon disappearing almost immediately, to now getting a GTalk authentication failure (by adding the googlemail.com version of my primary GMail account to Accounts and Sync).

My battery is about to die, but a couple of thoughts:

1. Did anyone else who has this Market issue change from googlemail to gmail recently?

2. There are some patchy reports of solutions to the Authentication Failure message. Not tried them yet...

Share this post


Link to post
Share on other sites
Swapping from googlemail to gmail caused issues for my wife. So she went back to googlemail and all was well again.

Cheers tonyyeb - did you re-wipe after changing back?

I can't remove the default account without a wipe, and just adding the googlemail.com version hasn't fixed it.

Just trying to avoid an unnecessary wipe...

Share this post


Link to post
Share on other sites

Market issue

May have the market issue solved, early days yet but what I did was:

1. On my laptop I changed back from GMail.com to Googlemail.com for that account

2. Wiped the handset (from the recovery menu, not sure if there's a difference)

3. Entered the primary account using the @googlemail.com address (e.g. [email protected]) - the phone still lists it as @gmail.com though

So far it's survived 2 reboots, still able to download apps. Fingers crossed

If you're thinking of trying this I'd suggest doing Step 1 and leaving it for a day for the system to catch up - another forum post somewhere said just restart the phone (don't need to wipe) so patience may save you a wipe.

Echo

I've also lost the echo on my line, I'm using the 32.47.00.32U_5.10.05.23

Really hoping this works out because I love this ROM.

Share this post


Link to post
Share on other sites
Echo

I've also lost the echo on my line, I'm using the 32.47.00.32U_5.10.05.23

Really hoping this works out because I love this ROM.

When you say you've lost the echo, what did you do?

Share this post


Link to post
Share on other sites
When you say you've lost the echo, what did you do?

Er, nothing deliberate...

I went back to an R9 With Sense build, but without Sense/Rosie (if that makes sense... er, you know what I mean), then came back to this No Sense pre-bake.

I had the echo before, but seems clear as a bell since re-flashing with this one.

I don't think the No Sense (with A2SD without Modaco additions) pre-bake has a radio in it. Haven't checked TBH.

Share this post


Link to post
Share on other sites

Hmm odd. I've since gone to Oxygen v1.0.2 (about to flash v1.0.3) with my previous radio and it was pretty much perfect. However I had issues with wifi so I went to the one previous to the latest (14 or 17 it ended with) and that too has been fine but the wifi now works 100% of the time.

Must be an odd ROM/RADIO combination? Or it takes time to bed in?!?! Lol

Share this post


Link to post
Share on other sites

Ahh feck.

The Market download has stopped again.

Interesting that I'd had Google calendar open on the laptop at the time, but it's not working since I closed that down and rebooted the phone.

I'll give it some time and try an app download again, but I've just downloaded the Oxygen 1.02 ROM....

Share this post


Link to post
Share on other sites

I take back all i said about the radio.. still is very bad...

ppl complain a lot.. that it's anoying talking to me on the phone...

if no fix is brought the next days, or rom update i will have to change ROM... ppl dont want to talk to me... LOLOL... now they just text me..

echo, noise, all...

Share this post


Link to post
Share on other sites

Hi!

I don(t know if you have the same think but the brightening is too low. I have to fix it manual to the maximum but it really weired oisn't it?

bye

Share this post


Link to post
Share on other sites
Hi!

I don(t know if you have the same think but the brightening is too low. I have to fix it manual to the maximum but it really weired oisn't it?

bye

I find the same thing. The lighting level on automatic is lower than previously, and a bit too dim for my liking.

I could go to manual but I like the idea of it adjusting automatically. Any way of altering it?

Share this post


Link to post
Share on other sites

I've enjoyed using this rom, but my callers didn't!. After trying out a couple of different radios, I'm gone.

Edited by A380

Share this post


Link to post
Share on other sites
I've enjoyed using this rom, but my callers didn't!. After trying out a couple of different radios, I'm gone.

Gone where? Back to the stock ROM? To another ROM?

Share this post


Link to post
Share on other sites
Gone where? Back to the stock ROM? To another ROM?

I went here Oxygen 1.0.3. No echos, FM radio, and it seems to run even smoother.

Edited by A380

Share this post


Link to post
Share on other sites
Ah! You've arrived at the same place as me! Great isn't it?

Can you provide links to screenshots? I´d like to see it. But I´m very happy with MCR so I won´t flash it just to see how it looks.

Share this post


Link to post
Share on other sites

I'm running Oxygen 1.02 now.

No issues so far - market and radio are fine

Battery doesn't seem so good - I've used 9% by browsing for 40 min on 3G, previously drain would have been about half that

Share this post


Link to post
Share on other sites
I'm running Oxygen 1.02 now.

No issues so far - market and radio are fine

Battery doesn't seem so good - I've used 9% by browsing for 40 min on 3G, previously drain would have been about half that

Funny I thought battery life wasn't as great but each day it seemed to get better. Did you clear the battery stats in recovery?

Share this post


Link to post
Share on other sites
Ah! You've arrived at the same place as me! Great isn't it?

After using it intensely for a day, I can confidently answer yes, it's great. LED working as well. MUCH better than Paul's NO SENSE rom.

Share this post


Link to post
Share on other sites

These are the problems I'm facing

1) IPv6 not supported - Google Goggles

2) No LED flashing

3) Vertical sync in scrolling.

4) Battery life has always been terrible in this phone - AT LEAST one charge per day.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.