Jump to content
sorrowuk

[NEW UPDATED] FROYO 2.2 BUILD KERNAL/SYSTEM FILES DUMP

Recommended Posts

Bah, can't connect via ADB! :P

P

adb is fine in linux. I think the usb id might have changed causing problems for windows users, but you're on OS X aren't you. Wouldnt expect that to break.

Share this post


Link to post
Share on other sites
adb is fine in linux. I think the usb id might have changed causing problems for windows users, but you're on OS X aren't you. Wouldnt expect that to break.

I have troubles on linux as well (ubuntu 10.10). Rebooting the linux-box helps (really weird).

Share this post


Link to post
Share on other sites
ADB not working here in Linux either! :P

P

Not working here either. But when if I disable the perisist.usb.* properties in build.prop it does work.

#persist.usb.enable_switch=1

#persist.usb.linux_switch=1

#persist.usb.switch_pid=0x1351

#persist.usb.linux_pid=0x1350

#persist.usb.default.pid=0x83

Share this post


Link to post
Share on other sites
ADB not working here in Linux either! :P

P

Weird. I wonder what I'm doing different. I'm on a different distro (Arch) but that shouldn't make any difference. Maybe adb version, I'm on version 1.0.26.

Share this post


Link to post
Share on other sites
Watching this thread closely......

Good work so far today chaps...

your not alone! lol

Share this post


Link to post
Share on other sites

Awesome, fixed something that's been bugging me for AGES (the 'bad MAC address' bug when checking in for market etc.) and have full market running on this build with no issues.

P

Share this post


Link to post
Share on other sites

I reckon I can whip this up into something worth playing with tomorrow.

Need to remind myself what the problem is with it not recognising the SIM tho! :P

P

Share this post


Link to post
Share on other sites
Awesome, fixed something that's been bugging me for AGES (the 'bad MAC address' bug when checking in for market etc.) and have full market running on this build with no issues.

P

That's gunna save a lot of forum posts with the Market now working.... usual problem.

Nice work - as for the SIM not recognised - it is a county restriction thing?

Share this post


Link to post
Share on other sites

What sim problem? It seemed to work with mine. T-Mobile. Also why did the camera need fixing. That was something i didn't test on it.

Share this post


Link to post
Share on other sites
Camera fixed...

P

Paul, not sure whether your all-seeing-eye has noted that the Camera stuff in the Finnish 2.1 rom supports both 3 and 5 mp cameras ...

Share this post


Link to post
Share on other sites
What sim problem? It seemed to work with mine. T-Mobile. Also why did the camera need fixing. That was something i didn't test on it.

Strange, doesn't seem to be picking up my SIM...

P

Share this post


Link to post
Share on other sites

Ok well i'm going try and flash again and test it for now. If you do a release tomorrow Paul i don't mean to whine on but could we have support for scripts in init.d? That way we get to choose a2sd if we want. Thanks for the San Fran love today. :P

Share this post


Link to post
Share on other sites
Light sensor not working (no lights on capacitive buttons / no auto brightness)?

P

Auto Brightness working fine too. No lights on keypad though.

Share this post


Link to post
Share on other sites
I reckon I can whip this up into something worth playing with tomorrow.

Need to remind myself what the problem is with it not recognising the SIM tho! :P

P

Are you basing your rom on the one in the first post or the one I uploaded with fixed ril. I'd recommend using the one I uploaded as it will fix all sim/radio problems.

Share this post


Link to post
Share on other sites
Are you basing your rom on the one in the first post or the one I uploaded with fixed ril. I'd recommend using the one I uploaded as it will fix all sim/radio problems.

Ah, didn't spot that!

P

Share this post


Link to post
Share on other sites
Are you basing your rom on the one in the first post or the one I uploaded with fixed ril. I'd recommend using the one I uploaded as it will fix all sim/radio problems.

Any chance of uploading the RIL fixes seperately? TIA!

P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.