Jump to content
kallt_kaffe

[ROM] [froyo] Japanese Jellyfish RLS9 [2011-01-24] [OLED+TFT]

Recommended Posts

With 177 pages, its quite difficult to pick out the specific info you want, so my apologies for what might seem like laziness....

Can anyone summarise the problems with JJ RLS9?

I run RLS7 and wanted to update but it is just not clear if it is worthwhile yet?

Thanks.

Palder

I upgraded from 7 to 9 last night and it seems better (very intangible) but the GPS locks faster and I cant complain about any bugs yet ;)

Cheers

Share this post


Link to post
Share on other sites
Here's my list which i'm updating as i spot things in this thead:

Serious or not user fixable or not understood issues:

- wifi reconnection problems still for some users

- some "connection could not be made" errors when waking

- camera control exposure not working

- dialler causing wakes, reducing battery runtime (runtime overall still good for many users)

minor/user work-around-able issues

- no included way to copy paste txt from txt files e.g. network key (please include a text editor in next package!)

- virtual provider name not shown e.g. GiffGaff not 02 (only cosmetic i think)

- no headphone icon? (headphones works fine)

anyone has others please reply or edit if you can.

Thanks Smiff2 and others for the helpful information.

Share this post


Link to post
Share on other sites

i can confirm that on my UK OLED it was 0x90 mod r2.1 that was causing the problem.

I had the no headphones icon issue so i re-installed one of Frankish JJ RLS9 themes

and after the reboot the headphone icon re-appeared.

I then re-installed 0x90 mod r2.3 (latest) and again the headphone icon disappeared.

0x90 needs to fix it. I will leave a post in his thread to explain.

Edited by xzyk

Share this post


Link to post
Share on other sites

Does anyone have an issue with haptic feedback with any on-screen presses?

I use Froyo JJ RLS7

I have set :

Settings - Sounds - Vibrate to Always

Settings - Sounds - Haptic feedback - tick on

Settings - Language and Keyboard - Gingerbread keyboard - Vibrate on keypress

However - I get no vibration feedback at all.

If I turn sound feedback on, I get that (but I don't actually want to use this anyway)

Peter.

Share this post


Link to post
Share on other sites
i'm getting connection cannot be made every time that i boot the last version. what connection ?

Same issue here jj9 was working fine then today it just would not connect to 3g no matter what I did, so rolled back to jj8.It seems to me JJ9 has got more issues than the earlier version for some reason.

Share this post


Link to post
Share on other sites

Since putting JJRLS9 on my san francisco the battery life has gone awefull. (fresh install, no additional apps)

Literally 4 hours without any use and battery went from 100% to 4%, Ive got all apps turned off in the power saver.

Anyone else having the same problem? or know a fix?

The phone is so mch quicker with this on, hopefully one of you can help.

Cheers

Share this post


Link to post
Share on other sites

Hi all,

Am I the only one who is getting such messages in dmesg , when trying to transfer a larger file (16MB ;) ) via usb :

mmc0: Data timeout

mmc0: DMA channel flushed (0x80000004)

Flush data: ad43e6b0 80771d60 80702b64 ad43e6b0 80771d60 80702b64

mmc0: Controller has been reset

mmc0: Worked around bug 1535304

[1436: mmcqd]rms:mmc_blk_issue_rq: (-110) the card is removed? 256 write

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33464

[1436: mmcqd]__ratelimit: 1 callbacks suppressed

[1436: mmcqd]Buffer I/O error on device mmcblk1, logical block 4183

[1436: mmcqd]lost page write due to I/O error on mmcblk1

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33472

[1436: mmcqd]Buffer I/O error on device mmcblk1, logical block 4184

[1436: mmcqd]lost page write due to I/O error on mmcblk1

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33480

[1436: mmcqd]Buffer I/O error on device mmcblk1, logical block 4185

[1436: mmcqd]lost page write due to I/O error on mmcblk1

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33488

[1436: mmcqd]Buffer I/O error on device mmcblk1, logical block 4186

[1436: mmcqd]lost page write due to I/O error on mmcblk1

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33496

[1436: mmcqd]Buffer I/O error on device mmcblk1, logical block 4187

[1436: mmcqd]lost page write due to I/O error on mmcblk1

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33504

[1436: mmcqd]Buffer I/O error on device mmcblk1, logical block 4188

[1436: mmcqd]lost page write due to I/O error on mmcblk1

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33512

[1436: mmcqd]Buffer I/O error on device mmcblk1, logical block 4189

[1436: mmcqd]lost page write due to I/O error on mmcblk1

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33520

[1436: mmcqd]Buffer I/O error on device mmcblk1, logical block 4190

[1436: mmcqd]lost page write due to I/O error on mmcblk1

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33528

[1436: mmcqd]Buffer I/O error on device mmcblk1, logical block 4191

[1436: mmcqd]lost page write due to I/O error on mmcblk1

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33536

[1436: mmcqd]Buffer I/O error on device mmcblk1, logical block 4192

[1436: mmcqd]lost page write due to I/O error on mmcblk1

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33544

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33552

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33560

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33568

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33576

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33584

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33592

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33600

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33608

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33616

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33624

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33632

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33640

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33648

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33656

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33664

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33672

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33680

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33688

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33696

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33704

[1436: mmcqd]end_request: I/O error, dev mmcblk1, sector 33712

[11: kmmcd]mmc_sd_detect(mmc0): Unable to re-detect card (-110)

[11: kmmcd]mmc0: card 1234 removed

[11: kmmcd]rms:mmc_blk_remove 682

[11: kmmcd]rms:remove_all_req 68 req 127

[1436: mmcqd]rms:mmc_queue_thread: failed to get status (-110) maybe the card is removed

[1436: mmcqd]rms:remove_all_req 68 req 0

[11: kmmcd]mmc0: host does not support reading read-only switch. assuming write-enable.

[11: kmmcd]mmc0: new high speed SDHC card at address 1234

[11: kmmcd]mmcblk0: mmc0:1234 SA04G 3.67 GiB

[11: kmmcd] mmcblk0: p1
and also further down in dmesg :
<6>[02-01 17:20:41.271758] msm_hsusb msm_hsusb: reset

<6>[02-01 17:20:41.271758] msm_hsusb msm_hsusb: portchange USB_SPEED_HIGH

<6>[02-01 17:20:41.454356] msm_hsusb msm_hsusb: reset

<6>[02-01 17:20:41.454356] msm_hsusb msm_hsusb: portchange USB_SPEED_HIGH

<6>[02-01 17:20:41.654648] android_usb gadget: high speed config #1: android

<6>[02-01 17:20:44.311761] [59: msm_battery]charger_status = good, charger_type = USB PC, batt_status = good , batt_level = g

ood, batt_volt = 4126, batt_cap = 96, batt_temp = 27, chg_fulled = 0

<6>[02-01 17:20:52.277866] msm_hsusb msm_hsusb: reset

<6>[02-01 17:20:52.277866] msm_hsusb msm_hsusb: portchange USB_SPEED_HIGH

<6>[02-01 17:20:52.472430] msm_hsusb msm_hsusb: reset

<6>[02-01 17:20:52.472430] msm_hsusb msm_hsusb: portchange USB_SPEED_HIGH

<6>[02-01 17:20:52.672656] android_usb gadget: high speed config #1: android

The problem is everytime I try to transfer something big over usb or wifi to the SD card it just keeps remounting in an endless loop .

I cannot download gps maps via Sygic Aura's downloader, Google Maps not working properly ...

SD card is Kingston 4GB class 4 , formatted in FAT and FAT32 - doesn't seem to make a difference . I also tested it for bad blocks , but I was all good.

edit : just wanted to add that toggling USB Debugging also makes no difference.

Any thoughts ?

Thanks in advance.

Edited by Jr0

Share this post


Link to post
Share on other sites
Any thoughts ?

There seems to be a general problem with Android not just on the Blade and some SD cards with error 110 and constant unmounting and remounting, or spurious messages about corrupt cards.

I'm not sure of the exact cause and even less sure of a solution but I have much the same experience with a 16GB card which mounts fine in various other systems (including Symbian mobile phone) but will not work with my blade.

I suspect it's some relatively trivial problem with the timing settings in the driver but that's a guess, not an educated opinion.

Share this post


Link to post
Share on other sites
There seems to be a general problem with Android not just on the Blade and some SD cards with error 110 and constant unmounting and remounting, or spurious messages about corrupt cards.

I'm not sure of the exact cause and even less sure of a solution but I have much the same experience with a 16GB card which mounts fine in various other systems (including Symbian mobile phone) but will not work with my blade.

I suspect it's some relatively trivial problem with the timing settings in the driver but that's a guess, not an educated opinion.

Here is a list about what cards are compatible and not with the SF/Blade on http://www.myphone.gr/forum/showthread.php?t=292959

2GB
*Verbatim 2GB (no class rating) -> OK (orange san fran card)
*Kingston 2GB (no class rating - made in Japan) -> unmount-mount
*Kingston 2GB (no class rating - made in Taiwan) -> file system error
*Transcend 2GB (no class rating - made in Taiwan) -> OK (WIND ZTE Blade card)
*Sandisk 2GB (no class rating) -> OK

4GB
*Sandisk 4GB Class6 -> OK
*Silicon power 4GB (class4) -> OK
*Kingston 4GB (class4) -> unmount-mount
*Transcend 4GB (class 6 - made in Taiwan) -> OK
*TOSHIBA 4GB (class4) -> not recognized

8GB
*Transcend 8GB (class6 - made in Korea) -> unmount-mount
*Transcend 8GB (class6 - made in Taiwan) -> OK
*Sandisk 8GB (class2) -> OK
*Sandisk Mobile Ultra 8GB (Class6 - Made in China) -> OK
*Kingston 8GB (class4 - made in Taiwan) -> for some is ΟΚ, but to others present errors
*KINGMAX MicroSD SDHC 8GB (class 10) -> OK
*Play.com branded 8GB -> unmount-mount
*Toshiba 8GB (class4 - made in Japan) -> for some is ΟΚ, but to others present errors
*Vodafone branded 8GB (class4 - made in Japan) -> unmount-mount
*Apacer 8GB (class4 - made in China) -> OK
*Samsung 8GB Plus (class6) ->OK

16GB
*Sandisk 16GB (class2) -> OK
*Sandisk 16GB (class4) -> OK
*Team (teamgroup) 16GB (class6) -> OK
*Kingston 16GB (class4) -> for some is ΟΚ, but to others present errors
*Kingston 16GB (no class rating) -> unmount-mount
*Kingston 16GB (class10) (SDC10/16GBSP) -> OK
*MyMemory blanded 16GB (class2) -> unmount-mount
*MyMemory blanded 16GB (class4) -> unmount-mount
*Dane-Elec 16GB (class2) -> OK
*Dane-Elec 16GB (class4) -> OK
*Play.com branded 16GB (class4) -> unmount-mount
*Verbatim 16GB (class2) -> OK (
amazon.co.uk
amazon.co.uk amazon.co.uk
)
*Transcend 16GB (class2 - made in Taiwan) -> OK
*Transcend 16GB (class6) -> OK
*A-Data Turbo series AUSDH16GCL6-R 16GB (class6) -> OK
)
*A-Data 16GB (class2 - made in Taiwan) -> OK
*Silicon Power 16GB (class4) -> OK
*Silicon Power 16GB (class6) -> OK
*Patriot 16GB (no class rating) -> file system error
*Toshiba 16GB (class4) -> file system error

32GB
*Play.com branded 32GB -> OK
*SanDisk 32GB (class2) -> unmount-mount
*KINGSTON 32GB SDC4/32GBSP (class4) -> file system error[/codebox]

Share this post


Link to post
Share on other sites

Hi

Sorry for not having read all 178 pages ;) I have two questions

1) If I'm running anrdoid 2.1 (r4-update-modacocustomrom-blade-signed.zip) do I need to wipe my phone to install this, as mentioned in the OP, or is this only for existing Jellyfish 2.2 users?

2) Are "Addons" installed in the same way (clockwork recovery) as the main 2.2 image?

Thanks ;)

Edited by estocks

Share this post


Link to post
Share on other sites
Hi

Sorry for not having read all 178 pages ;) I have two questions

1) If I'm running anrdoid 2.1 (r4-update-modacocustomrom-blade-signed.zip) do I need to wipe my phone to install this, as mentioned in the OP, or is this only for RLS7 2.2 users?

2) Are "Addons" installed in the same way (clockwork recovery) as the main 2.2 image?

Thanks ;)

1) Yes wipe it

2)Yes

Share this post


Link to post
Share on other sites
Hi

Sorry for not having read all 178 pages ;) I have two questions

1) If I'm running anrdoid 2.1 (r4-update-modacocustomrom-blade-signed.zip) do I need to wipe my phone to install this, as mentioned in the OP, or is this only for existing Jellyfish 2.2 users?

2) Are "Addons" installed in the same way (clockwork recovery) as the main 2.2 image?

Thanks ;)

1) yep, everyone has to wipe, even from upgrading from rls7 and up

2)yes, just flash with clockwork

Share this post


Link to post
Share on other sites
1) yep, everyone has to wipe, even from upgrading from rls7 and up

2)yes, just flash with clockwork

Gracias Hombre.

Is there a way to copy my settings (email, MMS, WAP) to a PC before doing the wipe (factory reset)?

Share this post


Link to post
Share on other sites
Gracias Hombre.

Is there a way to copy my settings (email, MMS, WAP) to a PC before doing the wipe (factory reset)?

im using titanium backup. Just copy the folder after backup. Great app

Share this post


Link to post
Share on other sites
Sorry to ask some one is already asked...its difficult to search in 178 pages

How can we wipe?

There are two wipe options in Clockwork menu, which you get to by holding down the down arrow at boot.

Share this post


Link to post
Share on other sites

Hey guys, I've been using this ROM on my Blade for a while (got RLS6 then updated to 7 without wiping). Everything's great and smooth, but my storage space on the phone is finishing even though my 8 GB SD card has still got a lot of space, so I was thinking about wiping and putting RLS9 with A2SD+ but I see no addons there nor any mention about the possibility to do that... Can I do it with Jellyfish or do I need to use MCR?

Share this post


Link to post
Share on other sites
Since putting JJRLS9 on my san francisco the battery life has gone awefull. (fresh install, no additional apps)

Literally 4 hours without any use and battery went from 100% to 4%, Ive got all apps turned off in the power saver.

Anyone else having the same problem? or know a fix?

The phone is so mch quicker with this on, hopefully one of you can help.

Cheers

I found JJRLS9 much worse than JJRLS6, and I tried lots of steps to improve it, not totally successful. Is the phone sleeping (ie. you need to press the power button to start)? Have you checked battery usage in spare parts? I applied fix.zip from another poster (page 169) which prevents the dialer causing "partial wake usage" in spare parts, and I think my battery has lasted better today.

Regards

Edited by blackanchorage

Share this post


Link to post
Share on other sites
Hey guys, I've been using this ROM on my Blade for a while (got RLS6 then updated to 7 without wiping). Everything's great and smooth, but my storage space on the phone is finishing even though my 8 GB SD card has still got a lot of space, so I was thinking about wiping and putting RLS9 with A2SD+ but I see no addons there nor any mention about the possibility to do that... Can I do it with Jellyfish or do I need to use MCR?

As you can see in this comparison table:

26/Jan [ROMS] Current Known / Available ROM's for the ZTE Blade, Understanding ROM's / Complete List / Comparison Table

(just browser-search STRG+F for "Japanese Jellyfish RLS9")

Japanese Jellyfish RLS9 supports A2SD feature.

By the way, here is my guide on how to get more free space for your apps:

[GUIDE] How to get more FREE SPACE for your apps

2011-02-01; A2SD/ change partitition sizes (all ROMs)/ move data to SD

Share this post


Link to post
Share on other sites
Hey guys, I've been using this ROM on my Blade for a while (got RLS6 then updated to 7 without wiping). Everything's great and smooth, but my storage space on the phone is finishing even though my 8 GB SD card has still got a lot of space, so I was thinking about wiping and putting RLS9 with A2SD+ but I see no addons there nor any mention about the possibility to do that... Can I do it with Jellyfish or do I need to use MCR?

I don't think it's set to move the dalvik cache; normal A2SD would work just by making a ext partition on the SD.

Share this post


Link to post
Share on other sites

JJ7 & 8 I had no wifi problems, on JJ9 the wifi drops when coming out of sleep. I get notifications, etc while sleeping, but it just dies soon as it wakes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.