Jump to content
Sign in to follow this  
eu_mesmo_

Broken Phone

Recommended Posts

Hi there,

I only register today but I have been fallowing your forum for quite a while. Today I decided to give a try to one of the many roms found here, but unfortunately things went bad. While the phone was updating, I took the USB cable of, although the program said it was downloading, nothing seemed to be happening...

When reseting, after the Samsung logo, there is an image with a pda and a computer, with an x over the connection that links both, and tried to do a hard reset, but it does not work. I also tried to get a new eboot, but this time it gets stuck at 1%.

Did I turn my phone into a brick?

Thanks for any help :D

Share this post


Link to post
Share on other sites

if u took off the cable while updating eboot the phone is bricked,otherwise just redo the flash process again and wait until octans says ok even if the phone is booted

Share this post


Link to post
Share on other sites
if u took off the cable while updating eboot the phone is bricked,otherwise just redo the flash process again and wait until octans says ok even if the phone is booted

Thanks for the reply. I indeed took the cable off while it was updating the eboot, but it was stopped at 1% in octans and in the PDA there was only one small green tab at th bottom of the screen. I left it like that for almost 30 minutes until I realized that the thing was frozen.

How long does it takes to flash a new rom? It always says 10 minutes, but it seems to never end. I left it updating overnight and it hasn't ended still. Does octans post any message when it finishes?

Thanks again.

Edited by eu_mesmo_

Share this post


Link to post
Share on other sites

Octans usually say 'Please wait for the device to boot completely' when its done, and after some time says 'Job done'. (I never wait for the job done message, it works normally and I flashed a lot of times).

ROM Flashing time depends on your ROM, but it shouldn't be more that 15 minutes.

Try reflashing, it might work.

May I ask why you were flashing eBoot?

Share this post


Link to post
Share on other sites
Octans usually say 'Please wait for the device to boot completely' when its done, and after some time says 'Job done'. (I never wait for the job done message, it works normally and I flashed a lot of times).

ROM Flashing time depends on your ROM, but it shouldn't be more that 15 minutes.

Try reflashing, it might work.

May I ask why you were flashing eBoot?

I thought it was a good idea to update it ;)

Share this post


Link to post
Share on other sites
I thought it was a good idea to update it ;)

Tried do flash it again, but octans just keeps doing nothing. It always says downloading. Tried to do a hard reset, but it is not working either.

I´ve come to the conlusion that this phone is dead. May it rest in peace. It was a piece of s*** anyways. Got replaced by a Galaxy S, three months ago :)

Edited by eu_mesmo_

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.