Jump to content
Sign in to follow this  
ordico

Wifi Error

Recommended Posts

Hi Guys,

Jumping here from Cyanogenmod.

Using a SEA Desisire Z GSM.

Was using cyanogen mod giving me issues where the home n search buttons stop working after reboot.

Flashed to MoDaCo (NO SENSE: 16/Nov r1) and is very happy with it. but the issue is that i can't use wifi... :D

All it says is "error" when i tap on it to turn it on.

Could any one here help me out on this?

I've used the online kitchen and also unchecked "WiFi Status Indicator"

Share this post


Link to post
Share on other sites
Hi Guys,

Jumping here from Cyanogenmod.

Using a SEA Desisire Z GSM.

Was using cyanogen mod giving me issues where the home n search buttons stop working after reboot.

Flashed to MoDaCo (NO SENSE: 16/Nov r1) and is very happy with it. but the issue is that i can't use wifi... :D

All it says is "error" when i tap on it to turn it on.

Could any one here help me out on this?

I've used the online kitchen and also unchecked "WiFi Status Indicator"

Does this happen when you tap a widget ie power control or tap the tick box in the settings menu?

Have you done a factory reset and tried after that? (bit drastic I know)

Share this post


Link to post
Share on other sites
Does this happen when you tap a widget ie power control or tap the tick box in the settings menu?

Have you done a factory reset and tried after that? (bit drastic I know)

Thx for the reply..

I tried reflashing (i forgot did i do a wipe), no avail.

I also realised i can't see my mac address "unavailable" (settings > about phone > status)

My Bluetooth was also "unavailable" until i turned bluetooth on.

Btw, my phone is a Desire Z (south east asia), Not a Vision/G2.

I had to install a different keyboard map.

Would this (not G2/Vision) Be an issue?

Share this post


Link to post
Share on other sites
Thx for the reply..

I tried reflashing (i forgot did i do a wipe), no avail.

I also realised i can't see my mac address "unavailable" (settings > about phone > status)

My Bluetooth was also "unavailable" until i turned bluetooth on.

Btw, my phone is a Desire Z (south east asia), Not a Vision/G2.

I had to install a different keyboard map.

Would this (not G2/Vision) Be an issue?

There are quite a few people with similar problems to you on the cyanogen forums. Main suggestion is to update the radio.

I guess at some point between flashing roms something with the wifi has gone wrong.

Does your normal data work? ie through your sim card?

A total wipe and a different rom with a radio upgrade will probably fix it.

I will fish about and see what else I can find out.

Share this post


Link to post
Share on other sites

I have found this thread on cyanogenmod. They have the same problem as your.

Solved by upgrading the radio image. Did wifi work whilst on cyanogen rom?

Share this post


Link to post
Share on other sites
I have found this thread on cyanogenmod. They have the same problem as your.

Solved by upgrading the radio image. Did wifi work whilst on cyanogen rom?

Thanks for that suggestion.

I wanted to flash via Fastboot but got an error:

realised my I'm not using engineered HBoot (Or engineered something)

And just when I wanna use adb to flash HBoot. the phone cannot be detected by Windows.. Weird considered i've root n S-Off and should be able to get adb in the first place!~

Stuck right now.. but not doing anything yet as I'm really busy this week.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.