Jump to content
ErnstJanF

[GONE] Tutorials and known problems

Recommended Posts

is wi-fi working?i didn't read the topic 4 a while :D

no , it is not with the o2android beta 2.

actually we had differnet wifi card.

Share this post


Link to post
Share on other sites
is that after installing the latest beta 2 with the latest keymapping ,

the sleep problem has come in to the play .

use

menu + 2 times call end key then menu..if not wake up then wait a second and then press menu again

Share this post


Link to post
Share on other sites
use

menu + 2 times call end key then menu..if not wake up then wait a second and then press menu again

thanks i will post the result ,

one thing i have notice that now a dys , iam having sleep problem with windows , also ,

can u plz reffer me a nice csc and eboot , which might fix this in win 6.5.5

Share this post


Link to post
Share on other sites

HELP!!!!!

I am trying to install on my storage. Everything goes well untill first boot. Iam not getting a kernel panic bit the screen just goes black and it reboots. It says "OK ipc phone transfer init" and then it reboots in winmo.

Which beta should i use? and which updates. it has installed the o2b2update because it is gone .

Thanks

Bounser

Share this post


Link to post
Share on other sites
HELP!!!!!

I am trying to install on my storage. Everything goes well untill first boot. Iam not getting a kernel panic bit the screen just goes black and it reboots. It says "OK ipc phone transfer init" and then it reboots in winmo.

Which beta should i use? and which updates. it has installed the o2b2update because it is gone .

Thanks

Bounser

You can use beta2. Download 2d3d drivers from first page from i8000 thread, in winmo save to my storage and rename to o2b2update.tar.gz

Run haret.exe and Android will boot normally.

grtz Erik

Edited by erikcas

Share this post


Link to post
Share on other sites

Hello all,

after 30 seconds the calls gone mute and after 3/5 seconds calls are stopped

what could it be?

Share this post


Link to post
Share on other sites

hi everyone.. i got this thread from my friend..

i need some help with APN setting.. when i select create new APN,its just force close again and again..

its says that "the process com.android.phone has stopped unexpectedly".. :D

maybe someone can help me..

thnks before..

Edited by wong_mira

Share this post


Link to post
Share on other sites
hi everyone.. i got this thread from my friend..

i need some help with APN setting.. when i select create new APN,its just force close again and again..

its says that "the process com.android.phone has stopped unexpectedly".. :D

maybe someone can help me..

thnks before..

hhmm try reinstalling android, something went wrong i suppose

Share this post


Link to post
Share on other sites
hhmm try reinstalling android, something went wrong i suppose

mmm,went get error,i just try to reinstalling..

i have reinstalling four times.. the result is same error with APN.. :huh:(

Share this post


Link to post
Share on other sites
mmm,went get error,i just try to reinstalling..

i have reinstalling four times.. the result is same error with APN.. :huh:(

Which kind of APN do you use?

I am italian with Vodafone ITA operator and I am using an APN that is different by Windows Mobile APN (wap does not work with android)

When I set APN used for Iphone and android mobiles with Vodafone offer, my B7610 works correctly. With APN used in WM6.1/WM6.5 it doesn't connect to internet or gmail services

Check APN in some forum and try to find the right version for your operator and android mobiles.

Ciao

Giorgio

Share this post


Link to post
Share on other sites
Which kind of APN do you use?

I am italian with Vodafone ITA operator and I am using an APN that is different by Windows Mobile APN (wap does not work with android)

When I set APN used for Iphone and android mobiles with Vodafone offer, my B7610 works correctly. With APN used in WM6.1/WM6.5 it doesn't connect to internet or gmail services

Check APN in some forum and try to find the right version for your operator and android mobiles.

Ciao

Giorgio

hi Giorgio.. i'm from indonesia.. thnks for you answer..

the problem is when i try to create new APN or select network to 2G,its always force close.. so i cann't create new APN. :)

i use beta2 development with 2d/3d driver. no problem at installing,running smooth except the mobile network and APN..

sorry for my bad english.. :huh:

and sorry if i ask too much in this thread.. because i don't get the answer at other thread.. :P

Share this post


Link to post
Share on other sites
hi Giorgio.. i'm from indonesia.. thnks for you answer..

the problem is when i try to create new APN or select network to 2G,its always force close.. so i cann't create new APN. :)

i use beta2 development with 2d/3d driver. no problem at installing,running smooth except the mobile network and APN..

sorry for my bad english.. :huh:

and sorry if i ask too much in this thread.. because i don't get the answer at other thread.. :P

If you want you can read my installing procedure HERE (post #399) using Post #361 (really a good solution to have installation directly in internal memory without change micro-sd format.

You must do everything in following steps ...not all in the same time because the upgrade of drivers must be in sequence to be sure everything work correctly.

I can confirm that my first start up worked in only 2G and not in 3G. You need to shut down, start up in WM, update and start up with Android again.

Then you will try to insert APN and when you will set it , you can try to switch off again and restart to be sure settings are correctly saved. You will have 3G and market working...

I hope you will solve...

NOTE:

I saw that when B7610 is in sleep there is this "strange" procedure to wake up :

- ones central key (menu key)

- twice "stop call" key

- ones central key

- wait 2 seconds

- ones central key --> switch on display.

In other case it remains blocked in sleep ....if there is another solution , please, describe me which is!

(now I know this procedure and I do it without problems but it should be faster to have a faster wake up solution)

thank you all

Share this post


Link to post
Share on other sites
NOTE:

I saw that when B7610 is in sleep there is this "strange" procedure to wake up :

- ones central key (menu key)

- twice "stop call" key

- ones central key

- wait 2 seconds

- ones central key --> switch on display.

funny - i only have to press once the endcall-button and wait 1 to 2 seconds - then the phone is waking up

:huh:

Share this post


Link to post
Share on other sites
If you want you can read my installing procedure HERE (post #399) using Post #361 (really a good solution to have installation directly in internal memory without change micro-sd format.

You must do everything in following steps ...not all in the same time because the upgrade of drivers must be in sequence to be sure everything work correctly.

I can confirm that my first start up worked in only 2G and not in 3G. You need to shut down, start up in WM, update and start up with Android again.

Then you will try to insert APN and when you will set it , you can try to switch off again and restart to be sure settings are correctly saved. You will have 3G and market working...

I hope you will solve...

well,i have to try it.. thnks again giorgio.. :huh:

but i have to search vmware because it's not a freeware and try to download ubuntu.. my internet connection is too slow to download a bigfile.. that was problem in my country..

Share this post


Link to post
Share on other sites
well,i have to try it.. thnks again giorgio.. :huh:

but i have to search vmware because it's not a freeware and try to download ubuntu.. my internet connection is too slow to download a bigfile.. that was problem in my country..

vmware player is for free and will be enough.

you can also use VirtualBox ... also for free

and you don't have to use a full linux-image - you can also use a livecd (but i would prefer a ready to use linux-image instead of a livecd)

Share this post


Link to post
Share on other sites

Guys,

I'm still on beta 1 with all the updates.. What's new in beta2 except all the errors and SoD's? :huh:

Share this post


Link to post
Share on other sites
Guys,

I'm still on beta 1 with all the updates.. What's new in beta2 except all the errors and SoD's? :huh:

hmmmm - i think the main reason for unsing actual versions is to provide the developers with information.

beta-testing is not meant to be to have a nice & full working piece of software to play with

it's meant to be to test and find failures and give the developers information about whats nice and whats not so nice.

you can not give any support to the developers as long as you are running on a older version than the actual.

if everyone stays on beta1 - like you - there will be less (usefull) information and less progress in development.

Edited by mosci

Share this post


Link to post
Share on other sites
hmmmm - i think the main reason for unsing actual versions is to provide the developers with information.

beta-testing is not meant to be to have a nice & full working piece of software to play with

it's meant to be to test and find failures and give the developers information about whats nice and whats not so nice.

you can not give any support to the developers as long as you are running on a older version than the actual.

if everyone stays on beta1 - like you - there will be less (usefull) information and less progress in development.

Yes, I know. But what is left to test if all you get is SoD's? I prefer a more stable version to test with :huh:

Share this post


Link to post
Share on other sites
Yes, I know. But what is left to test if all you get is SoD's? I prefer a more stable version to test with :huh:

you can first find out what causes your SOD!

you can test what ever you want on beta1 - nobody cares about the results - because it's out of date.

maybe the problems you will run into in beta1 are long fixed in beta2 ?

are you still have windows 98 running because it's booting much faster than windows7?

again - it's not meant to be stable and ready for daily use - it's a beta ... i would even say for b7610 users it's a alpha - (but that will be another discussion)

Share this post


Link to post
Share on other sites

hey dear bros.

please dont fight (or something like that )

we are all here to help each other and the most developer,

who is doing all for us,

and its ok that if someone wants a stable version as may be he cant do a lot of testing ,, i think there may be many limitations,, or any personal mood.....

i want to thank mosci also , its so great that he is experimenting them and also making the patch for making the keyboard and ,, other thinngs ...

many thanks to you

and also thanks to ErnstJanF

he is also doing so much .

starting the topic ,

solving many things ,

giving many suggestions to the new one..

so all are important .

Thanks for all everyone does..

Edited by kaspy

Share this post


Link to post
Share on other sites
please dont fight (or something like that )

fighting ? :huh: where ? i wanna be inbetween this fight :P

don't be affraid - i'm not fighting - i was just wondering

anyone can do like he want - i don't realy care if someone want's to run alpha, beta or even windows mobile :D

i just wanted to understand how this can help in development :P (and i still don't get it)

but i don't care anymore about it - this forum seems to be more dedicated to users than to developers

i know ... i could have recognized this before ... but sometimes i'm a little bit slower than anyone else :)

so if anyone (specialy ErnstJan) feels affected - i beg him for pardon - this was not my intend!

Edited by mosci

Share this post


Link to post
Share on other sites
fighting ? :huh: where ? i wanna be inbetween this fight :P

don't be affraid - i'm not fighting - i was just wondering

anyone can do like he want - i don't realy care if someone want's to run alpha, beta or even windows mobile :D

i just wanted to understand how this can help in development :P (and i still don't get it)

but i don't care anymore about it - this forum seems to be more dedicated to users than to developers

i know ... i could have recognized this before ... but sometimes i'm a little bit slower than anyone else :)

so if anyone (specialy ErnstJan) feels affected - i beg him for pardon - this was not my intend!

hey i was also not my intend...

i just wanted to make a nice environment of the forum .

if you feel that i said something wrong to you or any one then i am sorry for that .

and i also said that we are here to help the developers to build

this is what i said before

"""" we are all here to help each other and the most developer,

who is doing all for us, """""

Share this post


Link to post
Share on other sites

the 2d/3d driver update doesnt work for me on beta2... it still gives the reboot after a couple of seconds after ok!ipc transfer start!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.