Jump to content
truecolor

MIUI 1.5.27 for Liquid (Android 2.3.4) update

Recommended Posts

if have EXT partition, the first boot will automatically reboot a few times, then went to normal.

Thanks for this info.

But in fact it doesn't work anymore.

I flash it, then I flash the kernel patch (indeed after a clean wiped installation), and it doesn't want to boot.

It seems I've been lucky the first time it booted.

I made a french translation patch. I'll release it once I'll have make this rom boot, lol :). (I didn't flash this translation, so it's not what create my boot problem).

Edit : hard rebooted by removing the battery made it boot.

I'll try to reboot it once it will be launched trough quick boot, and see if I'm still stuck after that. If I am, it might mean there is a random boot problem.

- 1st reboot : no problem (still in chinese).

- 2nd reboot : doesn't want to boot, still locked to the acer (android powered image) screen.

There is a real boot issue.

edit 3 : Trying your new kernel patch.

Edited by devoluti0n

Share this post


Link to post
Share on other sites
First boot may take up to 5 minutes,

Yeah, I know that, I've been flashing ROMs since the first Eclair leaks came out... the problem isn't slow boot, it's that connecting the USB cable reboots the phone, and then it hangs hopelessly, and I have to go to recovery and reflash in order to make it boot again. I tried on 3 different PCs and it does the same thing.

Can someone for whom truecolor's rom work tell me if they have A1 or E and on what baseband they're running?

Share this post


Link to post
Share on other sites
Thanks for this info.

But in fact it doesn't work anymore.

I flash it, then I flash the kernel patch (indeed after a clean wiped installation), and it doesn't want to boot.

It seems I've been lucky the first time it booted.

I made a french translation patch. I'll release it once I'll have make this rom boot, lol :). (I didn't flash this translation, so it's not what create my boot problem).

before flash patch,do not wipe. important!

Share this post


Link to post
Share on other sites
Thanks for this info.

But in fact it doesn't work anymore.

I flash it, then I flash the kernel patch (indeed after a clean wiped installation), and it doesn't want to boot.

It seems I've been lucky the first time it booted.

I made a french translation patch. I'll release it once I'll have make this rom boot, lol :). (I didn't flash this translation, so it's not what create my boot problem).

before flash patch,do not wipe. important!

Share this post


Link to post
Share on other sites
Thanks for this info.

But in fact it doesn't work anymore.

I flash it, then I flash the kernel patch (indeed after a clean wiped installation), and it doesn't want to boot.

It seems I've been lucky the first time it booted.

I made a french translation patch. I'll release it once I'll have make this rom boot, lol :). (I didn't flash this translation, so it's not what create my boot problem).

before flash patch,do not wipe. important!

Share this post


Link to post
Share on other sites
Yeah, I know that, I've been flashing ROMs since the first Eclair leaks came out... the problem isn't slow boot, it's that connecting the USB cable reboots the phone, and then it hangs hopelessly, and I have to go to recovery and reflash in order to make it boot again. I tried on 3 different PCs and it does the same thing.

Can someone for whom truecolor's rom work tell me if they have A1 or E and on what baseband they're running?

my baseband is 05.01.06.

Share this post


Link to post
Share on other sites
before flash patch,do not wipe. important!

I'm not stupid lol.... I wiped BEFORE the whole installation...

I wiped all, then flashed the rom, then flashed the kernel patch.

Boot problem...

Share this post


Link to post
Share on other sites
my baseband is 05.01.06.

Well, then I've run out of ideas... it's the 5th time I re-flash, but always the same result. I guess I'll have to go back to 1.4.15 :)

Share this post


Link to post
Share on other sites

3st time I flash it, I'll keep you aware... Maybe I've been unlucky, here is what I'm going to try :

Cleaning my SD with only the necessary zips.

Wipe all but sd (manually for me).

flash the rom.

flash the kernel patch.

If I still can't boot/reboot correctly, I'll tell you.

Share this post


Link to post
Share on other sites
Yeah, I know that, I've been flashing ROMs since the first Eclair leaks came out... the problem isn't slow boot, it's that connecting the USB cable reboots the phone, and then it hangs hopelessly, and I have to go to recovery and reflash in order to make it boot again. I tried on 3 different PCs and it does the same thing.

Can someone for whom truecolor's rom work tell me if they have A1 or E and on what baseband they're running?

i found someone who use 05.01.03 basebaud, will reboot after connecting the usb.

Share this post


Link to post
Share on other sites

For french people :

Lens Flare version FR :

http://www.multiupload.com/CWY6HEMWLK

Prox sensor works fine BUT seems to drain battery.

Phoenix version FR (kernel patch include) :

http://www.multiupload.com/RDNS439SHH

seems smoother (not sure it's not a placebo effect :) )

Prox sensor works, no battery drain but you randomly have black screen (need to reboot) after a call so it's unusable et need to be turn off.

With this one i had been stuck on the acer logo at first flash, i wipe and flash it again and it's work.

Share this post


Link to post
Share on other sites

I am also having the boot problems - sometimes it works, sometimes not it seems (guess I was lucky the first few times). Could this be a liquid E vs. liquid problem? (I have Liquid)

I flashed the 4.008.08.EMEA.VFIT bin this time, still no data connection on fido/rogers in Canada, that might be the show-stopper anyway, even if the boot thing gets fixed. Looking forward to the french language patch, thanks devoluti0n!

edit: ok, so data suddenly started working (the first time ever on a MIUI for me) I re-added the fido APN with the MCC/MNC settings and it worked (didn't in the previous version). Yippee!

(Fido settings are: name: fido, apn: internet.fido.ca, username: fido, password:fido, MCC: 302, MNC: 370, apn type: default)

Haven't rebooted yet, I want to restore all my contacts, etc. and get a good nandroid before I risk having to re-install.

Edited by dancerobot

Share this post


Link to post
Share on other sites

I promise I'll release it as soon as my phone will let it boot -.-', so I can test it.

Maybe it can help, I'm running OS_Acer_4.002.14.EMEA.GEN1_Pass_A1 for my A1, indeed.

(05.01.05)

Edited by devoluti0n

Share this post


Link to post
Share on other sites
Can someone for whom truecolor's rom work tell me if they have A1 or E and on what baseband they're running?

Rom works fine for me, no reboot :

A1-05.01.05

Share this post


Link to post
Share on other sites
For french people :

Lens Flare version FR :

http://www.multiupload.com/CWY6HEMWLK

Prox sensor works fine BUT seems to drain battery.

Phoenix version FR (kernel patch include) :

http://www.multiupload.com/RDNS439SHH

seems smoother (not sure it's not a placebo effect :) )

Prox sensor works, no battery drain but you randomly have black screen (need to reboot) after a call so it's unusable et need to be turn off.

With this one i had been stuck on the acer logo at first flash, i wipe and flash it again and it's work.

Trying Lens Flare version FR.

Share this post


Link to post
Share on other sites
Trying Lens Flare version FR.

It seems I havn't any none-rebooting issue atm with it.

But it's true that the the launcher and menus/ are slow (same as truecolor version).

Share this post


Link to post
Share on other sites

Flashed the bin 4.002.14.EMEA.GEN1_A22F_A..flashed the recovery, wiped all and then flashed the miui update (1.4.22 - Truecolor)..

so far its very good..also i have put setcpu and clocked it till 998Mhz and used the profiles to keep battery usage minimal when on standby mode..

looks pretty smooth to me now..

Share this post


Link to post
Share on other sites
For french people :

Lens Flare version FR :

http://www.multiupload.com/CWY6HEMWLK

Prox sensor works fine BUT seems to drain battery.

Phoenix version FR (kernel patch include) :

http://www.multiupload.com/RDNS439SHH

seems smoother (not sure it's not a placebo effect :) )

Prox sensor works, no battery drain but you randomly have black screen (need to reboot) after a call so it's unusable et need to be turn off.

With this one i had been stuck on the acer logo at first flash, i wipe and flash it again and it's work.

Thanks youpi66 always very fast!!

Merci

Share this post


Link to post
Share on other sites

Why always when i try to copy anything to my sd card i can see on my pc, but ones i go in the phone to see it isn't thre what am i doing wrong????????

Share this post


Link to post
Share on other sites

On 4.008.08.VFIT. Wiped all one by one except sd.

Flashed ROM. Stuck at android boot screen after acer logo.

With or without updatepatch is same.

Edited by renzs

Share this post


Link to post
Share on other sites
On 4.008.08.VFIT. Wiped all one by one except sd.

Flashed ROM. Stuck at android boot screen after acer logo.

With or without update is same.

Confirmed. All the same.

Share this post


Link to post
Share on other sites
On 4.008.08.VFIT. Wiped all one by one except sd.

Flashed ROM. Stuck at android boot screen after acer logo.

With or without update is same.

did you flashed the patch?

Share this post


Link to post
Share on other sites
On 4.008.08.VFIT. Wiped all one by one except sd.

Flashed ROM. Stuck at android boot screen after acer logo.

With or without update is same.

Same, been testing for an hour with both 4.008 and 4.002, same result: il the usb cable is plugged the phone won't go further than the "acer" logo. Went back to 1.4.15 and all was fine again... hope it gets fixed, because apart from that the rom was great.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.