Jump to content
truecolor

MIUI 1.5.27 for Liquid (Android 2.3.4) update

Recommended Posts

On 4.008.08.VFIT. Wiped all one by one except sd.

Flashed ROM. Stuck at android boot screen after acer logo.

With or without updatepatch is same.

It's not a problem of the ROM...if you don't wipe SD EXT it will take a very looong time to do the ZIPALIGN. You can see it in the logcat :)

Btw, do sensors work correctly?

Share this post


Link to post
Share on other sites
wat sensor u mean?

All the sensors: Proximity sensor, Light sensor and electromagnetic sensor (the compass)dio eh sim

Share this post


Link to post
Share on other sites

My miui launcer keep FC, Lagging badly, if i change launcher, none of this happen, can i reinstall the launcher? some1 plz help me ??? T__T

Share this post


Link to post
Share on other sites
My miui launcer keep FC, Lagging badly, if i change launcher, none of this happen, can i reinstall the launcher? some1 plz help me ??? T__T

Go launcher ex is a better option nice UI and vey fast ..no lags..plus its free ..u can find it in market

Share this post


Link to post
Share on other sites
It's not a problem of the ROM...if you don't wipe SD EXT it will take a very looong time to do the ZIPALIGN. You can see it in the logcat :)

It's a problem of the rom.

I flashed this rom a thousand times. it doesn't work at all.

The first boot does work, but not the next ones.

A1 on 05.01.05

I can boot once for 4/5 tries

Trying with 4.008.08...

Edited by devoluti0n

Share this post


Link to post
Share on other sites
It's a problem of the rom.

I flashed this rom a thousand times. it doesn't work at all.

The first boot does work, but not the next ones.

A1 on 05.01.05

I can boot once for 4/5 tries

Trying with 4.008.08...

No, try to wipe SD EXT and it'll work

Share this post


Link to post
Share on other sites

So I've been playing with 1.4.22 most of the day.

The good:

- it's gorgeous

- with setCPU turned up to 998 max (512 min) it's really smooth

- proximity sensor works more or less, though sometimes it's hard to get the screen back after a call and actually hang up (better than hanging up on people with your ear though...)

- battery drain, without wifi, is normal

The bad:

- sometimes it doesn't boot, as everyone has already reported. You just have to keep removing the battery and retrying (give it enough time to be sure it's locked). Usually 2nd or 3rd try will do it

- for me, my data just shuts off sometimes. It has the 3g symbol but I have no connection. I have been restarting to fix it, but I am going to trying just turning data off and on again from the power-off menu and see if that doesn't work (then I don't have to pull the battery when it locks during reboot...)

- the light sensor kinda works sometimes. However, most of the time it dims the screen at inappropriate moments so you can't see anything, I had to just turn up the luminosity settings

- a number of people said that when speaking to me, they could hear an echo of their own voice. I hear them fine, not sure if it's the rom but I haven't had this problem before with any other roms and 4 people told me about it today

FYI, I have and Liquid 256mb, 4.008.08.EMEA.VFIT BIN, Baseband: A1-05.01.06. You should definitely crank the CPU up, I haven't noticed a horrible power drain and things work better. I hope MIUI works out for me, it's gorgeous, but if I can't figure out the disappearing data-connection or the echo-y phone calls, the beauty might not be enough after a few days to keep me MIUI-ified.

Thanks to all the devs/porters, I appreciate the work!

Edit: I should have mentioned, I am using the phoenix version. As people say, it gets stuck at the first boot screen, before adb can find the phone, this is not cache/jar/dalvik whatever... this morning it took 6 battery pulls to get the phone to boot. Might have to try the lens version. Do we know why the battery drains faster with lens_flare?

Edited by dancerobot

Share this post


Link to post
Share on other sites

FYI - I have A1 (256) on the 05.01.06 Vfit base, running plain truecolor 1.4.22 without patch. I don't use any apps2sd stuff.

Works great. No reboot when plugging/ unplugging usb. 3G data great. Light/Prox sensor work o.k.

Battery life is the best so far on MIUI...

Only slight issues I've had is when charging the screen battery icon sometimes stops the animation and shows full even though it's at say 82% etc.

Edit: Connecting to PC is fine via usb, but I don't use that to transfer files I find the builtin FTP server tops!

Thanks

Edited by TheShak

Share this post


Link to post
Share on other sites
- a number of people said that when speaking to me, they could hear an echo of their own voice. I hear them fine, not sure if it's the rom but I haven't had this problem before with any other roms and 4 people told me about it today

FYI, I have and Liquid 256mb, 4.008.08.EMEA.VFIT BIN, Baseband: A1-05.01.06. You should definitely crank the CPU up, I haven't noticed a horrible power drain and things work better. I hope MIUI works out for me, it's gorgeous, but if I can't figure out the disappearing data-connection or the echo-y phone calls, the beauty might not be enough after a few days to keep me MIUI-ified.

I have the same problem, but I've had since I installed the first leaked Froyo .bin. I don't know why, if I install eclair allthings works fine, but on froyo something goes wrong. I've partially solved using a bluetooth headset, but when I turn on bluetooth connection, the phone suddenly start drain battery very fast, even if later I turn off the connection. So I've to reboot the phone in order to have a normal drain consumption.

Probably there is some problems on the bluetooth driver and in the integration of the hardware mic with the ROM.

Share this post


Link to post
Share on other sites

Humm.. I've got battery percentage working with my port: it started to work after changing to top-bar battery style and returning to percentage style(maybe with other reason, I don't remember).

So, I wouldn't be so confident that Phoenix's one have more advantages than mine port:D

Edited by Lens_flare

Share this post


Link to post
Share on other sites
Humm.. I've got battery percentage working with my port: it started to work after changing to top-bar battery style and returning to percentage style(maybe with other reason, I don't remember).

So, I wouldn't be so confident that Phoenix's one have more advantages than mine port:D

I agree after tryin' both ones...the only thing that works better on phoenix rom is the battery draining...everything else sometimes works sometimes not, even the reboot...

Share this post


Link to post
Share on other sites

Truecolor rom got problem, today after recived a message everything whent blanck i had to take de battery off but when i re-start de phone got stack on the boots image :)

Share this post


Link to post
Share on other sites
Truecolor rom got problem, today after recived a message everything whent blanck i had to take de battery off but when i re-start de phone got stack on the boots image :)

have u tried to install the patch?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.