Jump to content
Victor von Zeppelin

CM7 Nightly Discussion Thread [Old, please use new thread]

Recommended Posts

> Did you reset your wi-fi router and the blade?

Not possible for the WLAN-router, but I restarted the blade a couple of times

:huh: You can't reset your router? Just unplug it for 20 sec if there's no button.

Share this post


Link to post
Share on other sites

Hope that someone will fix that 5Mpix camera b&w problem soon. I would like to upgrade to CM7 already, but can't because camera is pretty important for me.

Edited by Oyorf

Share this post


Link to post
Share on other sites
Is really stock launcher so good? All options, changing places of widgets etc.? Cause im wonderin - leaving it or not.

I like the stock better, ADW seemed a bit slow.

Share this post


Link to post
Share on other sites

someone got that issue when the phone is on charge and get a call the screen doesnt come up,remains black...need to unplug and plug the charger again to come back

if its not on charge it works good

Edited by DonJamal

Share this post


Link to post
Share on other sites
Hi, no one reported this problem, I think it's an exception. The only solution I have seen at some people is to restart the WLAN router, maybe you can sort it out :huh: Good luck.

Its not an exception because the same thing happened to me it worked at first but now it can't connect to my WiFi. I think it stopped working right after I tried to restore my settings and app's from titanium backup (my backup was done under 2.1).

Share this post


Link to post
Share on other sites
Guest

no nightly 7 :huh:

I think that buildbot is playing with us,

he knows the nightly addicts need there fix

Edited by Guest

Share this post


Link to post
Share on other sites
USB stroge did not work since rc1 to nightly 6.

did anyone meet this problem?

Do you mean connecting a USB storage device(Slave) to the phone(Host), or accessing the phone(Slave) via USB(Host - Computer etc)?

Share this post


Link to post
Share on other sites
Hope that someone will fix that 5Mpix camera b&w problem soon. I would like to upgrade to CM7 already, but can't because camera is pretty important for me.

Use Camera360

I like the stock better, ADW seemed a bit slow.

Gingerbread Launcher (the Steven Lin version) free from the market is as smooth as it gets. Really impressed.

USB stroge did not work since rc1 to nightly 6.

did anyone meet this problem?

Maybe you don't have the drivers? Did you pull the notification bar, select USB connection and then in the new window select mount?

Its not an exception because the same thing happened to me it worked at first but now it can't connect to my WiFi. I think it stopped working right after I tried to restore my settings and app's from titanium backup (my backup was done under 2.1).

If you restored system apps, that's normal. People should only restore user apps, restoring 2.1 or 2.2 system apps on an highly customised ROM like CM7 is gonna cripple your system.

no nightly 7 :huh:

I think that buildbot is playing with us,

he knows the nightly addicts need there fix

If there are no changes in the github, it won't generate ROMs, why would it?

Edited by Rotmann

Share this post


Link to post
Share on other sites
Its not an exception because the same thing happened to me it worked at first but now it can't connect to my WiFi. I think it stopped working right after I tried to restore my settings and app's from titanium backup (my backup was done under 2.1).

Dont restore 2.1 system settings to 2.3. It causes problems.

Share this post


Link to post
Share on other sites
If there are no changes in the github, it won't generate ROMs, why would it?

There have been a ton of changes to CM7 in general yesterday - just not Blade specific.

Edited by targetbsp

Share this post


Link to post
Share on other sites
Thanks for your fast answer!

Here are mine:

However, I re-flashed with Jellyfish RLS9 and the wifi worked immediately... So this is strong evidence for an error in CM7, isn't it?

Anything I can help with, to sort that out (some special logs?)

Best,

Jan

Check which WIFI channel your router is running on - there's problems with the Desire nighties that ROM is ignoring the regulatory area and only using channels 1-11

Share this post


Link to post
Share on other sites
Check which WIFI channel your router is running on - there's problems with the Desire nighties that ROM is ignoring the regulatory area and only using channels 1-11

Wifi analyZer from the market will check which channel the rooter's using easy enough (scroll left from its main screen)

Share this post


Link to post
Share on other sites

Ok wifi off - connecting 3G is the only official thing pissing me off in this N6.

Share this post


Link to post
Share on other sites

First post:

*New Kernel wasn't added, so we don't have CM7 default config, or changed power management stuff.
Hmm. I think that the official CM7 kernel is already added within CMN5 (=updated CMN4 respin) und CMN 6.

Or do you mean a 2.6.37 kernel?

Other common issues could be mentioned:

*Missing FM Radio (won't probably be fixed for CM 7.0)

*Data connection established without user interaction (regression; CMN 6 onwards)

*Fast battery drain

*Random touchscreen and device freezes

*5 MP camera issues (just black and white photos)

Edited by _amano

Share this post


Link to post
Share on other sites

So, new kernel and apps that need libraries must be on the phone is all that's left to fix? (all that's left that's a serious problem)

Well, I think I'll be installing this in no time!

Share this post


Link to post
Share on other sites
First post:

Hmm. I think that the official CM7 kernel is already added within CMN5 (=updated CMN4 respin) und CMN 6.

Or do you mean a 2.6.37 kernel?

Other common issues could be mentioned:

*Missing FM Radio (won't probably be fixed for CM 7.0)

*Data connection established without user interaction (regression; CMN 6 onwards)

*Fast battery drain

*Random touchscreen and device freezes

*5 MP camera issues (just black and white photos)

Doubt we'd get a CM 2.6.37 kernel, not for CM 7 anyways.

Share this post


Link to post
Share on other sites

Not sure if anyone had a similar problem... I use fancy widget pro clock and weather widget and sometimes, even though that option in the program is disabled, it starts the gps, and it keeps looking for a gps lock and it remains that way! Sometimes I reboot my Blade, but that doesn't solve the the problem. Is there any chance of solving this without having to uninstall fancy widget?

Edited by _BG_

Share this post


Link to post
Share on other sites

Finally flashed CM7 N6 y-day on my Blade and must say - feels really fast. Had few problem as well, spent some time trying to get my apps links in the market. As always Restored User Apps & Data using Titanium Backup, for some reason only 5 applications out of about 40 were back in the Market. Tried to change some application settings in CM7, reinstalling mod, wiping Market cache to force it to rebuild database - nothing. Finally, step after which got them back was unistalling market updates.

After that installed S2E, moved all apps & Dalvik cache to sd-ext3 and for now works great.

Another strange issue I have: When I listen to music using my bluetooth handset ( Jabra BT3030 ) and have wireless on, I'm getting constant music slowdowns and interuptions, something like on win 98 without DMA mode dozen years ago :huh:.

Everything is ok with wifi off/3G on. To be fair, I must add that I'm not even sure if is it mod specific as I paired this handset for the first time with Blade.

Sometimes my touchscreen freezes as well, but this is well known problem, and except of this few things I'm really happy with cm7, not going back to JJ for now .

Thanks to all people involved,

regards

Share this post


Link to post
Share on other sites
First post:

Hmm. I think that the official CM7 kernel is already added within CMN5 (=updated CMN4 respin) und CMN 6.

Or do you mean a 2.6.37 kernel?

Other common issues could be mentioned:

*Missing FM Radio (won't probably be fixed for CM 7.0)

*Data connection established without user interaction (regression; CMN 6 onwards)

*Fast battery drain

*Random touchscreen and device freezes

*5 MP camera issues (just black and white photos)

Sorry, I keep doing this. As the first post is such a hoge-podge of changing information, things undoubtedly get left behind. I'll cahnge it promptly, don't worry.

Also, thanks ever so much for that roundup, I've added it to the first post. I think it's finally at a point where it may actually be factually useful, and not full of spelling mistakes :huh:

Well, until the next update

Edited by Victor von Zeppelin

Share this post


Link to post
Share on other sites
First post:

...

*Data connection established without user interaction (regression; CMN 6 onwards)

...

Do people with this use the power control widget? If you go through the options that is a possible behaviour, so, you should check how that is configured :huh:

Share this post


Link to post
Share on other sites

Battery life. I Can get around 10% usage over 8 hours idle with any of the 2.2 roms, e.g. last night I did a clean install of FLB, 100% defaults, apart from installing google reader, signed in to facebook and twitter as well, WiFi enabled, set to sleep screen off. I managed 8 hours something and still had 91% battery left.

I then wiped and installed CM7 nightly 6. Installed the google apps, apart from gmail as its not available at the moment, twitter and facebook. Signed in, WiFi on, only tweak was to disable live background. Did a recalibrate. Left the phone idle this morning.

After 2 hours and 30 minutes down to 96%, almost exactly twice the battery usage and its not having to sync gmail like with FLB.

A number of people have reported WiFi sleep has a bug on Cyangenmod forums (http://forum.cyanogenmod.com/topic/15882-cm7-rc1-terrible-battery-life) , so I've now set WiFi to not sleep with screen off, so will leave my phone another hour and half and see what the battery is at after lunch.

Edited by Nick Rhodes

Share this post


Link to post
Share on other sites

flashed the nightly 6 yesterday. Had tried the version that fibblesan had released back when cm7 was not officially supported yet. The old version worked better for me (except the blank screen proximity problem). Now I get more battery drain and the wifi seems to take forever to disconnect when the phone goes to sleep, and also doesn't reconnect when the phone is turned back on. I set the wifi to turn off when phone sleeps and also used spare parts to sleep when back button is pressed. Any ideas? Oh, I also did full wipe, and formatted system and such before installing.

Share this post


Link to post
Share on other sites
flashed the nightly 6 yesterday. Had tried the version that fibblesan had released back when cm7 was not officially supported yet. The old version worked better for me (except the blank screen proximity problem). Now I get more battery drain and the wifi seems to take forever to disconnect when the phone goes to sleep, and also doesn't reconnect when the phone is turned back on. I set the wifi to turn off when phone sleeps and also used spare parts to sleep when back button is pressed. Any ideas? Oh, I also did full wipe, and formatted system and such before installing.

I've had the WiFi reconnect issue on the 3 versions of nightlys I've tried, I simply use Blade WiFi fix from market.

Battery life, see my post above :huh:

Cheers, Nick

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×

Important Information

By using this site, you agree to our Terms of Use.