Jump to content
flibblesan

FLB-Froyo G2 for ZTE Blade discussion & help thread

Recommended Posts

Hi!

Since there is now possibility to put power widget to status bar, is it somehow possible to change "shortcuts" or add more.

Yes - ish. You can change the services.apk file for other froyo ones to give to more functionality. EG: I have the 6 panel one form the Japanese jellyfish mixed into my FLB rom so it has the Sync button as well as the data on off toggle.

If I could find a 7 panel one to add 2g 3g switching in there as well we'd have just about everything needed for power control

Psi

Edited by psidoc

Share this post


Link to post
Share on other sites

Hi,

One question about superuser: as i've updated from r9b to r10b, i shouldn't be concerned by the root issue as far as i understood, but i am..do i need to apply superuser update to fix this..?

I tried cleaning datas of Superuser and Autostarts (mainly this one is causing troubles, now titanium backup too) and i'd like to avoid wiping.

Thanks in advance

Share this post


Link to post
Share on other sites
To get the ball rolling I'd like some feedback about the wifi in r10. Does it work OK for you? If you have problems could you post with your phone type (San Francisco, Blade etc) and state if it's OLED or TFT and 3mp or 5mp camera. If the wifi was flawless in any previous version of FLB or another ROM then please state this also along with the rom version.

I have a San Francisco with a 3mp camera. It is TFT. Previous to this ROM I used the Jellyfish r9. I had no issues with the JF one and this ROM is also working perfectly fine for me. It connects as it should and I have experienced no drops in my connection.

Share this post


Link to post
Share on other sites
Great rom! Using R10b

Moved from Pauls' rom and haven't looked back - I like the continuing development esp the power mod in the notification area.

Have read loads of posts but can't find an answer. I tried to create the circle battery mod for FLB at the Online Kitchen but it does not flash properly - must be something wrong with the current framework-res.apk file? I know Frankie has mods but I don't want to change colour scheme, which his does, as I like the white notification bar? Any thoughts anyone?

You have to sign the apk after using the kitchen

Share this post


Link to post
Share on other sites

Flibblesan, can I bump my question from the other thread. I think I know why the phone isn't sending MMS, I seem to have the issue that was raised some time ago where when 3G is switched on it knocks off the phone signal but the phone signal seems to be trying to switch off 3G ie they're both knocking each other out when you switch 3G/Data on. Was there a fix for this? It's really frustrating as i don't seem to be able to use data at all now, ie can't get on the net with it either!

I am going to charge the phone now and will try this new rom to see if that helps.

Thank you in advance of any help/replies guys.

My previous question is below:

I'm actually on Flb Rom 8. My question is in relation to sending MMS. This is the first time I've tried to send an MMS since I loaded the rom some time ago. I've never received one since I loaded it (I don't use it much). It's just sitting there and showing as 'Sending...' The settings I have are:

Name: O2 MMS

APN: wap.o2.co.uk

Proxy: http://wap.o2.co.uk

Port: 9201

Username: o2wap

Password: password

Server: n/a

MMSC: http://mmsc.mms.o2.co.uk:8002

MMS Port: 8080

MCC: 234

MNC: 10

Authentication Type: n/a

APN Type: mms

Any help appreciated guys. Thank you in advance.

EDIT: I notice that in APNs there are a few MMS settings set up in there. There is:

O2 UK Prepay MMS

O2 MMS

O2 MMS Postpay

O2 MMS Prepay

O2 UK MMS

Edited by Blasphemous

Share this post


Link to post
Share on other sites
To get the ball rolling I'd like some feedback about the wifi in r10. Does it work OK for you? If you have problems could you post with your phone type (San Francisco, Blade etc) and state if it's OLED or TFT and 3mp or 5mp camera. If the wifi was flawless in any previous version of FLB or another ROM then please state this also along with the rom version.

I updated from r8a to r10b without wipe. Worked well, I only had to re-configure my widgets (in LauncherPro) and restore the store WIFI networks using Titanium. I also applied Frankish's BlueGuingerbreadCircle-Mod and his mod for the power widget (blue on black). I'm using an "old" UK SanFran with OLED and 3MP camera.

WIFI has the same quirks for me as in r8a: Reconnection is sometimes rather slow (occasionally more than a minute) and at least once I found my network marked as disabled/deactivated ("deaktiviert" in German version) in the list of networks - it would only re-connect after enabling this again. To be clear: WIFI in general was active, only my home network was set to disabled. I had this occasionally (about once in 1-2 days) in r8a as well, never saw this in JJ6.

Besides this, I'm perfectly happy with FLB! Overclocking and the power widget @ status bar are relly nice features to have :huh:

This is as close to a perfect Wednesday ROM as we can currently get :)

(BTW: Scrolling in app drawer and menus remains slightly choppy as on all Froyo ROMS I used so far, only 2.1 ROMS like HH were really smooth there, but had too many other issues)

Share this post


Link to post
Share on other sites

WiFi cannot connect to my ADSL/Wlan box anymore. In earlier version of FLB Froyo it worked fine. Also AFTER I tried WiFi, 3G data connection isn't working at all anymore. It worked before messing with the WiFi connection. :\

Share this post


Link to post
Share on other sites
WIFI has the same quirks for me as in r8a: Reconnection is sometimes rather slow (occasionally more than a minute) and at least once I found my network marked as disabled/deactivated ("deaktiviert" in German version) in the list of networks - it would only re-connect after enabling this again. To be clear: WIFI in general was active, only my home network was set to disabled. I had this occasionally (about once in 1-2 days) in r8a as well, never saw this in JJ6.

I'm experiencing the same here, seemed better in r9b, i may considering rolling back to it (superuser issue in addition) but if bugs are noticed the rom can improve..!

Besides this, I'm perfectly happy with FLB!

I'm experiencing this too..!!

Share this post


Link to post
Share on other sites

The problem I seem to have is that twice now I have installed the FLB version 9, then 10B, then installed 10b extras pack, the Gingerbread theme 9a, which is suitable for this. Each time I installed another rom I did a fresh reboot.

Then when everything was working alright, did a backup and after trying another rom on it, wiped the data cache and factory reset data, tried to restore the FLB 10b backup and both times it came up with "MD5 mismatch". Has anyone any clues why this might be please?

Share this post


Link to post
Share on other sites

1st of all i wanna say thanks for the amazing rom!

I tried a lot of roms before switching to this one, but it gives the best battery performance and the quickest performance ive seen so far.

tho there is one thing im wondering, is there anyone who knows if its possible to add the hold back buttom to kill apps like in cm7?

Share this post


Link to post
Share on other sites
Question: Does this ROM fully support the Base Lutea (German Version of Blade with 5 mp camera)?

I will be getting one soon and want to put this ROM on it, but i want to make sure it works.

Yes, this ROM works with the 5 MP version, I have the same phone. There are some bugs though, one of them is unreliable camera functioning, especially for video recording. I say 'unreliable' cos some people report they don't have this problem some other do.

Share this post


Link to post
Share on other sites
Yes - ish. You can change the services.apk file for other froyo ones to give to more functionality. EG: I have the 6 panel one form the Japanese jellyfish mixed into my FLB rom so it has the Sync button as well as the data on off toggle.

If I could find a 7 panel one to add 2g 3g switching in there as well we'd have just about everything needed for power control

Psi

So I just need to replace services.apk with the one from JJ? Anything else needs to be done or changed?

Share this post


Link to post
Share on other sites
What version of clockwork are you using?

I get the same problem, I cannot install the ZTE dialer after I updated from r9 to r10 without wipe.

I tried all the Clockwork Recoveries, 2.5, 3.0.x, but all report same Status 6 error.

I guess if I really want the dialer, I have to wipe or what?

Share this post


Link to post
Share on other sites
So I just need to replace services.apk with the one from JJ? Anything else needs to be done or changed?

better solution to include it directly in the ROM if possible - would be a good addition

Share this post


Link to post
Share on other sites
To get the ball rolling I'd like some feedback about the wifi in r10. Does it work OK for you? If you have problems could you post with your phone type (San Francisco, Blade etc) and state if it's OLED or TFT and 3mp or 5mp camera. If the wifi was flawless in any previous version of FLB or another ROM then please state this also along with the rom version.

Mixed bag with WIFI... when it works its very good, pages are fast - market loads quickly, but to me its very "flaky" ... often the wifi just shuts itself off without warning, pressing the wifi button on the power bars sometimes takes several attempts, as it lights up, then a couple of seconds later goes off again !

Also noticed this behaviour happens more often when running GPS.... the GPS logo will replace the WIFI one on the notification bar, this is whilst using "C:GEO" software... also does it in google maps.

Put 10B on last night, cannot see anything different.

Battery life is fantastic... especially with "DATA" off ! Although I often forget to turn it back on... do we really need that switch I wonder ?

Thanks again.

Paul

(OLED, 3mp)

Share this post


Link to post
Share on other sites
So I just need to replace services.apk with the one from JJ? Anything else needs to be done or changed?

Yep. That's the long and short of it. However replacing it with root explorer or such like is a bit of a no no. So you may want to build a signed update.zip to flash in at boot time.

Personally I unpacked the rom replaced the services.apk and a did few other bits n bobs (circle battery mod etc) whilst I was in there, then rebuilt the rom and flashed it in as a whole rom instead of an update.

Psi

Share this post


Link to post
Share on other sites

Hey all,

So I'm not sure if this a bug or if its me doing something wrong as I'm fairly new to this. But I have problems with bluetooth. I can pair my Blade with my MackBook or old Cellphone without problems and the first time i did it with both of them a connection was established between the blade and comp as well as phone and phone however that lasted for like a min and then they were just paired again and I haven been able to reconnect them, they just stay paired. The Blade is i discoverable mode so thats not the problem, im ruinning the FLB-Froyo 10b.

Thanks for any help!

Share this post


Link to post
Share on other sites

Hello!

Is it possible to get an update for Finnish keyboard (Å,Ä,Ö missing)?

Other issue is the camera, how can you change picture quality settings? Can't find any options for this.

Edited by ruzina

Share this post


Link to post
Share on other sites
Yep. That's the long and short of it. However replacing it with root explorer or such like is a bit of a no no. So you may want to build a signed update.zip to flash in at boot time.

Personally I unpacked the rom replaced the services.apk and a did few other bits n bobs (circle battery mod etc) whilst I was in there, then rebuilt the rom and flashed it in as a whole rom instead of an update.

Psi

Cheers mate. Unfortunately I have no clue how to build a ROM/update.zip. :(

Share this post


Link to post
Share on other sites

Do i just install the new ROM straight from my PC from 9b to to 10?

previous times i never charged my battery to the max,im doing it this time,will it improve?

Share this post


Link to post
Share on other sites
Cheers mate. Unfortunately I have no clue how to build a ROM/update.zip. :(

Can make one for you this evening when I get home from work if you like. It doesn't take long.

Psi

Share this post


Link to post
Share on other sites
Hi!

Since there is now possibility to put power widget to status bar, is it somehow possible to change "shortcuts" or add more.

+1 this would be awesome, just like in CM7

Question: Does this ROM fully support the Base Lutea (German Version of Blade with 5 mp camera)?

I will be getting one soon and want to put this ROM on it, but i want to make sure it works.

Yes it does.

Can sb pls explain to me how does the currently included APP2SD solution work (I am using a card with EXT4 partition). Is there a way to control when an app is installed to Int/Ext? Quick System Info is showing me A2SD Storage 86/229MB free and Internal Storage only 30/208MB free, that would suggest many apps just stay in the phone and soon - although having a lot of free space on Ext - I will end up with low space on Int, unless I transfer some of the apps to SD Card Storage (FAT) using the standard Froyo method...

It installs automatically to internal storage and a2sd, you can not control this. Only way is to move them to FAT but a piece will remain on the internal storage.

WiFi cannot connect to my ADSL/Wlan box anymore. In earlier version of FLB Froyo it worked fine. Also AFTER I tried WiFi, 3G data connection isn't working at all anymore. It worked before messing with the WiFi connection. :\

Did you wipe? Did you restore system apps/settings? Did you restart the router?

Share this post


Link to post
Share on other sites

Mp3 playback not working since I installed r10 ! Cant add any mp3 files to playlist altough they can played through the file manager...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.