Jump to content
flibblesan

FLB-Froyo G2 for ZTE Blade discussion & help thread

Recommended Posts

using 9b and trying to extend the battery life as I could never get more than a day out of it

removed apps that were consuming most battery and it improved a little, but not enough

removed an app that was force closing randomly, but not in any of the battery stats, and problem solved, its been on 100% for 13 hours

thats with only the mobile network connected, but its a great improvement

so if FLB isnt delivering on battery, keep looking

Share this post


Link to post
Share on other sites
You dont need to enter the number, just start typing the name and it gives you a choice from your contacts list...

Got it thanks.

But after a long press getting an option to select recipients from contacts would be a good addition.

Share this post


Link to post
Share on other sites
You dont need to enter the number, just start typing the name and it gives you a choice from your contacts list...

It would still be nice to have the option...used to it now

Share this post


Link to post
Share on other sites

A few questions sorry for my utter noobiness:

Is it stable? Does it have AHB accelaration?

Overclocking is possible isn't it?

Does this have UI hardware acceleration?

  • Upvote 1

Share this post


Link to post
Share on other sites
A few questions sorry for my utter noobiness:

Is it stable? Does it have AHB accelaration?

Overclocking is possible isn't it?

Does this have UI hardware acceleration?

Yes to all of the above. :(

Share this post


Link to post
Share on other sites

Are there any ways to run j2me apps on r10b? I've tried to install JBed , J2ME Runner and JBlend. Neither of them worked properly.. :(

Share this post


Link to post
Share on other sites

Hey flibblesan,

I have changed 2 blades from JJ9 to your version. I wiped everything and did a clean install.. No problem there, but there has been two noticable things and I can't see anyone mentioning this, hence this post.

Firstly, if you install an app on the market (unfortunately there is no definite app that causes this as different on both phones) Sometimes when you turn the phone off and back on the loading process stalls. It's just showing the boot up splash screen and stays there for ever.

If you deinstal an app ( on mine Appkik was the cause of this) and then turned the phone off... Then turn it back on later the boot up screen splash is just hanging there and refuses to load up.

I just have to take the battery out as in both instances you can't close the phone down. Then go into clockwork and reboot. Then it will boot up properly...

PS Out of interest, is the boot up supposed to be long? The only reason I ask is that there is a noticable difference in terms of time on JJ9 and yours. Not a complaint, just me being curious.

Share this post


Link to post
Share on other sites

First of all thank you for the effort to make such a good rom,

The only problem that i have is using titanium backup, for some strange reason it "hang's" on backing up or restoring apps, if i do a force close and then run it again it works for a while, then it hangs again, an other force close and it works, say like 10 force closes to restore 40 apps

vpn is working very well, wifi, battery life (compared to cm7 miracle)

I get the error 6 on the smart dialer too but i don't mind

Share this post


Link to post
Share on other sites
when i flashed the 10b file i stopped getting the HSDPA icon, why do you think this is the case? is there a way to to go back to 10 without flashing 10 all over again. and if not, can i flash 10 without wipe?

i'd hope you guys can help me with this, are you getting the same problem?

Edited by spaceguy

Share this post


Link to post
Share on other sites
The only problem that i have is using titanium backup, for some strange reason it "hang's" on backing up or restoring apps, if i do a force close and then run it again it works for a while, then it hangs again, an other force close and it works, say like 10 force closes to restore 40 apps

That's a fault in the free version of Titanium. The paid for version uses a different (and faster) backup/restore method and it never hangs.

Share this post


Link to post
Share on other sites
Are there any ways to run j2me apps on r10b? I've tried to install JBed , J2ME Runner and JBlend. Neither of them worked properly.. :(

+1

I also try them, in MCR kitchen there's option to add javaME support, don't know if that was removed in this rom?

Share this post


Link to post
Share on other sites
Notification power control is absolutely awful, it is the ugliest implementation I have ever seen!!! where is the disable/remove option??

looks good to me and very helpful. don't forget these roms are free, developed by folks doing it, basically for nowt. that's free for us...so, maybe a little please and thank you might be in order there!

there is no button.adding the gingerbread theme will disable it.

thx flb. this is a great rom and will only be rivaled when the cm7 is stable with better battery efficiency.

two area's i'd appreciate help please:has anyone in the uk fixed the hullomail speaker issue-the sound only plays thu the speaker with this app and not the ear piece. works fine with cm7-rc1 and nightlies tho.is there anything i can do to resolve this,pls?

also,tvcatchup sound synch still out(tho it worked on r6 of this rom!). is this fixable?

thx.

Share this post


Link to post
Share on other sites

All,

I'm wondering whether any of you are running Copilot 8 on R10b?

I have just installed it and when attemting to start it receive the following error message: "Required file missing". No idea which file, which is annoying.

I've put a call in to their tech support, but thought there might be a user out there who has had this resolved.

Here's hoping.

Alan

Share this post


Link to post
Share on other sites
Notification power control is absolutely awful, it is the ugliest implementation I have ever seen!!! where is the disable/remove option??

Here you go.. Linky.

Psi

Share this post


Link to post
Share on other sites
Do I need a Wipe to update from R9B to R10B?

...you're probably the xxx-th person asking this question.

No you don't need to wipe to go from 9b to 10b.

Share this post


Link to post
Share on other sites
All,

I'm wondering whether any of you are running Copilot 8 on R10b?

I have just installed it and when attemting to start it receive the following error message: "Required file missing". No idea which file, which is annoying.

For what it's worth, it's working fine on mine.

Share this post


Link to post
Share on other sites
...you're probably the xxx-th person asking this question.

No you don't need to wipe to go from 9b to 10b.

Sorry, but i can't read anywhere this!

Even not a full?

Share this post


Link to post
Share on other sites

I'm currently using MoDaCo Custom ROM r2 installed in October last year and now want to install the Froyo G2 ROM. Can someone advise what I need to do? And in what order? I've just installed Froyo G2 on a new SF for my brother using the general guide that is one of the pinned topics on the forum, but want to make sure I understand the steps of upgrading to this from a custom ROM. Thanks

Share this post


Link to post
Share on other sites
I'm currently using MoDaCo Custom ROM r2 installed in October last year and now want to install the Froyo G2 ROM. Can someone advise what I need to do? And in what order? I've just installed Froyo G2 on a new SF for my brother using the general guide that is one of the pinned topics on the forum, but want to make sure I understand the steps of upgrading to this from a custom ROM. Thanks

First backup your userdata with Titanium Backup. Make sure, your Clockwork Mode is up2date. Then copy the appropriate files to your sdcard. Then boot into clockwork. Make a NANdroid-backup, wipe cache and do a factory reset, wipe dalvik cache in advanced menu. Then install first flb-froyo-blade-r10b.zip and without reboot flb-froyo-blade-r10-extras.zip. Then reboot TWICE. If you don't want install the Gingerbread theme, then you're done. If you do, reboot the second time right back into recovery (reboot App in Appdrawer). Then install the Gingerbread theme gbthemepack-flb-froyo-r9a.zip and reboot again twice. Then you can restore your userapps and the userdata. Don't restore system apps and system data, this will fail.

edit: annoying but misleading typos.

Edited by bhf

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.