Jump to content
Sign in to follow this  
wadefak

connect to vpn

Recommended Posts

hey guys, i'd like to know if i'm the only 1 here getting an error to connect to a vpn. i've tried using openvpn installer and openvpn setting app from the market but it gives me routing errors..i can connect to the vpn but all my internet connections are not routed through the vpn.

so..now i'm trying to connect to my vpn through settings > wireless and network settings > VPN settings.

i'm connecting to a L2TP/IPSec CRT VPN, and when i add a new vpn, i cant set user certificate and set CA certificate. tapping on both gives me nothing.

i've tried this on both official and Metalounay roms. anyone else facing the same problem?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.