Jump to content

Recommended Posts

Congratulations for finishing your work on this - Looking awesome!!!

Thank you for sharing with us!

GreeZ!

Freezy1982

Share this post


Link to post
Share on other sites

All your multiple posts have now been removed, please do not mass post the same article, one post is enough.

Thanks

Share this post


Link to post
Share on other sites

hi LeSScro,

sorry for my english.

I´m from Argentina and just bought the x Phone Concept through paypal. How long it take to get the file?

thanks.

Share this post


Link to post
Share on other sites
hi LeSScro,

sorry for my english.

I´m from Argentina and just bought the x Phone Concept through paypal. How long it take to get the file?

thanks.

Send by Email this morning... have fun !

Share this post


Link to post
Share on other sites

Thank you, but does not work on my omnia II. Freezes up all the time. Only loads the home page but i can't access to tabs.

What can be the cause?

O.S: windows mobile 6.5 firm: i8000NXXJJI. It´s a cooked ROM.

Thanks again.

Share this post


Link to post
Share on other sites
Thank you, but does not work on my omnia II. Freezes up all the time. Only loads the home page but i can't access to tabs.

What can be the cause?

O.S: windows mobile 6.5 firm: i8000NXXJJI. It´s a cooked ROM.

Thanks again.

Hi,

1 - Wisbar advance desktop version ?

2 - Installed on memory or storage card ?

3 - Locker and home works, but not ather page ? what appear ?

4 -have you a pink screen ?

5 - Did you run in lown memory mode ?

Share this post


Link to post
Share on other sites

Hi,

Answers:

1- Wisbar 2.5.4.16

2- Installed on storaged card.

3- Appear: Locker and home, games, settings. The problem with these is they are freezes.

When i want to go in to people or programs, then displays the pink screem.

4- the CPU performance is set to High

Thanks a lot.

Share this post


Link to post
Share on other sites
Hi,

Answers:

1- Wisbar 2.5.4.16

2- Installed on storaged card.

3- Appear: Locker and home, games, settings. The problem with these is they are freezes.

When i want to go in to people or programs, then displays the pink screem.

4- the CPU performance is set to High

Thanks a lot.

try to install wisbar advance desktop on memory...

Can be solved issue witrh freeze...

About Pink screen it s an issue from wisbar... but can be solved by a new skin directory methodµ...

i will send you too an update...

Share this post


Link to post
Share on other sites
Should i wait the update? you'll send to me?

yes another user on Samsung experienced same issue... then i m trying ti fix it on Samsung !

Maybe it will work with all other device !

Share this post


Link to post
Share on other sites

Hi!

I also have the same problems as tazman and in some cases a pink screen appears too.

I installed everything on device memory, set CPU performance to high but still get very slow

responsiveness, for example, transitions between pages is slow.

Also, when sliding to the right on home page, I receive error "The file 'PowerOffHint' cannot be opened...".

Share this post


Link to post
Share on other sites
Hi!

I also have the same problems as tazman and in some cases a pink screen appears too.

I installed everything on device memory, set CPU performance to high but still get very slow

responsiveness, for example, transitions between pages is slow.

Also, when sliding to the right on home page, I receive error "The file 'PowerOffHint' cannot be opened...".

Sorry i forget to remove my power Hint Mode !

or you can instll this cab : http://ul.to/zain9nel

Share this post


Link to post
Share on other sites
Sorry i forget to remove my power Hint Mode !

or you can instll this cab : http://ul.to/zain9nel

Thx, it's ok now.

I found one more missing on messaging section - message2reg.exe, but I found some cab file on the net (hope it's the right one).

Also, when tapping on a message, nothing happens.

After returning back to menu screen, things get distorted like this (partly black colored screen):

aftermessaging.jpg

Btw, how long does it take to unlock on start screen?

In my case it takes about 6-7 seconds to unlock.

Share this post


Link to post
Share on other sites
Thx, it's ok now.

I found one more missing on messaging section - message2reg.exe, but I found some cab file on the net (hope it's the right one).

Also, when tapping on a message, nothing happens.

After returning back to menu screen, things get distorted like this (partly black colored screen):

aftermessaging.jpg

Btw, how long does it take to unlock on start screen?

In my case it takes about 6-7 seconds to unlock.

unlock take 1-2 seconds to unlock...

Maybe i can for LOW powered device remove animation to speed up a little bit more SKIN !

When you go to Messaging page..; configure Mail will automatically add necessary files to perform action and install message2reg in desired directory...

Sorry for inconvenient !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.