Jump to content
Test Zeppelin

[ROM][GEN2]CyanogenMod 7 (Android 2.3.7)

Recommended Posts

KK's GPS patch continue to make GPS stable for me, had no GPS related reboots since using it. Used GPS a lot yesterday with no issues, applied on top of 98.

Edited by LorianNod

Share this post


Link to post
Share on other sites
KK's GPS patch continue to make GPS stable for me, had no GPS related reboots since using it. Used GPS a lot yesterday with no issues, applied on top of 98.

I can confirm this, I use GPS apps every day, since I've applied KK's patch there wasn't any reboot, related to GPS ;)

Share this post


Link to post
Share on other sites

If the fix works is there a reason it hasnt made it into Cyanogen?

I cant actually find a bug about the GPS rebooting after a few seconds of initilising.. (3277 gets mentioned but isnt anything to do with it as far as I can see) This is the only thing keeping me from using it as a day to day ROM.. (the radio is also annoying that it doesnt work.. but not crucial like a working GPS is)

Share this post


Link to post
Share on other sites
If the fix works is there a reason it hasnt made it into Cyanogen?

I cant actually find a bug about the GPS rebooting after a few seconds of initilising.. (3277 gets mentioned but isnt anything to do with it as far as I can see) This is the only thing keeping me from using it as a day to day ROM.. (the radio is also annoying that it doesnt work.. but not crucial like a working GPS is)

Probably because the fix involves a bad compromise that the CM maintainers want to avoid.

Share this post


Link to post
Share on other sites
Probably because the fix involves a bad compromise that the CM maintainers want to avoid.

Maybe you are right, but I haven't had any issues with this fix

Share this post


Link to post
Share on other sites

Hi guys!

Want to say that the problem with GTasks FC is gone since version N99. ;)

So a BIG thanks to you all!

Share this post


Link to post
Share on other sites
Nice sig BTW.

+1

Excellent sig :P

Oh, and of course congrats on 100 nightlies! :D (or did we skip some for the blade ;) )

None the less there has been some great progress and all the features are pretty damn stable Imo, I haven't had an issue for EONS.

So whats this about Cm8 I hear? :D

Share this post


Link to post
Share on other sites
+1

Excellent sig :P

Oh, and of course congrats on 100 nightlies! :D (or did we skip some for the blade ;) )

None the less there has been some great progress and all the features are pretty damn stable Imo, I haven't had an issue for EONS.

So whats this about Cm8 I hear? :D

I can't help but smile when I think of that thread.

Yup CM7 is 99% rock solid.

CM8???11 can I haz Ice Cream?

Edited by k0zmic

Share this post


Link to post
Share on other sites
Hm, what should I use my invisibility for? To fight crimes or do something evil... ;)

@psycho84, I have a january OSF, converted it to gen2 w/o any problems. Actually using N94 with old wifi drivers, no issues at all.

If you believe that your problems have been caused by then gen1/gen2 transformation you should try again using the save and simple method as described in the pinned thread...

sorry for not being able to give more support.

Share this post


Link to post
Share on other sites

How far has USB tethering come along in CM7? Within older nightlies it was present however for the past month or so the feature has been absent. Am I blind or has it been changed? If so what would you recommend as an alternative?

Share this post


Link to post
Share on other sites
+1

Excellent sig :P

Oh, and of course congrats on 100 nightlies! :D (or did we skip some for the blade ;) )

None the less there has been some great progress and all the features are pretty damn stable Imo, I haven't had an issue for EONS.

So whats this about Cm8 I hear? :D

CM8? Oh that comes out next Wednesday.

Share this post


Link to post
Share on other sites
@psycho84, I have a january OSF, converted it to gen2 w/o any problems. Actually using N94 with old wifi drivers, no issues at all.

If you believe that your problems have been caused by then gen1/gen2 transformation you should try again using the save and simple method as described in the pinned thread...

sorry for not being able to give more support.

Thank you for your answer and your help...I will try TPT metod again (now I don't know if I should go back to gen1 and again to gen2).

Share this post


Link to post
Share on other sites

Hey,

anyone else experiencing random reboots on N88 (or later)?

I have a gen1 blade converted to gen2 via TPT, running N88 at the moment. Did a complete wipe (cache, dalvik, etc. even formated system) + reset before installing N88. Restored only a handful of apps via titanium (backed up while using n35).

The phone works normal for a day or two, but then after waking up it gets stuck and/or painfully slow and after a few minutes it just reboots. GPS is deactivated 24/7, no overclocking.

Is there somekind of log or something that i can check to see what happens prior to the reboot?

Edited by jurrasstoil

Share this post


Link to post
Share on other sites
Hey,

anyone else experiencing random reboots on N88 (or later)?

I have a gen1 blade converted to gen2 via TPT, running N88 at the moment. Did a complete wipe (cache, dalvik, etc. even formated system) + reset before installing N88. Restored only a handful of apps via titanium (backed up while using n35).

The phone works normal for a day or two, but then after waking up it gets stuck and/or painfully slow and after a few minutes it just reboots. GPS is deactivated 24/7, no overclocking.

Is there somekind of log or something that i can check to see what happens prior to the reboot?

I've mentioned it a few times. Appears to be no pattern to it. The phone can be just sitting there asleep and the splash screen appears!

Share this post


Link to post
Share on other sites

Okay I dont know if im right at posting this here, but for those of you having problems with the nightlys, I suggest you try the green version. Been using that for a couple of days now, and I have little to no complaint about it.

And wow, N100. Just to think a couple of months ago I was using N28 and so on. You lot are amazing.

Share this post


Link to post
Share on other sites

Does anybody else have problems with bluetooth?

Whenever I try to make a call, using the BT in my car's radio, the instant I press the button to make a call, automatically the call ends.

And that happens because the phone is "locked", as soon as I unlock the phone the phone starts to make all the calls I tried to do before :s (without me doing anything!) !

Oh, and congrats to Jacob and Tom for N100 ;)!

edit: had N94, changed to N100, still cannot do calls when screen is off :P

Edited by Migun

Share this post


Link to post
Share on other sites
Does anybody else have problems with bluetooth?

Whenever I try to make a call, using the BT in my car's radio, the instant I press the button to make a call, automatically the call ends.

And that happens because the phone is "locked", as soon as I unlock the phone the phone starts to make all the calls I tried to do before :s (without me doing anything!) !

Oh, and congrats to Jacob and Tom for N100 ;)!

edit: had N94, changed to N100, still cannot do calls when screen is off :P

You need an app to keep your phone awake for bluetooth to work (like a wifi keepalive app)

Even then, I can't hear any audio through my car, i can make calls fine, but the sound comes from the earpiece on my phone & i just get clicks over the car radio ... so not much use.

Share this post


Link to post
Share on other sites
I've mentioned it a few times. Appears to be no pattern to it. The phone can be just sitting there asleep and the splash screen appears!

I've had that on a few ROMs but i've not noticed it for a while

Share this post


Link to post
Share on other sites
I've mentioned it a few times. Appears to be no pattern to it. The phone can be just sitting there asleep and the splash screen appears!

Perhaps related to random gps activation which also occurs from time to time. I presume it is my phone grassing my location to google - I expect so they can associated ssid with location.

Share this post


Link to post
Share on other sites

anyone still seeing notification LED stuck on? i haven't seen this for ages, but just got a couple of missed calls/voicemail notifications and my back LED was stuck on green all night, nuked the battery by 10%

http://code.google.com/p/cyanogenmod/issues/detail?id=3700

oh and we're going to be at RC1 soon: http://review.cyanogenmod.com/#change,6120

Edited by sej7278

Share this post


Link to post
Share on other sites
Perhaps related to random gps activation which also occurs from time to time. I presume it is my phone grassing my location to google - I expect so they can associated ssid with location.

I don't use gps but if you look at the app location cache it shows you every location wifi/reception tower that you phone has picked up according too rough location

Share this post


Link to post
Share on other sites
The phone works normal for a day or two, but then after waking up it gets stuck and/or painfully slow and after a few minutes it just reboots. GPS is deactivated 24/7, no overclocking.

If you see random reboots that are not related to GPS, please see the wiki section about reporting bugs.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.