Jump to content
Test Zeppelin

[ROM][GEN2]CyanogenMod 7 (Android 2.3.7)

Recommended Posts

I had terrible time with n33. my phone went all over the place. wiped, clean install twice. had market fc/crashes. screen freezes. battery all over the place. phone turning itself off etc. start up was strange: google apps started up about 3 steps in (didn't work first time-and using latest gapps). very strange. went back to rc4 and all fine again......installed normally and running nicely.

I did like that duck though!

the market has been a bit odd. the phone seems to be downloading gapps but when you check in launcher, they are not there. then, going back into market and trying to download again ....they do download and are on the phone that second time.

Edited by gat2011

Share this post


Link to post
Share on other sites
Im using 20110120 gapps. :D

After reboot not working. Shall I install new gapps?

I asked, because BILLCHRISTOY, who uses my modified version with the latest Google apps, gets an FC when starting the market app: http://android.modaco.com/index.php?s=&amp...t&p=1654956

I couldn't see a reason causing that, but since you also have problems with gapps + N33, it could be an issue with N33.

But why are you using the 20110120 version and not the latest?

I think the 20110120 package isn't even made for CM7, but for CM6.

Edited by Schwinni

Share this post


Link to post
Share on other sites

Ya know - when I firstly installed it, it was just working - so I didnt want to change anything...

Installed those 07 03 gapps and its working :D

Edited by Zythus

Share this post


Link to post
Share on other sites
Im using 20110120 gapps. :D

After reboot not working. Shall I install new gapps?

yes, install latest. also, are you flashing rom and then gapps, at the same time (as opposed to rebooting twice, seperately)?

Share this post


Link to post
Share on other sites
yes, install latest. also, are you flashing rom and then gapps, at the same time (as opposed to rebooting twice, seperately)?

No reboot. Flash it directly after the rom.

Share this post


Link to post
Share on other sites
Thank you, a tad of sense. I'll make this a tad more obvious.

I REALLY don't think it is fair to complain about reboots with an OC

Well perhaps that is correct but if the post was directed at me, for the record I wasn't complaining :D I was actually pointing out that I haven't had any problems with CM7 since N18, especially regarding the battery, aside from the reboots last night.

If I have to drop back to 691 or whatever, or even remove the overclock, that isn't a problem - I'm very grateful for the rom. At 691 now and haven't had any more problems.

I was actually drawing attention to the fact that the o/c could easily have been the issue and it makes me wonder if that is the problem for others with freezes and reboots.

Share this post


Link to post
Share on other sites
I had terrible time with n33. my phone went all over the place. wiped, clean install twice. had market fc/crashes. screen freezes. battery all over the place. phone turning itself off etc. start up was strange: google apps started up about 3 steps in (didn't work first time-and using latest gapps). very strange. went back to rc4 and all fine again......installed normally and running nicely.

I did like that duck though!

the market has been a bit odd. the phone seems to be downloading gapps but when you check in launcher, they are not there. then, going back into market and trying to download again ....they do download and are on the phone that second time.

I just upgraded and had no issues for 1hr now, downloaded everything again, messed around with the settings to setup ADW EX, as stable as froyo so far,didn't restore anything from last nightly, FULL wipe and nice and fresh, weird setting names with that duck thing 0_0 overall cm7 is atleast 90% stable now..

Edited by Fou-lu

Share this post


Link to post
Share on other sites

Anyone remember that XDA thread where was a cmw zip that de-cyanogen this ROM ?

I cant find it anymore.It was a simple .zip that deletes the DSP manager, and cyanogen settings, (and etc.) and the rom will look like an aosp 2.3.3.

If anyone knows where it is, link please :D

Edited by Drakedian

Share this post


Link to post
Share on other sites
Well perhaps that is correct but if the post was directed at me, for the record I wasn't complaining :D I was actually pointing out that I haven't had any problems with CM7 since N18, especially regarding the battery, aside from the reboots last night.

If I have to drop back to 691 or whatever, or even remove the overclock, that isn't a problem - I'm very grateful for the rom. At 691 now and haven't had any more problems.

I was actually drawing attention to the fact that the o/c could easily have been the issue and it makes me wonder if that is the problem for others with freezes and reboots.

No, it wasn't directed at any specific user. It's just at about the 50% of posts on that page that were "My phone reboots - 720MHz OC. Haven't installed any appps"

Surely the reboot problem is fairly easy to decipher, then?

So yes, not directed at you, more at the bigger complainers

Share this post


Link to post
Share on other sites
No, it wasn't directed at any specific user. It's just at about the 50% of posts on that page that were "My phone reboots - 720MHz OC. Haven't installed any appps"

Surely the reboot problem is fairly easy to decipher, then?

So yes, not directed at you, more at the bigger complainers

In all fairness I don't think they were complaining but rather stating an observation of theirs. go seven to eight pages back, There yo will see complaining.

Okay here is my observation so Far:

Rom: rc4 (Don't think that's going to change anytime soon.)

What i have noticed about the rom: everythings just seems to work (I think I might be delusional). I dont use GPS so I can't say for that. I don't have google maps install (I dont use it). Phone takes longer after the screen is gone off to go to sleep or maybe it's due to this new theme I just installed. Need to run some test on that. And yes Phone seems to go to sleep even with wifi on. right, to the main point Battery. 12 hours and barely 25% gone with little to moderate use. So judge for yourself.

Edited by chimas

Share this post


Link to post
Share on other sites

As for the GPS rebooting issue: I have an oled blade and it doesn't happen (so far) (Nightly 32)

Does the camcorder record in VGA in recent releases? Or do you use a particular third party app for that? lgcamera simply crashes.

Share this post


Link to post
Share on other sites

Has anyone tried N34 ?

I'm still on RC4 and am quite happy with way things are set-up at present.

I've always done a full wipe but might try just wiping cache next time when installing a nightly on top of a RC build.

Any feedback on N34?

Share this post


Link to post
Share on other sites
Has anyone tried N34 ?

I'm still on RC4 and am quite happy with way things are set-up at present.

I've always done a full wipe but might try just wiping cache next time when installing a nightly on top of a RC build.

Any feedback on N34?

Not yet, and I guess, people are less and less motivated to test nightlies as the ROM becomes more and more usable.

Here we can see who are real testers :D

Share this post


Link to post
Share on other sites
Guest

Nice to see Android on skateboard again

I am not able to use wifi tethering in N34,but I am on gen 2 blade now thanks to K.K,with the fix to enable cm7 to work on gen 2.

But I cant say if its N34 or the gen 2 fix that is not allowing wifi tether.

It does tether for about a minute but then it drops

Share this post


Link to post
Share on other sites

Does anyone else find that wifi doesn't turn off with the screen, even when the phone is set to? I've had it for a few builds now including a fresh install of RC4 with no other apps installed. I have to turn wifi off manually or it just stays at the top of battery usage and drains the battery.

Share this post


Link to post
Share on other sites
Does anyone else find that wifi doesn't turn off with the screen, even when the phone is set to? I've had it for a few builds now including a fresh install of RC4 with no other apps installed. I have to turn wifi off manually or it just stays at the top of battery usage and drains the battery.

Yes its a known problem.

Share this post


Link to post
Share on other sites
Does anyone else find that wifi doesn't turn off with the screen, even when the phone is set to? I've had it for a few builds now including a fresh install of RC4 with no other apps installed. I have to turn wifi off manually or it just stays at the top of battery usage and drains the battery.

yes-the wifi issue is ongoing-you have to turn it off as you do to stop it draining the battery. can report this is as per in n34.

n34 is running as per rc4 for me. on the whole, rather nice!. have had a freeze but fine after reboot.

gps navigation and maps work great for me. accuracy is 9 metres.

Share this post


Link to post
Share on other sites
yes-the wifi issue is ongoing-you have to turn it off as you do to stop it draining the battery. can report this is as per in n34.

n34 is running as per rc4 for me. on the whole, rather nice!. have had a freeze but fine after reboot.

gps navigation and maps work great for me. accuracy is 9 metres.

What is the power usage for Maps like on n34?

Share this post


Link to post
Share on other sites
What is the power usage for Maps like on n34?

it seems pretty standard for me. bit of drainage but not big drops. that's for me tho....blades seem to be somewhat like dogs - they are quite individualistic and tend to take after their owners. lol.

Share this post


Link to post
Share on other sites
What is the power usage for Maps like on n34?

N33 was fine for me - was down to 20%ish last night after a day's heavy 3G webbing and GPSing

I wouldn't say this is yet quite the most economical ROM out there (FLB's were very sparing when I last used them) but it makes up for it with its other features and with its promise. Really is excellent. Just installing N34 now, though there's not much new to recommend doing so. Lots of Jacob's patches apparently didn't work out so well so weren't included. Soooon, soooooon, my precious....

Share this post


Link to post
Share on other sites

I only was using N8 and got back to 2.2 because of video playback was low frame rate in rockplayer AVI files. How it is now is it fixed and can be use for AVI files like in 2.2?

Share this post


Link to post
Share on other sites
Does autobrightness now work in N34. Does anyone else think this is useful or just me :D

sorry, forgot to add in last post. not working for me. i don't like it tho. it annoys the hell out of me when the screen dims and brightens as you are using it.....

mvideoplayer works well for me in its own right but if i play tvcatchup through it, am getting freezes and have to pull the battery. any settings that i can change to solve this anyone pls?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.