Jump to content
Sign in to follow this  
yamahaxjr

N77 does not load power from usb anymore

Recommended Posts

Something has happened. Or is it just my Blade which is acting strangely?

Are you sure?

N78 seems to be charging from USB without any problems (so presumably 77 would too)

In any case, there's a very well worn path to a thread about cm7 nightlies in which things like this should be posted - no need to clutter the forum with individual threads about every single query

Someone posted ages back about the need for us "not to s*** where we eat"! Crude but apt

Share this post


Link to post
Share on other sites
Are you sure?

N78 seems to be charging from USB without any problems (so presumably 77 would too)

In any case, there's a very well worn path to a thread about cm7 nightlies in which things like this should be posted - no need to clutter the forum with individual threads about every single query

Someone posted ages back about the need for us "not to s*** where we eat"! Crude but apt

Sorry, I didn´t ment to start a new thread. Did it by mistake. And what is most incredible. Blade was an hour so that it did not charge a single % and then suddenly it loaded normally.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.