Jump to content
Suxsem

☆☆☆ [ROM] [GB] LiquidNext 1.9.2 (17/10/11) ☆☆☆

Recommended Posts

E/WifiHW ( 343): Unable to open connection to supplicant on "eth0": Permission denied

I think this is the problem.

For me no problem after upgrading to 1.6 from 1.5.3, wifi work correctly.

...

...

UPDATE

Ok, problem for me too after re-trying a connection.

My logcat here

D/dalvikvm( 1220): GC_CONCURRENT freed 587K, 44% free 4146K/7367K, external 689K/1201K, paused 6ms+14ms

D/WifiService( 662): setting non adhoc network

I/wpa_supplicant( 3133): Trying to associate with SSID 'Telecom-44239681'

V/WifiMonitor( 662): Event [Trying to associate with SSID 'Telecom-44239681']

I/wpa_supplicant( 3133): CTRL-EVENT-STATE-CHANGE id=1 state=3 BSSID=00:00:00:00:00:00

V/WifiMonitor( 662): Event [CTRL-EVENT-STATE-CHANGE id=1 state=3 BSSID=00:00:00:00:00:00]

V/WifiStateTracker( 662): Changing supplicant state: ASSOCIATING ==> ASSOCIATING

E/wpa_supplicant( 3133): Ongoing Scan action...

D/WifiService( 662): ACTION_BATTERY_CHANGED pluggedType: 2

E/wpa_supplicant( 3133): Ongoing Scan action...

D/WifiService( 662): ACTION_BATTERY_CHANGED pluggedType: 2

E/wpa_supplicant( 3133): Ongoing Scan action...

E/wpa_supplicant( 3133): Ongoing Scan action...

E/wpa_supplicant( 3133): Ongoing Scan action...

Edit: a new support, after connection on a free wifi network i retry to connect to a wpa2 wifi network and it works!

Edited by bellanano

Share this post


Link to post
Share on other sites

Unfortunately, wi-fi doesn't work for me!

Downgrading to 1.5.3...

Sorry, guys!

But, anyway, thanks for your work!

Share this post


Link to post
Share on other sites

Wifi is working well for me

Another great job !!!

This is the best rom

Just perfect

My liquid don't want another rom

you're the best team !!!

Thanks !!!

Share this post


Link to post
Share on other sites

I dont understand. Why my camcorder doesnt work well ? I get max 10 FPS is this good ? :D How many FPS do you get ? :) And maybe I need install OS_Acer_4.002.14.EMEA.GEN1_Pass_A1 bin and then try upgrade to Liquid Next 1.6 without installing everything one by one ?

Share this post


Link to post
Share on other sites

Hi Suxsem! Wi-fi doesn't work in LN1.6. Here is logcat when i try to turn on wi-fi in settings menu:

D/dalvikvm( 653): GC_CONCURRENT freed 448K, 49% free 3168K/6151K, external 0K/0K, paused 9ms+8ms

D/SettingsAppWidgetProvider( 714): Widget is from a previous version... Let's update

D/SettingsAppWidgetProvider( 714): No instances yet... Wait for at least one instance to exist before adding global settings

D/Tethering( 452): eth0 is not a tetherable iface, ignoring

D/WifiService( 452): ACTION_BATTERY_CHANGED pluggedType: 2

E/WifiHW ( 452): Unable to open connection to supplicant on "eth0": Permission denied

D/WifiStateTracker( 452): Reset connections and stopping DHCP

I/wpa_supplicant( 1126): CTRL-EVENT-STATE-CHANGE id=-1 state=2 BSSID=00:00:00:00:00:00

D/WifiService( 452): ACTION_BATTERY_CHANGED pluggedType: 2

D/WifiStateTracker( 452): Disabling interface

D/SettingsAppWidgetProvider( 714): Widget is from a previous version... Let's update

D/SettingsAppWidgetProvider( 714): No instances yet... Wait for at least one instance to exist before adding global settings

D/WifiService( 452): ACTION_BATTERY_CHANGED pluggedType: 2

E/WifiHW ( 452): Unable to open connection to supplicant on "eth0": Permission denied

D/WifiService( 452): ACTION_BATTERY_CHANGED pluggedType: 2

D/dalvikvm( 627): GC_CONCURRENT freed 415K, 50% free 3057K/6087K, external 1057K/1551K, paused 7ms+8ms

E/WifiHW ( 452): Unable to open connection to supplicant on "eth0": Permission denied

I/wpa_supplicant( 1126): CTRL-EVENT-STATE-CHANGE id=-1 state=1 BSSID=00:00:00:00:00:00

E/WifiHW ( 452): Unable to open connection to supplicant on "eth0": Permission denied

V/WifiStateTracker( 452): Supplicant died unexpectedly

D/WifiStateTracker( 452): Reset connections and stopping DHCP

D/WifiStateTracker( 452): Disabling interface

I/wpa_supplicant( 1126): CTRL-EVENT-TERMINATING - signal 15 received

I/wpa_supplicant( 1126): CTRL-EVENT-TERMINATING - signal 0 received

I/wpa_supplicant( 1126): CTRL-EVENT-STATE-CHANGE id=-1 state=0 BSSID=00:00:00:00:00:00

D/SettingsAppWidgetProvider( 714): Widget is from a previous version... Let's update

D/SettingsAppWidgetProvider( 714): No instances yet... Wait for at least one instance to exist before adding global settings

D/WifiStateTracker( 452): Reset connections and stopping DHCP

D/WifiStateTracker( 452): Disabling interface

E/Tethering( 452): attempting to remove unknown iface (eth0), ignoring

D/SettingsAppWidgetProvider( 714): Widget is from a previous version... Let's update

D/SettingsAppWidgetProvider( 714): No instances yet... Wait for at least one instance to exist before adding global settings

I tried to flash LN1.6 over clear 4.002.14 and over LN1.5.3. The same result - wi-fi doesn't work :(

Edited by _vadim_

Share this post


Link to post
Share on other sites

Same wifi problem here. (cleen rom install)If i select wifi and hit scan for networks it turns of again..

btw Hi, this is the first time I installed this rom, looks really great! (i'm using LN1.5 now without wifi problem)

I don't know if it is a rom problem but whatsapp does not work, it installed ok but on sign in it gives a sign in error while on a other phone there is no whatsapp problem at all.. or is this a known problem? (LN1.5)

Share this post


Link to post
Share on other sites

As known from games you need at least stable 30FPS to get a decent video quality.

I know but lot of people say that they have fixed camcorder and it works like a charm but I cant believe because my camcorder very laggy when I start record. So I want to know how FPS do you get and it is really works good ?

Share this post


Link to post
Share on other sites

LNP 2.0.1 with LN 1.6.1 OUT! (OTA - UPDATE - requires 1.6) CHECK MARKET!

Suxsem please, send me this file:

/data/misc/wifi/wpa_supplicant.conf

for wifi issue... try to remove /data/misc/wifi/wpa_supplicant.conf and reboot

and tell me if it works, thanks :)

Sorry for my English :(

Share this post


Link to post
Share on other sites

Excellent ROM.

Wifi wasn't working to start with, even with the 1.6.1 update. However did a fresh install from 4.008.08.EMEA.VFIT.bin and then reflashed 1.6 and 1.6.1 and it's now working!

Would like to see an improvement in battery, data roaming seems to drain battery fairly quickly. 20%+ in 2hours!

Keep it up!

Share this post


Link to post
Share on other sites

My wifi problem still not solved with 1.6.1. I will now wipe everything again and flash 1.6 and 1.6.1.

Share this post


Link to post
Share on other sites

im in 1.6.1 and everything work fine so far

thanks again guys

Can you play video?

I am in 1.6.1 too. Everything is working, except playing video.dry.gif

Share this post


Link to post
Share on other sites

My wifi problem still not solved with 1.6.1. I will now wipe everything again and flash 1.6 and 1.6.1.

Everything works now!

Thank's

Share this post


Link to post
Share on other sites

I seem to still have the P-sensor problem. Just had a 13min11 sec call and the screen wouldn't come back till i push the sleep/power button

I did a fresh install of 4.002.14.EMEA.GEN1_A22F_A, then a wipe then 1.6 then 1.6.1 and using the Rover Blue theme through Theme Chooser

Edited by thirtytwodave

Share this post


Link to post
Share on other sites

I seem to still have the P-sensor problem. Just had a 13min11 sec call and the screen wouldn't come back till i push the sleep/power button

+1

Will Try to make a logcat with a long call...

Edited by bellanano

Share this post


Link to post
Share on other sites

Love the rom except for one issue I only noticed today, when I tried to sync my phone with the AcerSync, it couldn't find my phone at all. So I tried to go into accounts and sync on my phone, and there wasn't an option for syncing to my pc, or the sim card. I have all the latest updates, did a full wipe of the system and a factory reset, using the latest official bin from Acer. I used to use the T&L Rom, but I find this one is better, except for that. is there a way to sync with my pc? I use it mainly for my calender, to keep track of appointments, so it would be nice to be able to sync it at all, just in case I loose the info (like putting a new rom on) on my phone I can get it back.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.