Jump to content
Sign in to follow this  
Async

ZTE RACER

Recommended Posts

Hi all,

I have a ZTE racer on 2.1

I have got universal android installed/Rom Manager and Clockwork.

I use Uni Android to ROOT = No problem

So I go into Rom Manager and press Backup current rom - The phone reboots and goes into Recovery/Green Android with Red LED.

I cannot use the Power/Vol down or up???

I have to take the battery out and restart the phone?

I only want to use my phone as a WIFI hotspot.

I have read the guides but as I cant even get into recovery, I am stuck.

I even tried the Ricky Wyatt files on Win 7 but get this message:

C:\OS\rickywyatt\zte_driver

Devsetup

Please connect mobile phone and continue installing drivers??

Please help, if you can. Or if anyone is in London, I will pay them to do it!

Share this post


Link to post
Share on other sites

You only up to2。3?right?I‘am chinese,so English hard。

If you install Recovery OK。

At the Recovery HOME and END ,VOL up/down again again,now you will find at the down of screen more some words。 now,power key can choose。

you can choose “choose any zip from sdcard”,and so on。

you can use QQ(www.qq.com my id 328253289)or email [email protected] talk about with me。

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.