Jump to content
Sign in to follow this  
Pinko_Commie

sd-ext mounting as readonly

Recommended Posts

I'm stumped, I can't get any a2sd or related script to work.

My sd-ext keeps mounting only as readonly.

I've tried using both Modaco and CM7, done complete wipes, formatted sd-ext and it still comes up in readonly.

I've even shifted everything off of my sd card and repartitioned it to no avail.

There's a lost+found folder on it, which, I think, means it's found file system errors on it (which is probably why its mounted readonly)

also, I see this from a logcat at boot:

I/mountsd (   97): Checking filesystems.. 


I//system/xbin/run-parts(   73): e2fsck 1.41.10 (10-Feb-2009)


I//system/xbin/run-parts(   73): /dev/block/mmcblk0p2: recovering journal


I//system/xbin/run-parts(   73): /dev/block/mmcblk0p2: clean, 11/31252 files, 4019/125000 blocks


I/logwrapper(  103): busybox terminated by exit(0)


I/logwrapper(  109): busybox terminated by exit(0)


I/logwrapper(  111): busybox terminated by exit(0)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.