Jump to content
Sign in to follow this  
michael555

My Phone is dead - No green droid just dead

Recommended Posts

Help please,

Alarm sounded this morning and my Blade had almost no battery left. I was a bit slow to find the charger so the battery was completely discharged, however when I charged it later it wouldn't boot at all. No greed droid guy, just a black dead screen. Tried connecting it to my laptop and at first it found something at least and started installing some drivers automatically, now there is no reaction at all though

Not sure what the problem is. I have tried booting while having the charger plugged in but nothing, should this work even if the battery is dead as the phone is plugged in? I have rooted the Blade (Gen 1) and installed Paul's Rom, probably has nothing to do with it but surely makes my warranty void... Any modifications to the Rom where made months ago so shouldn't be it.

Any suggestions?

Bests

Mike

Share this post


Link to post
Share on other sites

I had a rather similar problem which was solved by removing the battery then replacing it and rebooting. I presume Android was hanging at some point and so appeared to be, but was not, off. Might be worth a try!

Share this post


Link to post
Share on other sites
I had a rather similar problem which was solved by removing the battery then replacing it and rebooting. I presume Android was hanging at some point and so appeared to be, but was not, off. Might be worth a try!

After full charge try to turn it on, if doesn't try to boot into recover at least

If you have something to recover, just boot into safe mode and recover it...

You can find dozen of users that posted about it, (I was one of them too, search "blade bricked")... then read a lot here: http://wiki.modaco.com/index.php/ZTE_Blade

I hope I helped you, ps: jag tycker mycket om Sverige ^^ Jag var dit :)

Edited by Phaleg

Share this post


Link to post
Share on other sites
Help please,

Alarm sounded this morning and my Blade had almost no battery left. I was a bit slow to find the charger so the battery was completely discharged, however when I charged it later it wouldn't boot at all. No greed droid guy, just a black dead screen. Tried connecting it to my laptop and at first it found something at least and started installing some drivers automatically, now there is no reaction at all though

Not sure what the problem is. I have tried booting while having the charger plugged in but nothing, should this work even if the battery is dead as the phone is plugged in? I have rooted the Blade (Gen 1) and installed Paul's Rom, probably has nothing to do with it but surely makes my warranty void... Any modifications to the Rom where made months ago so shouldn't be it.

Any suggestions?

Bests

Mike

If there is no response at all there is no way of them knowing that it is rooted and has a custom rom - just go to your local orange shop and throw a tantrum (with an orange sim inside of course).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.