Jump to content
dejiko

about 16GB SD supporting with CM7 / 7.1

Recommended Posts

Dear liquid expert,

Does any one know the latest firmware (CM7 / 7.1) support 16GB card or not?

I'm using a liquid e with Kingmax 16G card, the liquid sometimes halt(no any response) about one more minute and auto reboot.

The problem specifically in loading photos from "Gallary". I didn't know is it I stored more than 4000 photos(placed in different folder) and its resolution are very high(>4000 x 3000).

When I use a 256MB spare SD card, it's no any problem. Also, I tried to flash back to 2.2, the problem also disappered.

Have any one is using 16GB card with CM7.1?

Thanks!

Regards :)

Share this post


Link to post
Share on other sites

16 GIG class 6, Liquid E on LiquidNext 1.4. All OK.

Share this post


Link to post
Share on other sites

I guess it's a card quality issue. With the 8GB SD class 2 bundled with the phone,I always got "SD unexpectedly unmounted" problems,both with Acer ROMs and custom, 2.1,2.2 and 2.3 :)

Share this post


Link to post
Share on other sites

hum... now I am sketchy about getting the ADATA 32GB class 10 now as the phone came with ADATA right?

Share this post


Link to post
Share on other sites
please post a logcat when you phone takes ages to scan gallery... it would be useful to see if there are problems.

Dear fear_factory84

The phone freeze very random. When it started and displaying "Preparing SD card", it is no problem. While the "Preparing" message disappered, the phone will freeze within 1-2 minutes then auto reboot. :)

Attached is the logcat files. It just flash liquidNext 1.5.1 and wiped all data.

Thankyou so much!! :rolleyes:

Freeze_at_desktop.txt

Freeze_at_welcome_screen.txt

post-774056-1310026934_thumb.jpg

Share this post


Link to post
Share on other sites
Dear fear_factory84

The phone freeze very random. When it started and displaying "Preparing SD card", it is no problem. While the "Preparing" message disappered, the phone will freeze within 1-2 minutes then auto reboot. :)

Attached is the logcat files. It just flash liquidNext 1.5.1 and wiped all data.

Thankyou so much!! :rolleyes:

Reached MAX size for compiled-sql statement cache for database /data/data/com.android.providers.media/databases/external-ae6214ec.db; i.e., NO space for this sql statement in cache: UPDATE images SET mini_thumb_magic=? WHERE _id = 63. Please change your sql statements to use '?' for bindargs, instead of using actual values

I think there isn't enough space in cache to build thumbs.. you should check your free space. If you have an ext partition in your sd you can try to symlink there your cache dir..

Share this post


Link to post
Share on other sites
Reached MAX size for compiled-sql statement cache for database /data/data/com.android.providers.media/databases/external-ae6214ec.db; i.e., NO space for this sql statement in cache: UPDATE images SET mini_thumb_magic=? WHERE _id = 63. Please change your sql statements to use '?' for bindargs, instead of using actual values

I think there isn't enough space in cache to build thumbs.. you should check your free space. If you have an ext partition in your sd you can try to symlink there your cache dir..

Thanks for your help!! :)

My phone just wipe all data (freeze at welcome screen), nothing apps installed. It should have enough free space,....I think. :huh:

And the SD card have around 10GB.

May I know how can I disable that command(which eating my free space :blink: )?

Share this post


Link to post
Share on other sites

Same problem :(

Liquid s100 256Mb, LiquidNext 1.7.2, new microSDHC A-Data 32Gb class 10, 13Gb used (many: photos, music, 3gpp records, yandex map cache)

Although, my older sd card microSDHC NoName 16Gb class 2 with the same data on it, have NO problem and working right now.

I try reformat A-Data 32Gb to cluster size 4K (default cluster was 32K), copy backed up data and set sd cache size to 128 in LNP.

Then Liquid boot up normally and worked 5-7 min, but happiness continued not long.. Liquid freeze when I open PowerAMP player and scan media.

Maybe only fast sd cards cause some I/O file system bug?

p.s.

I tested up A-Data on two notebooks and four card readers over 5 hours ( flashnul 1.0 rc1) and it say what sd card worked fine.

Then I test cleaned A-Data (with no media files) on the Liquid (SD Tools and SD Card Tester) it also worked.

Edited by elkoris

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.