Jump to content
PaulOBrien

20 Jan Gr6 (V20o): MoDaCo Custom ROM for the LG Optimus 2X with Online Kitchen (stock+vanilla)

Recommended Posts

Found the bootup problem, should be fixed now.

The permissions were being set incorrectly on the init.d directory if anyone's interested. :)

P

Share this post


Link to post
Share on other sites

Is there any way to fix the home button not going to the home screen , short of running the initial setup? I ran the setup, then did a cwm advanced restore and the home button didnt work again. Anything I can wipe, edit etc?

Thanks

Baz

Share this post


Link to post
Share on other sites

Found the bootup problem, should be fixed now.

The permissions were being set incorrectly on the init.d directory if anyone's interested. :)

P

Thanks !, already baking and downloading ;-)

Share this post


Link to post
Share on other sites

Is there any way to fix the home button not going to the home screen , short of running the initial setup? I ran the setup, then did a cwm advanced restore and the home button didnt work again. Anything I can wipe, edit etc?

Thanks

Baz

Very weird, I have no idea why it does that. :/

You could try doing this: 'adb shell am start -n com.android.LGSetupWizard/com.android.LGSetupWizard.SetupWelcome'

P

Share this post


Link to post
Share on other sites

Very weird, I have no idea why it does that. :/

You could try doing this: 'adb shell am start -n com.android.LGSetupWizard/com.android.LGSetupWizard.SetupWelcome'

P

Ifound it was the ADW launche - home button binding setting - has to be changed for home button to behave normally. Sorry!

Share this post


Link to post
Share on other sites

Yeah, I couldn't boot when I restored data on Gr5, even after I installed the updated version and HP kernel. I'll leave experimenting for tomorrow. I'm back to Gr4 for now.

Share this post


Link to post
Share on other sites

Wiped all, back to ext3, flashed GR5 and HP-RC8-R together.

Booting fine, boot time ok.

restored all my apps and data.

Performance is great for now even on stock speeds, seems bug free.

Overclock 1408 Mhz:

Antutu score:6929

Quadrant score: 4050

Share this post


Link to post
Share on other sites

Just tried for 3rd time without rebaking and it worked did nothing different,shame really 3 fails and paul sends u free nexus prime ;)

Share this post


Link to post
Share on other sites

Last update before the weekend folks! :)

For the poster who asked about Netflix, i'm not sure exactly what's required, but i'll try and find out!

P

Changelog

11 Nov 21:00

  • Added BBA support
  • Added 'GPS fix' (now included in all bakes)
  • Added option for No Music Controls or Toggle Buttons
  • Added option for Toggle Buttons Only
  • Added option for Music Controls Only
  • Added silent camcorder

  • Upvote 1

Share this post


Link to post
Share on other sites

" Added silent camcorder"

Strange, my camera already has the no sound option for some reason :)

Share this post


Link to post
Share on other sites

Last update before the weekend folks! :)

For the poster who asked about Netflix, i'm not sure exactly what's required, but i'll try and find out!

P

Changelog

11 Nov 21:00

  • Added BBA support
  • Added 'GPS fix' (now included in all bakes)
  • Added option for No Music Controls or Toggle Buttons
  • Added option for Toggle Buttons Only
  • Added option for Music Controls Only
  • Added silent camcorder

Hi Paul. Have these options been added to the Kitchen already? I don't see them.

Share this post


Link to post
Share on other sites

Hi Paul. Have these options been added to the Kitchen already? I don't see them.

I can't see these options in the kitchen either. Guess I'll have to wait until next week before flashing. Can anyone confirm if a wipe is needed coming from gr4?

Share this post


Link to post
Share on other sites

the kitchen went's crazy ....

What i select will not "baked" properly, if i select stock boot animation it contains the Modaco, phone problem persists, (application not installed), many more .....

thx paul :)

Share this post


Link to post
Share on other sites

the kitchen went's crazy ....

What i select will not "baked" properly, if i select stock boot animation it contains the Modaco, phone problem persists, (application not installed), many more .....

thx paul :)

I concur with this, Paul. I also don't see the Roboto font in the settings, eventhough I chose it from the options. Otherwise, everything's working great. Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.