Jump to content
davidevinavil

Ginger_dmd_4.000.07_aosp_v2

Recommended Posts

Hi all!

I have a "little" problem that could be caused by the use of the latest gingerbread bin instead of 4.000.07.

I've also added Technolover's kernel.

Other than that it's 100% DMD

Now and then I go "offline" and my phone simply won't connect to internet again.

Trying and trying to open google talk then it works but the connection looks flaky even in places (like my house) where I was 100% online all the time.

Any hints?

Thanks for this lovely piece of work :)

Share this post


Link to post
Share on other sites

Hi davide!

You think I can solve this flaky connection problem easily or it's faster to put the old bin and wipe and reflash?

Sent from my Liquid MT using Tapatalk

Share this post


Link to post
Share on other sites

Hi davide!

You think I can solve this flaky connection problem easily or it's faster to put the old bin and wipe and reflash?

Sent from my Liquid MT using Tapatalk

Maybe different baseband cause this issue, so reflash previous acewr 4.000.07

Now I've no time to upgrade ginger_dmd even if don't think 2.3.6 give really improvement.

I'm focused on cm7 and take a lot of time :/

Share this post


Link to post
Share on other sites

I do totally agree! I just asked to understand if was something really small or not. Cyano is WAY more important! ;)

Sent from my Liquid MT using Tapatalk

Share this post


Link to post
Share on other sites

this rom's thread definitely deserves an bump IMHO :)

Sent from my Liquid MT using Tapatalk

Yeah I agree. Probably the best all round ROM for me.

Share this post


Link to post
Share on other sites

Sorry I've abandoned Acer derivated rom since my first cm7 build ;)

No problem, I feel this ROM works fine and plenty fast.

Share this post


Link to post
Share on other sites

Davidevinavil, I know you have stopped supporting this rom, but is it possible to create a new Ginger dmd based on 2.3.6?

Share this post


Link to post
Share on other sites

Suberb rom!

I've just installed this on on my Wife's phone and everything work fluently, but ....

When an SD card is inserted the phone doesn't wake up, or is just powered down at random intervals.

Even when an empty sd card is inserted this happens. Multiple SD cards have been tried.

This makes the phone unusable.

Anyone have any ideas ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.