Jump to content
Sign in to follow this  
fana.fanisa

(HelP...!!!) acer liquid A1 .:fastboot failed:.

Recommended Posts

i flashing my liquid A1 (black sets) using acer download tool v3.1 and 4.005.05.AAP.GEN2_A22F.bin

on the proses the screen say :

usb_init

erasing 'setupdata' - OKAY

erasing 'boot' - OKAY

writing 'boot' (2539520 bytes) verify... verify... - OKAY

erasing 'system' - OKAYbiggrin.gif

suddenly it says "error: fastboot failed" then goes back to "process: fastboot" then "fastboot flash boot.img" and seems like loops back back to error fastboot failed.

now it says: error fastboot failed with red highlight

and says can remove usb cable. restoration needed.So i remove the usb and want to flash it using other ".bin" but it can't..the download tool show my phone are not connected...frown.gif

now when i start my liquid the screen show :

USB FastBoot: V1.10.00

HW version: V0.4

AMSS version: A1-05.01.05

and etc include Serial Number and usb_init on bottom...frown.gif

Can some1 help me...???frown.giffrown.gif

(edit on 12aug11 at 1010)

problem solve..!!!!biggrin.gif

its only need to use the button combo for your computer recognise your phone...

so0...i use the method that i read on (some) acer forum..

it say>> *connect phone to pc

*push the combo buttton that is volume up+camera+power for bootload/fastboot(AMSS CONNECT ON ADT)

*after phone connect with ADT run the flashing as usual..biggrin.gif

guuurppp........now my liquid run on android 2.2...laugh.gif

so my prob was been create by microsoft...angry.gif

because of that my phne are usble for 2day N my gF was freaking mad....!!!!

haha....the moral of story:

1.DO NOT TRUST MICROSOFT...!!!

2.Flash your toy with some research for educate yourself blush.gif <<<credit to me tongue.gif

3.Told your GF that u are noob and want to flash your phone and it will probly need 2 or 3 day...

Edited by fana.fanisa

Share this post


Link to post
Share on other sites

You should not have removed the cable, you just had to try again. Did you already shut off? Or close the program?

no..ijust remove the cabel..and now my phone only start on fastboot mode...help..

Share this post


Link to post
Share on other sites

other than that..????

all i know that when we return our phone to the acer they fix it only with a software and couple hour of time...so cant we fix it by ourself and get the software to fix it..????

Edited by fana.fanisa

Share this post


Link to post
Share on other sites

I am having weird issues along the same lines today. was running liquidnext. wanted to test out latest miui. so I went about flashing a bin. I get the same looping scenario as above except that I'm stuck at USB init itself. tried everything but not succeeded in flashing. luckily my liquidnext is still bootable, so I thought of wiping everything and going for flash zip of miui without flashing any bin. did that and now facing wierdest issue. the wipe feature does not seem to work anymore. the miui rom had my previous apps from liquidnext like go launcher and even lnp! I tried reinstalling malez recovery from PC to see if wipe works but it still doesn't. so I wiped everything manually and flashed liquidnext again and wierdly the liquid settings app from miui is there in liquidnext now.

So if some experienced liquid user could help me fix my phone I could sleep in peace :-). PS. I had a new install of XP yesterday. all previous bin flashes which were successful were from my previous XP installation.

Share this post


Link to post
Share on other sites

I am having weird issues along the same lines today. was running liquidnext. wanted to test out latest miui. so I went about flashing a bin. I get the same looping scenario as above except that I'm stuck at USB init itself. tried everything but not succeeded in flashing. luckily my liquidnext is still bootable, so I thought of wiping everything and going for flash zip of miui without flashing any bin. did that and now facing wierdest issue. the wipe feature does not seem to work anymore. the miui rom had my previous apps from liquidnext like go launcher and even lnp! I tried reinstalling malez recovery from PC to see if wipe works but it still doesn't. so I wiped everything manually and flashed liquidnext again and wierdly the liquid settings app from miui is there in liquidnext now.

So if some experienced liquid user could help me fix my phone I could sleep in peace :-). PS. I had a new install of XP yesterday. all previous bin flashes which were successful were from my previous XP installation.

try to flash .bin again using ADT..it sems to rewrite all the thing..

i thing using malez are ease of breze but flashing using a .bin mayb the trick...

go0d luck...

Share this post


Link to post
Share on other sites

Didnt work for me with ADT either. Always getting stuck in fastboot. The problem arose when i made a fresh install of Windows XP and all updates upto this month. But that is still not the culprit i think. I had installed the Acer liquid USB drivers found on this forum. So with this hunch, I made a fresh Windows xp install and installed drivers from the CD that came with my phone. Now Acer download tool is working well and no more stuck at USB init. cheers!! :D

Edited by usju

Share this post


Link to post
Share on other sites

Didnt work for me with ADT either. Always getting stuck in fastboot. The problem arose when i made a fresh install of Windows XP and all updates upto this month. But that is still not the culprit i think. I had installed the Acer liquid USB drivers found on this forum. So with this hunch, I made a fresh Windows xp install and installed drivers from the CD that came with my phone. Now Acer download tool is working well and no more stuck at USB init. cheers!! :D

most of us get into fastboot/usb_init when flashing and get stuck at that ...

from all that i read...fastboot mode runs into phone when the phone itself cant read and firmware on the kernel so it boot on fastboot...

so...u can try to re-download the .bin and reflash it or download the other bin...if the proses stop cause fastboot failed try to reflash...

1 more thing...some time the ADT ask for QCN/xml file to open..!!

best of luCk....

(im nOt a guru/flashing master/dev dude/other....im just xplaine base on my exp...)

Edited by fana.fanisa

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.