Jump to content
PaulOBrien

19 Aug Gr5 XXKH3: MoDaCo Custom ROM for the Samsung Galaxy S II (stock-style/vanilla) with Online Kitchen

Recommended Posts

Just in the process of backing apps up ect, then gonna do a wipe. Will post progress....

Share this post


Link to post
Share on other sites

ok, no go, after wipe. Now cleared caches, and re-flashing xxkf3 agn, if not, its gonna be an odin job.

Share this post


Link to post
Share on other sites

Just booting up, reading the last post, i'm glad i saved my efs off to dropbox. Ok, can confirm, no imei or network. s***. Paul, we're gonna need a little help here...

Share this post


Link to post
Share on other sites

Although... I can use WiFi?

Anyway, baseband unknown and blank IMEI from *#06#

I have previous backups efs-backup.tar.gz and efs_dev-block-mmcblk0p1.img

Anyway to restore either of these would be greatly appreciated

Finally, Paul's script has made a efs.autobackup.img on my SD. Is it going to be good though?

Edited by TheMathMan

Share this post


Link to post
Share on other sites

Well, i've tried to "DD" the img back, using my limited knowledge of ADB shell commands, but it's not working. Paul, help man!! Don't wanna mess around too much in case I screw it up!!

Share this post


Link to post
Share on other sites

Although... I can use WiFi?

Anyway, baseband unknown and blank IMEI from *#06#

I have previous backups efs-backup.tar.gz and efs_dev-block-mmcblk0p1.img

Anyway to restore either of these would be greatly appreciated

Finally, Paul's script has made a efs.autobackup.img on my SD. Is it going to be good though?

This is not an EFS problem. Reflashing a baseband will fix it, I'll update the kitchen / zips asap.

P

Share this post


Link to post
Share on other sites

Looking at Paul's tweets from circa 2 hours ago, it looks as tho he's off on holiday today. Let's hope it's not a long one *cringes as he reaches for the optimus one and blows off the dust*

Share this post


Link to post
Share on other sites

This is not an EFS problem. Reflashjng a baseband will fix it, I'll update the kitchen / zips asap.

P

OK. Going to flash KH3 CWM zip.

Share this post


Link to post
Share on other sites

Baseband issue in downloads / kitchen fixed, redownload and reflash to resolve, apologies!

P

Share this post


Link to post
Share on other sites

OK. Going to flash KH3 CWM zip.

Where do you download said zip from?

Share this post


Link to post
Share on other sites

Just to confirm, my initial Gr5 release was missing it's modem.bin and was wiping the baseband but not reflashing it. This is now resolved, and can be fixed by re-downloading or flashing a baseband via odin / dd to partition 8.

P

Share this post


Link to post
Share on other sites

Can also, confirm the modem reflash works, Phew!!!

Share this post


Link to post
Share on other sites

I just noticed today that i can't turn off my phone the usual way. Holding down the power-button does nothing except make the phone semi-reboot (seems like the UI restarts, mediascanner starts again etc.)

I was expecting the power off menu :i

Anyone else seen this kind of behaviour?

Share this post


Link to post
Share on other sites

I just noticed today that i can't turn off my phone the usual way. Holding down the power-button does nothing except make the phone semi-reboot (seems like the UI restarts, mediascanner starts again etc.)

I was expecting the power off menu :i

Anyone else seen this kind of behaviour?

Yes, I've seen reports of it earlier in the thread. Connect your phone via adb and do a adb logcat to catch the log output when it happens. It might be easily fixable (permission issue perhaps?), but you may have to wipe/factory reset.

Share this post


Link to post
Share on other sites

Paul I feel like the screen still a bit unresponsive sometimes, and I've got the power menu not showing, what exactly should I do?

Share this post


Link to post
Share on other sites

How do you backup the efs? It case it gets broken?

If you're running Gr5 check your SD card, it's automatically saved there.

Share this post


Link to post
Share on other sites

Yes, I've seen reports of it earlier in the thread. Connect your phone via adb and do a adb logcat to catch the log output when it happens. It might be easily fixable (permission issue perhaps?), but you may have to wipe/factory reset.

Seems like it had something to do with how i was baking the ROM, i went through all the baking options again and reflashed Gr5 and it was solved. No wipe needed.

Share this post


Link to post
Share on other sites

Seems like it had something to do with how i was baking the ROM, i went through all the baking options again and reflashed Gr5 and it was solved. No wipe needed.

U used sip over 3g with power button menu?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.