Jump to content
mr_bridger

CWM Recovery 5.0.1.0 hanging

Recommended Posts

Hey all, quick question, Anyone else having an issue with cwm 5.0.1.0?

if I flash that using Rom manager, and try and boot into recovery, it just hangs on the green android.

battery pull and phone boots normally, put 3.0.2.7 back on and it boots into recovery fine.

(its a white osf (Tft) that's been gen1 to gen2 updated running cm7 nightlies. Not that should make any difference)

Tia.

Ross

Share this post


Link to post
Share on other sites

Perhaps you could try our custom clockworkmod found at this linky here. :)

Its a fork of the official CWM version, this fork is found in the CM7 sources, version 4.0.1.5.

It is more up-to-date and better than the version that the Recovery Manager.

Alas, for version 5.x which is what you're experiencing - have yet to see a thread about it or posting anywhere on this forum in relation to the newer official version. :)

Share this post


Link to post
Share on other sites

Hey all, quick question, Anyone else having an issue with cwm 5.0.1.0?

if I flash that using Rom manager, and try and boot into recovery, it just hangs on the green android.

battery pull and phone boots normally, put 3.0.2.7 back on and it boots into recovery fine.

(its a white osf (Tft) that's been gen1 to gen2 updated running cm7 nightlies. Not that should make any difference)

Tia.

Ross

You must Try to do a Fix Permissions using Rom Manager

Share this post


Link to post
Share on other sites

Perhaps you could try our custom clockworkmod found at this linky here. :)

Its a fork of the official CWM version, this fork is found in the CM7 sources, version 4.0.1.5.

It is more up-to-date and better than the version that the Recovery Manager.

Alas, for version 5.x which is what you're experiencing - have yet to see a thread about it or posting anywhere on this forum in relation to the newer official version. :)

In what cause is better then recovery from ROM Manager and update nightly from ROM Manager will work properly with 4.0.1.5?

Share this post


Link to post
Share on other sites

Hey all, quick question, Anyone else having an issue with cwm 5.0.1.0?

if I flash that using Rom manager, and try and boot into recovery, it just hangs on the green android.

battery pull and phone boots normally, put 3.0.2.7 back on and it boots into recovery fine.

(its a white osf (Tft) that's been gen1 to gen2 updated running cm7 nightlies. Not that should make any difference)

Tia.

Ross

I had the same problem yesterday and it's happened on my old phone as well.

I fixed it by going into ROM Manager > Settings > 'Erase Recovery prior to Flashing' then I re-flashed the new version and it was fine.

Share this post


Link to post
Share on other sites

Yes I also had this issue with 5.0.1.0, it just didnt boot.

Then i downgraded to 5.0.0.8, and it was fine.

I will try what k0zmic has suggested.

Share this post


Link to post
Share on other sites

Hey all, quick question, Anyone else having an issue with cwm 5.0.1.0?

if I flash that using Rom manager, and try and boot into recovery, it just hangs on the green android.

battery pull and phone boots normally, put 3.0.2.7 back on and it boots into recovery fine.

(its a white osf (Tft) that's been gen1 to gen2 updated running cm7 nightlies. Not that should make any difference)

Tia.

Ross

Works fine here

Downloaded directly from the link on http://www.clockworkmod.com/recovery_images.html

First tried

fastboot boot recovery-clockwork-5.0.1.0-blade.img (Which worked fine).

then

fastboot flash recovery recovery-clockwork-5.0.1.0-blade.img (Which also worked fine).

Rom Manager is totally unnecessary.

Share this post


Link to post
Share on other sites

I have a some trouble after flashing this recovery and new rom (CAE 1.0). The phone won't start completely anymore and it's yam to green android logo. Also ADB doesn't work any longer, so I can't flash other clockwork recovery version with fastboot. Even it won't go to clockwork recovery. Maybe I have to put this phone to hold books in a table?

Share this post


Link to post
Share on other sites

I have a some trouble after flashing this recovery and new rom (CAE 1.0). The phone won't start completely anymore and it's yam to green android logo. Also ADB doesn't work any longer, so I can't flash other clockwork recovery version with fastboot. Even it won't go to clockwork recovery. Maybe I have to put this phone to hold books in a table?

Do a tpt :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.