Jump to content
voyteckst

[STOPPED] CyanogenMod Beta2 Omnia 2 (updated: 04.05.2012)

Recommended Posts

extrem problem i switch to rotary lock know im unable to unlock silence mode working but when i unlock

it rotating only pls to help or else i have to

fresh install only pls help

Now only 2 things can do on the screen:

1. Mute / unMute sound.

2. rotate the rotary...

Edited by s jithu

Share this post


Link to post
Share on other sites

Thx for your jobs! By the way: Is Android for I8000 stopped developing? The latest news on the 1st page just like a list of actors in the end of a movie~

Edited by moonway

Share this post


Link to post
Share on other sites

Hi again, mmm ... Another bug report ... I saw reported the "Time/Date" (autoupdate from carrier, change of the WinMo time/date, etc.). But I don't see reported when you change manually the date/time, isn't refreshed with the new time/date in the status bar and lock screen, till I rotate the phone, and sometimes after the "rotation" the data is continuously updated, sometimes I need to rotate the phone to display the correct time/date in the status bar/lockscreen when I need to see the time or date.

Thanks again to the Devs.

Share this post


Link to post
Share on other sites

Thx for your jobs! By the way: Is Android for I8000 stopped developing? The latest news on the 1st page just like a list of actors in the end of a movie~

It isn't stopped - why would You think so? Latest news is from 02 December. And I added list of people because I realized that it was missing.

Edited by voyteckst
  • Upvote 1

Share this post


Link to post
Share on other sites

Hi. Thanks for great work, but i have one issue, that makes android unusable.

After i start WiFi, or telephone make any data access to the internet, processor's speed raise up to 800MHz and never step down again. After that, telephone starts to heat up and drain battery (60% in 2 hours).

Im checking CPU speed through CPU spy, and CPU notify. Both says telephone uses 800MHz only. When i turn off any data connections and reboot phone, everything goes normal and CPU speed was low.

After that i checked which process drain CPU and it was process named debuggerd. So i comment its starting line in init.rc file, but it seems to be only a little bit better with heating, but nothing happened with CPU speed. Now the most draining process is zygote, but it seems to be some important process, so i doesnt try to kill it or disable his startup.

Any solutions?

Share this post


Link to post
Share on other sites
Thx for your jobs! By the way: Is Android for I8000 stopped developing? The latest news on the 1st page just like a list of actors in the end of a movie~

?

Share this post


Link to post
Share on other sites

if i move update files to /system/storage my phone hangs at the first bootscreen, can anyone help me?

edit: problem solved

Edited by Hung.

Share this post


Link to post
Share on other sites

No. Maybe You are using some tweaks which modify swapiness paramater?

mr 'voyteckst:

can you tell me how to change bootlogo witn linux system?

i donot know how to unpack zImage and how to replace bootlogo。jpg?( ./unpack zimage not work..)

Share this post


Link to post
Share on other sites

It isn't stopped - why would You think so? Latest news is from 02 December. And I added list of people because I realized that it was missing.

Thx a lot !!! Waiting for your new ver~

Share this post


Link to post
Share on other sites

mr 'voyteckst:

can you tell me how to change bootlogo witn linux system?

i donot know how to unpack zImage and how to replace bootlogo。jpg?( ./unpack zimage not work..)

It isn't so easy... Kernel logo is compiled into kernel. Read about this.

Share this post


Link to post
Share on other sites

voyteckst has the patience of a saint.

How can I change the boot logo?

Is a NAND ROM image possible?

Those two questions have been discussed several times in this thread and also have their own threads in this sub forum.

How hard is it to use the search box on the right? ----------------------------------->

You know, the one that says "Search" with a pulldown box for options for "This Topic/This Forum".

Try it - just type one single word in there. It really works, you lazy bastiches.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi. Thanks for great work, but i have one issue, that makes android unusable.

After i start WiFi, or telephone make any data access to the internet, processor's speed raise up to 800MHz and never step down again. After that, telephone starts to heat up and drain battery (60% in 2 hours).

Im checking CPU speed through CPU spy, and CPU notify. Both says telephone uses 800MHz only. When i turn off any data connections and reboot phone, everything goes normal and CPU speed was low.

After that i checked which process drain CPU and it was process named debuggerd. So i comment its starting line in init.rc file, but it seems to be only a little bit better with heating, but nothing happened with CPU speed. Now the most draining process is zygote, but it seems to be some important process, so i doesnt try to kill it or disable his startup.

Any solutions?

same problem...

But in know bugs, this bug is shown as fixed. How can I fix it manually?

Share this post


Link to post
Share on other sites

is it possible to overclock the CPU?

No, its not. But of course it has been answered many times...

Share this post


Link to post
Share on other sites

fine thanks,cm beta1 will be bettersmile.gif

How does the bootlogo make this better?

Share this post


Link to post
Share on other sites

same problem...

But in know bugs, this bug is shown as fixed. How can I fix it manually?

Where is that bug shown? I cant see him anywhere.. Maybe im just blind :D

Share this post


Link to post
Share on other sites

hello! i have installed Cyanogen Beta 1 sucessfully to my omnia 2 but i can't install the updates. it gives me this error "error reading file. expected 4096 got 0"

Any idea?

Share this post


Link to post
Share on other sites

I successfully got CyanogenMod beta 1 onto SDCard installation, it's working fine although a bit slow. I have 2 questions :

1) is 2D/3D driver included in CyanogenMod beta 1 already? or do we have to separately install like in Froyo

2) In Froyo, I read that installation on internal storage makes the system faster than installtion on SDCard, is it the same for CyanogenMod? even though I have 10x SDCard?

Share this post


Link to post
Share on other sites

I successfully got CyanogenMod beta 1 onto SDCard installation, it's working fine although a bit slow. I have 2 questions :

1) is 2D/3D driver included in CyanogenMod beta 1 already? or do we have to separately install like in Froyo

2) In Froyo, I read that installation on internal storage makes the system faster than installtion on SDCard, is it the same for CyanogenMod? even though I have 10x SDCard?

1) not ever since B3, u can check the change log

2) the only possibility is u're having a class 4 card or below. also, there had been proved by someone else

Share this post


Link to post
Share on other sites

few apps not able to install talking tom cat . glow hockey , and some others too , after downloading while installing error appears that

"couidn't install to usb storage or sd card ... ????

in setting app location is automatic

can some one explain please

Yes i also have same problem, does somebody know why?

It's with some apps and games; like tomcat, cordy, etc....

Greetings

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.