Jump to content
voyteckst

[STOPPED] CyanogenMod Beta2 Omnia 2 (updated: 04.05.2012)

Recommended Posts

i can't install google play as well.

Anyone have the apk ?

I want the latest market + marketupdater.apk

I always have a back-up of the 'speed-optimized market'. I just want to see the performance on the latest market ^_^

Share this post


Link to post
Share on other sites

I want the latest market + marketupdater.apk

I always have a back-up of the 'speed-optimized market'. I just want to see the performance on the latest market ^_^

Would you please provide that backup , as i don't have that either.(Don't know if its safe to extract from cmb2 rom :unsure:)

Edited by marios32

Share this post


Link to post
Share on other sites

Would you please provide that backup , as i don't have that either.(Don't know if its safe to extract from cmb2 rom :unsure:)

Just extract it from CMB2 rom since that's what I did. The back-up is on my laptop which my dad took with him today =|

It's bedtime for me if you cant do it yourself then you will have to wait a day or so :P

  • Upvote 1

Share this post


Link to post
Share on other sites

Just extract it from CMB2 rom since that's what I did. The back-up is on my laptop which my dad took with him today =|

It's bedtime for me if you cant do it yourself then you will have to wait a day or so :P

I can do it, i just wasn't sure if it was the correct way to do it.

Thanks. :D

Share this post


Link to post
Share on other sites

Sorry i am new . but is there any possible That we can update the service.jar and Framework without linux ?

Sorry for my poor english

Under windows mobile put this update in My Storage and than boot to Android.

Don't forget to clear davlik chache.

下了,thank you,I will try it!

Share this post


Link to post
Share on other sites

shoarmabakpao!

Did you changed libwebcore.so in your tweaks? Because my browser(tried with 2 browsers) now crashing sometimes with error libwebcore.so.How can i restore the original file? Sorry, i've installed bf5 cm_o2update file! This is only patched package manager or it contains shoarmabakpao's updates?!

My logcat:

W/webview ( 6449): Miss a drag as we are waiting for WebCore's response for touc

h down.

W/webview ( 6449): Miss a drag as we are waiting for WebCore's response for touc

h down.

I/ActivityManager( 2039): Process android.process.media (pid 6364) has died.

D/dalvikvm( 6155): GC_EXPLICIT freed 2895 objects / 178576 bytes in 132ms

D/dalvikvm( 6449): GC_FOR_MALLOC freed 10894 objects / 1157200 bytes in 263ms

D/webviewglue( 6449): nativeDestroy view: 0xebb618

I/DEBUG ( 1928): *** *** *** *** *** *** *** *** *** *** *** *** *** *** *** *

**

I/DEBUG ( 1928): Build fingerprint: 'samsung/GT-I8000/GT-I8000/GT-I8000:2.2.2/

FRG83G/60505:user/release-keys'

I/DEBUG ( 1928): pid: 6449, tid: 6471 >>> com.dolphin.browser <<<

I/DEBUG ( 1928): signal 11 (SIGSEGV), fault addr 00000010

I/DEBUG ( 1928): r0 00000000 r1 00e9fe14 r2 00000001 r3 00000002

I/DEBUG ( 1928): r4 00bae250 r5 00e9fd00 r6 4b0f09f0 r7 0000002b

I/DEBUG ( 1928): r8 4b0f0b70 r9 449f6ecc 10 449f6eb4 fp 437b0048

I/DEBUG ( 1928): ip a874574c sp 4b0f0978 lr a83aaea3 pc a83aaea2 cpsr 000

00030

I/DEBUG ( 1928): d0 414000007149f2ca d1 4e8000004e800000

I/DEBUG ( 1928): d2 000000003f000000 d3 000000003f000000

I/DEBUG ( 1928): d4 c03504f1403504f1 d5 4100000043848000

I/DEBUG ( 1928): d6 7e37e43c8800759c d7 427361c7a6240000

I/DEBUG ( 1928): d8 0000000000000000 d9 0000000000000000

I/DEBUG ( 1928): d10 0000000000000000 d11 0000000000000000

I/DEBUG ( 1928): d12 0000000000000000 d13 0000000000000000

I/DEBUG ( 1928): d14 0000000000000000 d15 0000000000000000

I/DEBUG ( 1928): scr 20000012

I/DEBUG ( 1928):

I/DEBUG ( 1928): #00 pc 000aaea2 /system/lib/libwebcore.so

I/DEBUG ( 1928): #01 pc 000a8624 /system/lib/libwebcore.so

I/DEBUG ( 1928): #02 pc 0020f3ba /system/lib/libwebcore.so

I/DEBUG ( 1928): #03 pc 0020f6e2 /system/lib/libwebcore.so

I/DEBUG ( 1928): #04 pc 0020fcf0 /system/lib/libwebcore.so

I/DEBUG ( 1928): #05 pc 0020fd20 /system/lib/libwebcore.so

I/DEBUG ( 1928): #06 pc 0013c7e6 /system/lib/libwebcore.so

I/DEBUG ( 1928): #07 pc 00004374 /system/lib/libdvm.so

I/DEBUG ( 1928): #08 pc 0003a028 /system/lib/libdvm.so

I/DEBUG ( 1928): #09 pc 000092e8 /system/lib/libdvm.so

Edited by musicman1982

Share this post


Link to post
Share on other sites

shoarmabakpao!

Did you changed libwebcore.so in your tweaks? Because my browser(tried with 2 browsers) now crashing sometimes with error libwebcore.so.How can i restore the original file? Sorry, i've installed bf5 cm_o2update file! This is only patched package manager or it contains shoarmabakpao's updates?!

My logcat:

W/webview ( 6449): Miss a drag as we are waiting for WebCore's response for touc

h down.

W/webview ( 6449): Miss a drag as we are waiting for WebCore's response for touc

h down.

I/ActivityManager( 2039): Process android.process.media (pid 6364) has died.

D/dalvikvm( 6155): GC_EXPLICIT freed 2895 objects / 178576 bytes in 132ms

D/dalvikvm( 6449): GC_FOR_MALLOC freed 10894 objects / 1157200 bytes in 263ms

D/webviewglue( 6449): nativeDestroy view: 0xebb618

I/DEBUG ( 1928): *** *** *** *** *** *** *** *** *** *** *** *** *** *** *** *

**

I/DEBUG ( 1928): Build fingerprint: 'samsung/GT-I8000/GT-I8000/GT-I8000:2.2.2/

FRG83G/60505:user/release-keys'

I/DEBUG ( 1928): pid: 6449, tid: 6471 >>> com.dolphin.browser <<<

I/DEBUG ( 1928): signal 11 (SIGSEGV), fault addr 00000010

I/DEBUG ( 1928): r0 00000000 r1 00e9fe14 r2 00000001 r3 00000002

I/DEBUG ( 1928): r4 00bae250 r5 00e9fd00 r6 4b0f09f0 r7 0000002b

I/DEBUG ( 1928): r8 4b0f0b70 r9 449f6ecc 10 449f6eb4 fp 437b0048

I/DEBUG ( 1928): ip a874574c sp 4b0f0978 lr a83aaea3 pc a83aaea2 cpsr 000

00030

I/DEBUG ( 1928): d0 414000007149f2ca d1 4e8000004e800000

I/DEBUG ( 1928): d2 000000003f000000 d3 000000003f000000

I/DEBUG ( 1928): d4 c03504f1403504f1 d5 4100000043848000

I/DEBUG ( 1928): d6 7e37e43c8800759c d7 427361c7a6240000

I/DEBUG ( 1928): d8 0000000000000000 d9 0000000000000000

I/DEBUG ( 1928): d10 0000000000000000 d11 0000000000000000

I/DEBUG ( 1928): d12 0000000000000000 d13 0000000000000000

I/DEBUG ( 1928): d14 0000000000000000 d15 0000000000000000

I/DEBUG ( 1928): scr 20000012

I/DEBUG ( 1928):

I/DEBUG ( 1928): #00 pc 000aaea2 /system/lib/libwebcore.so

I/DEBUG ( 1928): #01 pc 000a8624 /system/lib/libwebcore.so

I/DEBUG ( 1928): #02 pc 0020f3ba /system/lib/libwebcore.so

I/DEBUG ( 1928): #03 pc 0020f6e2 /system/lib/libwebcore.so

I/DEBUG ( 1928): #04 pc 0020fcf0 /system/lib/libwebcore.so

I/DEBUG ( 1928): #05 pc 0020fd20 /system/lib/libwebcore.so

I/DEBUG ( 1928): #06 pc 0013c7e6 /system/lib/libwebcore.so

I/DEBUG ( 1928): #07 pc 00004374 /system/lib/libdvm.so

I/DEBUG ( 1928): #08 pc 0003a028 /system/lib/libdvm.so

I/DEBUG ( 1928): #09 pc 000092e8 /system/lib/libdvm.so

No my tweaks did not involve libwebcore.so

Share this post


Link to post
Share on other sites

From what you described, it may appear you have problems other than that from service.jar. Try detaching USB cord before booting and see if you can get past the Loading splash screen to the animated logo. Anyhow if you can get adb to connect, a dmeg and logcat could be useful for troubleshooting.

you were right, I had to unplug the usb

when it comes to iptables modules compilation, it fails because of several errors I will have a look at when I've got time

Edited by vakaloka

Share this post


Link to post
Share on other sites

Hey my market is not updating on cmb2.. i even installed from apk but installation fails... in earlier versions beta 3,cmb1 i updated it with apk ...but this time some prob Help!!

  • Upvote 1

Share this post


Link to post
Share on other sites

Hello!

I would like to know if it's possible to use My Storage as the android insall storage and a real sdcard as the sdcard storage. I haven't found anything just about this in the highlighted tutorial posts so please could you tell me how to configure it - if it's not the default one? Thanks.

Share this post


Link to post
Share on other sites

Hello!

I would like to know if it's possible to use My Storage as the android insall storage and a real sdcard as the sdcard storage. I haven't found anything just about this in the highlighted tutorial posts so please could you tell me how to configure it - if it's not the default one? Thanks.

http://windows.modaco.com/topic/349381-video-tutorial-how-to-install-android-in-internal-memory-using-ubuntu/

that is for beta1, i assume similar/same procedure for beta2 would work as well..

Share this post


Link to post
Share on other sites

Thanks for your answer but as far as I see this doesn't make capable to use an external sd card next to My Storage install destionation. Though I found a short description about my question 'hidden' in a comment 10-20 pages earlier - just to replace some strings in 'loadmod' - I will give a shot to that.

http://windows.modac...y-using-ubuntu/

that is for beta1, i assume similar/same procedure for beta2 would work as well..

Share this post


Link to post
Share on other sites

Thanks for your answer but as far as I see this doesn't make capable to use an external sd card next to My Storage install destionation. Though I found a short description about my question 'hidden' in a comment 10-20 pages earlier - just to replace some strings in 'loadmod' - I will give a shot to that.

if only you had gone through the pinned post "Tutorials and problems when using Android on Omnia (updated: 12.01.2012)" you would have found the solution quite fast.

Share this post


Link to post
Share on other sites

to those who want to update to google play.. update to market version 3.3.11 apk and market updater .. replace default market and market updater (rename updater.apk to market updater.apk) by root explorer and reboot..

Market.zip

Edited by hovensy

Share this post


Link to post
Share on other sites

Hi everyone!

I need some help. I discovered when our CM6 went to sleep, trying to sync internet time all the time. Can i somewhere disable internet time sync in android? Btw, i discovered that Audio Policy Manager switch on-off sound all the time in sleep mode..my battery went from 83% to 73%(wlan off, gps off) from night to morning. I will provide a logcat soon, but now i haven't got cable.I know this is a bug in our beta, but i try to find a solution or try to find what cause this.

Edited by musicman1982

Share this post


Link to post
Share on other sites

could someone do a ping -t (windows) or ping(linux) to your device ip and post the average time of response and the percentage of packets lost? As for me, I have an average of 94 ms which seems to be quite high and a loss percentage of 11%(most of them, around 85% of it when the screen is off).

Edited by vakaloka

Share this post


Link to post
Share on other sites

could someone do a ping -t (windows) or ping(linux) to your device ip and post the average time of response and the percentage of packets lost? As for me, I have an average of 94 ms which seems to be quite high and a loss percentage of 11%(most of them, around 85% of it when the screen is off).

5-2ms

0% loss even sleeping

sometimes suddenly 4xMS

Share this post


Link to post
Share on other sites

could someone do a ping -t (windows) or ping(linux) to your device ip and post the average time of response and the percentage of packets lost? As for me, I have an average of 94 ms which seems to be quite high and a loss percentage of 11%(most of them, around 85% of it when the screen is off).

post-803295-0-94759300-1332430433_thumb.

Edited by nikkotsoi

Share this post


Link to post
Share on other sites

post-803295-0-94759300-1332430433_thumb.

thanks for replying!

some questions... is your pc connected wirelessly to the router or with cable? do you have any security protocol?(which) and do you know with channel is your router configured on?

Share this post


Link to post
Share on other sites

For those who have problems with Market , finally , I found a way around it. With help of my Sonny Ericsson Xperia x1 I downloaded it from market. By the way Market is upgrading to Play Store.

How I succeeded ?

My CM 6 in on my sd card with partitions : 1) sdcard fat32

2)system ext4

3) linuxswap

First copy/paste Vending.apk on sdcard and than under Ubuntu 11.04 with the terminal I used

this command : sudo cp /media/sdcard/Vending.apk /media/system/system/app .

Or you can delete Vending.apk from ext4 tar.gz (system/app/) using Total commander under windows and then copy/paste new Vending.apk, that I attached, to (system/app) . Let Total Commander to pack up and then put this ext4 tar.gz on My Storage and do a fresh install of CM 2.

PS: I tested both was and is working. I bought a Adata 32GB microsd card HC1 which is faster than Class 10 and works much better than a microsd class 10 faster , smoother and snappier than ever. I chose for CPU performance.

Vending.zip

Edited by bf5
  • Upvote 1

Share this post


Link to post
Share on other sites

thanks for replying!

some questions... is your pc connected wirelessly to the router or with cable? do you have any security protocol?(which) and do you know with channel is your router configured on?

it is through a cat6 cable to a 1Gbps switch to a Dir-655 router

protocol ? i don't know

the wireless channel is ch6

Share this post


Link to post
Share on other sites

Hello,

I don't know what happen with GPS on my I8000. It works ok with CM1 but It's imposible to make it works on CM2. I've applied all parches, clean installation but, nothing, no catches any satellites in an hour. I prefer CM2 because I usually listening FM radio.

Sorry for my English.

Share this post


Link to post
Share on other sites

I have the same problem with the GPS. With froyo_beta2 the GPS fix was very fast. Now with CM2 i have no GPS fix. The apps GPS Test and GPS Aids are showing satellites, but without GPS fix. After 30 minutes of using the app GPS Test all GPS-Data are gone.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.