Jump to content
voyteckst

[STOPPED] CyanogenMod Beta2 Omnia 2 (updated: 04.05.2012)

Recommended Posts

hello

My root doesn't work...

SetCPU doesn't appear ondemand option.

My partitions:

mmcblk1p5 - My Storage partition (/storage)

mmcblk1p6 - hidden partition

mmcblk1p7 - Android 2.2

Thanks for help

Edited by andre02

Share this post


Link to post
Share on other sites

If it's isn't enough for You, install SuperUser app from Market and then check.

Voyteckst Hi,

Maybe I'm doing something wrong, but sending screens for analysis.

The SetCPU to start giving the message that I am not root user:

cpuset.jpg

Uploaded with ImageShack.us

My Backup Root also:

mybackuproot.th.jpg

Uploaded with ImageShack.us

The SuperUser opens up as you indicated, but I can not understand the workings of it and also found nothing in it to show me the root access

Other programs like ShotMe and RootExplorer and do not work ...

Am I doing something wrong? :blink:

Edited by Thor2

Share this post


Link to post
Share on other sites

Guys, anyone else having trouble accessing My Storage??

When I click on /storage, the File Manager just shuts down... same with 3rd party (EZ File Manager)...

help...?

Regards!

(Now that I tryed... On the Terminal Emulator, if I go "cd /storage" then "ls", everything is there... What the heck is wrong??)

Edited by pessoa

Share this post


Link to post
Share on other sites

Guys, anyone else having trouble accessing My Storage??

When I click on /storage, the File Manager just shuts down... same with 3rd party (EZ File Manager)...

help...?

Regards!

(Now that I tryed... On the Terminal Emulator, if I go "cd /storage" then "ls", everything is there... What the heck is wrong??)

Did you change the init.rc file?

Here... in Beta 1 used to be "... mmcblk0p5 /storage", now, "... mmcblk1p1 /storage".

Try that, guy. Here it works.

Share this post


Link to post
Share on other sites

When I run the SetCPU that even works partially, but not just speak it, but all programs that require root access, I get the message that I do not have this privilege.

Run the program and check the Root Checker that shows you

Definitely is your program problem!

LOL have you tried other version of the SetCPU?

To prove everyone's correct except you, see below taken from my phone.

55457247.jpg

28887096.jpg

40470946.jpg

42575213.jpg

12595855.jpg

LOL, to see is to believe.

Share this post


Link to post
Share on other sites

A huge problem for me regarding the Beta 2.

I use ubuntu to manual install the beta 2 into the my storage (primary partition)

therefore i check in linux, it show sdb2,

thus in the startup.txt , i put mmcblk1p2.

ok. the problem has come when i use Haret to boot into the android,

after i try many times, only 20% chance that i able to boot into android,

while 80% stuck at pink screen, anyone here have idea what is happening?

Share this post


Link to post
Share on other sites

Just to check,

1.) When the phone in standby mode (screen off), and there's reminder or sms been triggered, my phone doesn't turn on to display anything.

2.) Same for sms, the screen wont turn on at all when receiving new sms.... (Resolved, by installing app 'sms pop up')

Is it normal?

It would not be convenient when I'm driving....

Edited by kenzoo

Share this post


Link to post
Share on other sites

Instuctions for installing Market 3.1.3

  1. The first step is to download Android Market 3.1.3 APK from link in the post before and save it on your PC.
  2. Once done, connect your phone to the computer, mount SD Card or SD Ext and copy the downloaded APK to SD Card root.
  3. After you are done with copying the app to SD Card root, download Astro File Manager or a File Manager of your choice from Market.
  4. Now launch the file manager app and install the APK from your SD Card following onscreen instructions.

After updating this version, looks like having problem to install app from market by using OTA service.

After choosing the file from market.android.com, it doesnt push the app into the phone anymore...

Share this post


Link to post
Share on other sites

I have 2 partitions 1 fat32 and 1 ext4

I have to delete the partitions ???

I have tried many times.

Some times the ext4 has issues with permission. The easy way to automatic instal is: delete all SD partitions and create one fat32 primary partition and format it on windows.

So, acess the 'androidinstall.exe' on o2beta. The SD will be shirink and the ext4 will be created and formated. After the 'ext4.tar.gz' will be copied to the SD ext4.

The phone will reboot. Execute 'hared.exe' on 'my storage' root and you will see a pind screen for almost 30 seconds (in my case 48 seconds).

Finally the Android beta 2 runing (remenber: the first boot takes a long time).

Thanks a lot devs

Edited by Zetared

Share this post


Link to post
Share on other sites

Did anyone having some delay while receiving call?

For me I gotta wait around 10secs then able to see the screen which allow me to answer the phone.

I can only hear the sound for ringing, then after 10-15 seconds can see the answer/reject button.

Before this no display upon receive incoming call.

It caused me to have some missed call as sometime callers only ring for awhile.

If any of you encountered the same problem, please share too.

Thanks.

I do, same problem here, also I use to have very good signal in beta1, now sometimes I get no signal at all!!! and some times I even have to reinsert my pin, then it re connects with 0 bars.

Hi Mr. Voyteckst,

I've logged a case into project page, Bug link.

At the same time would you mind to spend some time to look into it, if your time permits?

Thank you so much.

Cheers!

Edited by kenzoo

Share this post


Link to post
Share on other sites

Hi Mr. Voyteckst,

I've logged a case into project page, Bug link.

At the same time would you mind to spend some time to look into it, if your time permits?

Thank you so much.

Cheers!

happens to me too

Share this post


Link to post
Share on other sites

Hi Mr. Voyteckst,

I've logged a case into project page, Bug link.

At the same time would you mind to spend some time to look into it, if your time permits?

Thank you so much.

Cheers!

For me it's 3-4 seconds.

Share this post


Link to post
Share on other sites

Today I encountered a freeze in GO sms after 5days of usage(had to soft reset). Could this be that I installed yesterday Launcher pro HTC sense mod or even the new market 3.0?(also yesteday at the same time) And is it now the same than in the last beta, where the android became corrupted after 3-4 reboots ? Thanks!:)

Share this post


Link to post
Share on other sites

For me it's 3-4 seconds.

For me also, its a bit annoying if someone hangs up before this period.

A brief report. I use the new beta for almoste 48 hours. Its a big progress from beta1. Battery life is big improvement, and no sods so far. I am using a class 4sd card which i think makes my system a little laggy, but can deal with it. Beta 2 recognised my sim 3g network apns immediately and hadnt to do anything to connect to 3g. Wifi connects only with static ip to my home network, but when connected is very fast. I have installed/updated a few apps like twitter, facebook, dropbox etc,

Overall is a great proggress from beta1 and i really want to thank the devs for making this a reality

Share this post


Link to post
Share on other sites

Today I encountered a freeze in GO sms after 5days of usage(had to soft reset). Could this be that I installed yesterday Launcher pro HTC sense mod or even the new market 3.0?(also yesteday at the same time) And is it now the same than in the last beta, where the android became corrupted after 3-4 reboots ? Thanks!:)

I haven't used these apps and rather will not check them. Maybe they consume too much memory?

According to corrupted android - it seems rather that filesystem is corrupted, because of powering it off. Reboot works fine and do not harm it.

Share this post


Link to post
Share on other sites

thanks,devs,now my seems good,it donot freeze anymore :lol: :lol: :lol: :lol:

do you have any suggestion on the camera‘s performance??ie auto foucus....

how do you do? please share it!

Share this post


Link to post
Share on other sites

how do you do? please share it!

i use the new installer (9-20)instead of oid installer

and it seems good now,you can have a try

still a problem sd card canotbe recgnized by window6.5,do you know why?

Edited by jingang

Share this post


Link to post
Share on other sites

My feedback:

-Sometimes the phones doesnt wake up (SOD like) and it is not related with after phone call and proximity sensor bahaviour.

-The battery never shows 100% but 93 or 94%, but it doesn't mean that the battery is not charged: if you charge the phone within WM2003 or with the phone off and then you change into windows, you will still see 93%, but windows will notify 100%)

Share this post


Link to post
Share on other sites

Guys, anyone else having trouble accessing My Storage??

When I click on /storage, the File Manager just shuts down... same with 3rd party (EZ File Manager)...

help...?

Regards!

(Now that I tryed... On the Terminal Emulator, if I go "cd /storage" then "ls", everything is there... What the heck is wrong??)

just use the Root Explorer & see .Any file explorer may work afterwards.

Share this post


Link to post
Share on other sites

I haven't used these apps and rather will not check them. Maybe they consume too much memory?

According to corrupted android - it seems rather that filesystem is corrupted, because of powering it off. Reboot works fine and do not harm it.

1.now i have a problem,sd card canot be recgnized by windows mobile 6.5,it told me to format sdcard if i want to recgnize it ?do you have any solution??

2.and sometimes when it powered off in beta2,it freeze,why?:blink: :blink:

Share this post


Link to post
Share on other sites

I have only the proximity sensor's problem and volume when I receive a call, but not when I call somebody, not problem with volume in calling also.

I have cam's problem but I think this is to have sdcard with partitions. I have Android installed in My Storage 2GB.

I need to prove this works corretly without partitions in SDcard.

Regards!!

Edited by enriquedopico

Share this post


Link to post
Share on other sites

i use the new installer (9-20)instead of oid installer

and it seems good now,you can have a try

still a problem sd card canotbe recgnized by window6.5,do you know why?

i install in ubuntu, windows6.5 can recognize SD, are you a chinese?

Share this post


Link to post
Share on other sites

Hi there friends!!

Gooooood news!

your froyo (alpha or beta isn't important!) runs smoothly adw-sense and in the exact resolution!

sense file is put in the apps thread but if you want will be uploaded again!

Neutral news: with some trick we've made black notification bar-version easier to install (without need to partitioning!!) and tutorial will be put on sooon...biggrin.gifbiggrin.gifbiggrin.gif

Here's an image of Froyo 2.2 with black notification bar and sense and good speed(sorry that can't be seensmile.gif).sorry for bad resolution(it's from my laptop)

if you want the file inform us... (@ the devs:if you find post is irrelevant to the topic tell me to delete it...)

post-754020-0-67869100-1316689461_thumb.

  • Upvote 2

Share this post


Link to post
Share on other sites

I haven't used these apps and rather will not check them. Maybe they consume too much memory?

According to corrupted android - it seems rather that filesystem is corrupted, because of powering it off. Reboot works fine and do not harm it.

This means that if I soft reset or take out the battery it can corrupt the filesystem, but if I long press shut down button and select reboot or shut down it can't? I was looking at ram consuption and it was still 55 free :) anyway I will uninstall it and test.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.