Jump to content
simonta

VegaComb 32. build 9 available

Recommended Posts

First of all, I am not the first to post this, just thought it's worth a topic of it's own as the news is a little hidden at the end of the stickied VC thread.

Lots of great new features/fixes, chief amongst which is (IMHO) the ability to switch USB host/slave mode on the fly.

http://tabletroms.com/forums/vega-rom-development/1923-%5Brom%5D-%5B3-2%5D-vegacomb-3-2-build-6-a.html

Have fun flashsters

Edited by simonta

Share this post


Link to post
Share on other sites

Hello Team another great release and the that host/calib app is a nice touch but one problem and that is that the accelerometer is still not as good as corvus5 Eg.Raging Thunder does not tilt properly and if you want to flip the screen you have to tilt the screen towards you at about 100°, so in your next release/build could you fix this or could you release a fix such as a zip to flash through CWM.

Thanks Much Appreciated.

UPDATE:Also backbreaker doesnt work.

UPDATE2: Ok a full discharge of the battery slightly fixed the problem but there is still a big lag time between the screen and accelerometer.

Edited by Panayioti

Share this post


Link to post
Share on other sites

First i'd just like to say this is great work from the Vegacomb guys, Well Done! Nice to see the Vega still getting the support it deserves.

For anyone having issues with ADB after this update; if you install the ADB drivers for the new shuttle device then it should work again. Here are the steps i took:

  • open device manager
  • in 'other devices' you should see an unknown device called 'shuttle'
  • right click it and choose properties
  • click update driver
  • browse my computer...
  • let me pick...
  • double click 'android phone'
  • double click 'android composite ADB device'
  • choose 'yes' if you get asked to continue

Hope this is helpful.

Cheers

Edited by Solidare

Share this post


Link to post
Share on other sites

no PEAP support yet.. :(

updating as we speak! :D

Can you provide logs for a failed peap connection, we have no means to test this and logcat / dmesg may help .... i ask this before in other places but never seem to get a reply, or at least never saw a reply ... Im loath to set up radius and the rest of the palava locally to get this working ;)

Also a copy of your wpa_supplicant file would be helpfull (minus the secret detail of course)

Cheers

Cass

Share this post


Link to post
Share on other sites

Anyone else had issues with the market not installing in build 9?

I did a full wipe of data/cache/dalvik and it all installed fine but the market just sits at downloading when I try to install anything.

Even tried another full wipe and flash just in case but the same thing.

Restored back my build 8.1 and it installs things fine.

Share this post


Link to post
Share on other sites

Can you provide logs for a failed peap connection, we have no means to test this and logcat / dmesg may help .... i ask this before in other places but never seem to get a reply, or at least never saw a reply ... Im loath to set up radius and the rest of the palava locally to get this working ;)

Also a copy of your wpa_supplicant file would be helpfull (minus the secret detail of course)

Cheers

Cass

hmmmm you're asking a real noob for logs. :(

i really have no clue about how to provide you that wpa_supplicant file and these logs.. all I know, is that the PEAP connection in vegacomb 1.7 did work. Are there apps for logs, or does it run on computer?

Edited by duvee

Share this post


Link to post
Share on other sites

About time I tried this I think!

I'm on corvus5 at the mo can I use vega tools v4.0 to flash VegaModdedStock v1.10 (v2) then flash the latest vegacomb after that? I take it this will wipe everything so it's a clean install?

Is there a better way?

thanks for any advice,

worto.

Share this post


Link to post
Share on other sites

Can you provide logs for a failed peap connection, we have no means to test this and logcat / dmesg may help .... i ask this before in other places but never seem to get a reply, or at least never saw a reply ... Im loath to set up radius and the rest of the palava locally to get this working ;)

Also a copy of your wpa_supplicant file would be helpfull (minus the secret detail of course)

Cheers

Cass

Ok I have found some info about getting a logcat.. Hope it works, and then I can send it monday. Will pm it to you.. any tips for getting the wpa_ file?

Share this post


Link to post
Share on other sites

Can you provide logs for a failed peap connection, we have no means to test this and logcat / dmesg may help .... i ask this before in other places but never seem to get a reply, or at least never saw a reply ... Im loath to set up radius and the rest of the palava locally to get this working ;)

Also a copy of your wpa_supplicant file would be helpfull (minus the secret detail of course)

Cheers

Cass

Hey, i can help about that 'cause i really really need PEAP connection.

I dont know how to do this,so just, a little tutorial on how to get a logcat and i will upload it tomorrow evening(fryday).

P.D:anyway consider that 1.7 did support, so maybe combining "wifi libs"(or something like that) may take us to the solution.

EDIT: i have just seen that you really need to have a PC to make the logcat, is there any way to have a logcat without any PC?

EDIT2: OK, found alogcat on Market, i'm going to install it and activate it tomorrow morning ;)

Edited by WWEpsp

Share this post


Link to post
Share on other sites

Anyone else had issues with the market not installing in build 9?

I did a full wipe of data/cache/dalvik and it all installed fine but the market just sits at downloading when I try to install anything.

Even tried another full wipe and flash just in case but the same thing.

Restored back my build 8.1 and it installs things fine.

Market works fine for me in build 9

Share this post


Link to post
Share on other sites

hee WWE, check this, I though it was really simple:

http://forum.samdroid.net/f38/tutorial-how-get-logcat-example-check-battery-drain-2543/

you need to download the zip file (not the exe I thought) on the android site it will direct you to from there, unzipp it, and run the SDK manager.exe.. It will download and install a bunch of thing to get the logcat. I hope you can get it mate.

Share this post


Link to post
Share on other sites

hee WWE, check this, I though it was really simple:

http://forum.samdroi...ery-drain-2543/

you need to download the zip file (not the exe I thought) on the android site it will direct you to from there, unzipp it, and run the SDK manager.exe.. It will download and install a bunch of thing to get the logcat. I hope you can get it mate.

dont worry i got the app on market called alogcat. I opened it, and i've just seen everything i did since yesterday when i installed vegacomb 9n. And actually i did try to connect today on my university, so im just looking for something like connecting into peap or something like that.

BTW Cass67, i've found a lot of java FileNotFound exceptions, its says ipconfig.txt is missing on a folder called "wifi". I will detail this more, if i found it more especifically

EDIT: i have look at it and maybe you can find the error i dont really know, so im just uploading the text i could find on alogcat(filtering the "wifi" word).

Tomorrow i can definitely tell you which logs are exactly from peap errors.

WWE-alogcat.2011-09-23-19-11-18+0100.txt

Hey Cass67 can you answer me(us), on the Eduroam not working post? its right over here at modaco. duvee created it...

Edited by WWEpsp

Share this post


Link to post
Share on other sites

dont worry i got the app on market called alogcat. I opened it, and i've just seen everything i did since yesterday when i installed vegacomb 9n. And actually i did try to connect today on my university, so im just looking for something like connecting into peap or something like that.

BTW Cass67, i've found a lot of java FileNotFound exceptions, its says ipconfig.txt is missing on a folder called "wifi". I will detail this more, if i found it more especifically

EDIT: i have look at it and maybe you can find the error i dont really know, so im just uploading the text i could find on alogcat(filtering the "wifi" word).

Tomorrow i can definitely tell you which logs are exactly from peap errors.

WWE-alogcat.2011-09-23-19-11-18+0100.txt

Hey Cass67 can you answer me(us), on the Eduroam not working post? its right over here at modaco. duvee created it...

To make your task easier, start alogcat and wait for it to read the logs. Then clear the log through the acatlog menu and try the PEAP connection. That way, you'll have a lot less log to trawl through :)

Cheers

Share this post


Link to post
Share on other sites

To make your task easier, start alogcat and wait for it to read the logs. Then clear the log through the acatlog menu and try the PEAP connection. That way, you'll have a lot less log to trawl through :)

Cheers

Oh, thanks for the tip ;)

P.D: im just glad that i can help solving problems

Edited by WWEpsp

Share this post


Link to post
Share on other sites

Well I finally decided to take the plunge and stick vegacomb on. It's working pretty awesome at the moment, but on occasion it feels like the screen goes a bit unresponsive and needs calibrated, is there a way to calibrate the touchscreen at all? Sometimes it's gotten to a point where I can't unlock as the screen isn't responding at all.

Share this post


Link to post
Share on other sites

Well I finally decided to take the plunge and stick vegacomb on. It's working pretty awesome at the moment, but on occasion it feels like the screen goes a bit unresponsive and needs calibrated, is there a way to calibrate the touchscreen at all? Sometimes it's gotten to a point where I can't unlock as the screen isn't responding at all.

Did you read the install instructions? It's all in there.

Share this post


Link to post
Share on other sites

Did you read the install instructions? It's all in there.

No, I used the video guide someone posted on here that they put on youtube... all went swimmingly. I'll have a look for the install instructions.

EDIT: Ok found it under shuttle tools, ran it and it didn't help... screen still has patchy response. Oh well, back to the old mod I guess.

Edited by DarkangelUK

Share this post


Link to post
Share on other sites

Hey Cass67(or any other dev) i have my logdogs :P (i know its a bad joke) right over here.

There are 3 files logs, one trying to connect to the spot, and the other 2 are configuring the connection(from 0) and trying connect to the wifi-spot(named UPVNET or UPVNET2, cant remember which i tried). I made two because one has the wifi word filter and the other one doesnt have it.

so this is the first one: alogcat.2011-09-24-11-04-44+0100.txt

this is the second one: alogcat.2011-09-24-11-12-28+0100.txt

third one: alogcat.2011-09-24-11-16-04+0100.txt

hope they help you, i dont know how you gonna read that, 'cause its seems way difficult :P

And of course, thank you...

P.D: Consider the wifi configurations of Vegacomb 1.7(Android 3.0)

Share this post


Link to post
Share on other sites

UPVNET(2) is the thing we need for the PEAP/MSCHAPV2 wifi?

haha

no no, its only the name of the WIFI Spot, its the name of the connection

Share this post


Link to post
Share on other sites

Just a quick question from a total beginner, i have downloaded the file to my computer running windows 7 but i have had no luck installing it onto my vega. Do i plug the vega into my pc, or do i transfer the whole file onto the sd card and then boot it from CWM, any advice would be greatly appreciated :D

Edited by marvoman

Share this post


Link to post
Share on other sites

First of all, I am not the first to post this, just thought it's worth a topic of it's own as the news is a little hidden at the end of the stickied VC thread.

Lots of great new features/fixes, chief amongst which is (IMHO) the ability to switch USB host/slave mode on the fly.

http://tabletroms.co...-build-6-a.html

Have fun flashsters

Share this post


Link to post
Share on other sites

Just a quick question from a total beginner, i have downloaded the file to my computer running windows 7 but i have had no luck installing it onto my vega. Do i plug the vega into my pc, or do i transfer the whole file onto the sd card and then boot it from CWM, any advice would be greatly appreciated :D

Install the stock rom modded v2 connected from computer.

wipe data and dalvick cache

install vegacomb by transfering the zip file to sd, and then install with CWM :)

good luck!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.