Jump to content
Sign in to follow this  
dragon2611

I think my proximity sensor is broken.

Recommended Posts

Running Ginger Stir Fry B27 and noticed quite often when I call the screen will go blank and I cannot end the call or perform any other functions.

Tried downgrading back to B26 (which worked before) and same problem.

Sometimes when I rub my thumb over the top of the phone it will work properly for a while but it often starts playing up again, which makes me think it might be a problem with the sensor itself rather than the ROM

Can anyone suggest a good test to see if the sensors gone faulty?

Edit:

Went into the ZTE emode helper and think i've managed to recalibrate the proximity sensor.

Edited by dragon2611

Share this post


Link to post
Share on other sites

AndroSensor is one such utility, there's another, I posted this a long time ago here on this forum.... cannot remember the name of it... :)

Edit: Here's the linky to the thread here, look at post #5 of that said thread. :)

Edited by t0mm13b

Share this post


Link to post
Share on other sites

AndroSensor is one such utility, there's another, I posted this a long time ago here on this forum.... cannot remember the name of it... :)

Edit: Here's the linky to the thread here, look at post #5 of that said thread. :)

Think it's working now,

Any idea how it would get screwed up in the first place?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.