Jump to content
Sign in to follow this  
Lister Of Smeg

Bug in ClockWordMod preventing me to upgrade to Gen2

Recommended Posts

Hi Guys,

I really want to upgrade to Gen2 now, and I know y'all keep saying "Upgrade to Gen2 now, as Gen1 isnt supported anymore" however I have tried, but I cant backup my old Rom. I have asked in the past, but no one seems to know or suggest any hinters as to where to start.

Basically if I try to do a backup using ClockWorkMod Gen1 v4.5.0.1 with Recovery Image Gen1 v3.0.1.4 (only one that allows booting into CWM) However this fails to backup SD-Ext partition, Ext 2 or 3 I believe..... I have managed it once before, but cant think what I did, and all the files I tried do the same, dont boot into CWM, let alone backup the SD-Ext....

So anyone with a working Gen1 CWM that uses (and has to be this version) 3.0.2.8 Recovery Image (and know of a way of flashing it into device) can you please tell me, as I really would like to use a current ROM now, and know if I have problems I will get support over that now, as every said the reason you are having problems is because of Gen1... :(

So yeah, is there a BUGFREE version of CWM Recovery for Blade Gen1 that is version 3.0.2.8. (And it must be known to working, and not just linked to from here, as I have tried a couple from this site and they dont boot :( )

Many thanks, Lister

Share this post


Link to post
Share on other sites

Hi Guys,

I really want to upgrade to Gen2 now, and I know y'all keep saying "Upgrade to Gen2 now, as Gen1 isnt supported anymore" however I have tried, but I cant backup my old Rom. I have asked in the past, but no one seems to know or suggest any hinters as to where to start.

Basically if I try to do a backup using ClockWorkMod Gen1 v4.5.0.1 with Recovery Image Gen1 v3.0.1.4 (only one that allows booting into CWM) However this fails to backup SD-Ext partition, Ext 2 or 3 I believe..... I have managed it once before, but cant think what I did, and all the files I tried do the same, dont boot into CWM, let alone backup the SD-Ext....

So anyone with a working Gen1 CWM that uses (and has to be this version) 3.0.2.8 Recovery Image (and know of a way of flashing it into device) can you please tell me, as I really would like to use a current ROM now, and know if I have problems I will get support over that now, as every said the reason you are having problems is because of Gen1... :(

So yeah, is there a BUGFREE version of CWM Recovery for Blade Gen1 that is version 3.0.2.8. (And it must be known to working, and not just linked to from here, as I have tried a couple from this site and they dont boot :( )

Many thanks, Lister

Why do you want to backup your rom, when you won't be able to recover and use it once you've switched to Gen2?

Share this post


Link to post
Share on other sites

As my phone is setup perfectly as it is, and if for any reason I do wonna revert back to Gen1 (as I can with this method apparently) i will have a pre-configured ROM backup still)

Share this post


Link to post
Share on other sites

As my phone is setup perfectly as it is, and if for any reason I do wonna revert back to Gen1 (as I can with this method apparently) i will have a pre-configured ROM backup still)

I thought there are some potential huge issues with going back to Gen1? (may of been fixed now) not to mention the CWR would need to be downgraded.

You wont want to go back to Gen1, hence the lack of topics of people wanting to do that, and the lack of the CWR you require. The time it takes to finally get a backup by messing around with CWR, will probably outweigh the actual need to ever go back.

Take the plunge, really isn't worth the time and effort.

Share this post


Link to post
Share on other sites

Hi ididmytime,

Thanks for ya comments, and support/encouragement to upgrade... I can thankfully say, I have found a solution and have fixed the bug in CWM now, so can do a full ROM backup before upp'in too Gen2....

Cant wait till I have updated, and got the latest support.... :)

thanks again dude.... :)

Lister

Share this post


Link to post
Share on other sites

Hi wbaw,

Thanks for your suggestion/reply, I did try with 3.0.1.4 (both of them?? why is there two in there, is it for both Gens?) however neither of them work with SD-Ext partitions, and was told only 3.0.2.8, yet all the ones I have found and tried until now dont even install, or if they do, they dont boot into Recovery. However I have found one that does and it has backed up my SD-Ext jus as a precaution.

So now cant wait to goto Gen2 and get the latest CM7 updates without converter. Plus the roms that I would miss on Gen1, and Gen2 as well, such as Portugues and Swedish (which are the same basically) but now I can try so much more....

Is ICS likely to be Gen2 I guess...??

Cheers, Lister

Use clockworkmod 3.0.1.4 if you're on gen1, the official version which you can install using rom manager.

Share this post


Link to post
Share on other sites

Hi wbaw,

Thanks for your suggestion/reply, I did try with 3.0.1.4 (both of them?? why is there two in there, is it for both Gens?) however neither of them work with SD-Ext partitions, and was told only 3.0.2.8, yet all the ones I have found and tried until now dont even install, or if they do, they dont boot into Recovery. However I have found one that does and it has backed up my SD-Ext jus as a precaution.

So now cant wait to goto Gen2 and get the latest CM7 updates without converter. Plus the roms that I would miss on Gen1, and Gen2 as well, such as Portugues and Swedish (which are the same basically) but now I can try so much more....

Is ICS likely to be Gen2 I guess...??

Cheers, Lister

care to share which version of clockworkmod worked properly? I've had a similar issue (I just don't bother backing SD-ext because it doesn't get wiped in a TPT).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.