Jump to content
Sign in to follow this  
moghm

Browser crashing

Recommended Posts

Hi Guys,

I am running vegacomb 3.2 9n update 3 on the advent, but for some reason I am getting constant crashes in the browser. Usually when I open a a page in a new tab. Anyone have similar issues and know of a solution please ?

many thanks,

Share this post


Link to post
Share on other sites

I should have added that the browser just exits out, no message is displayed

I'm getting this too - am going to try a different browser when I get chance - & decide which one.

The crashing seems to be very random.

Share this post


Link to post
Share on other sites

I think it's to do with the RAM issues (Vega only has 512mb). There's still a lot of working going on with the kernel, hopefully once that's all optimised, there'll be enough RAM for none of these issues to occur any more!

Share this post


Link to post
Share on other sites

Been getting similar crashes

Ive noticed its often (but not always) on sites that have flash content

Seems to happen less if I put flash to on demand rather than always on

Share this post


Link to post
Share on other sites

I too have random browser crashes. Other than that the tablet seems to be pretty stable.

Share this post


Link to post
Share on other sites

I also have this problem every now and again - however the bigger problem I find is that if I start entering text into the address bar it often goes straight to google before I even press anything

Share this post


Link to post
Share on other sites

I also have this problem every now and again - however the bigger problem I find is that if I start entering text into the address bar it often goes straight to google before I even press anything

this is driving me mental now .... i mesn this things primary use is for web browsing but it crashes within minutes of browsing

Share this post


Link to post
Share on other sites

I have finally given up (for a while anyway) with VC. The browser issue was driving me nuts with its crashes.

I am now using the latest nightly of CM7. It uses a bottom status bar and with 120dpi it looks great but more importantly it is very smooth and stable.

Share this post


Link to post
Share on other sites

I also have this problem every now and again - however the bigger problem I find is that if I start entering text into the address bar it often goes straight to google before I even press anything

this is driving me mental now .... i mesn this things primary use is for web browsing but it crashes within minutes of browsing

Open the browser-> settings -> Labs -> 'Untick' Google Instant, restart browser.

Share this post


Link to post
Share on other sites

Open the browser-> settings -> Labs -> 'Untick' Google Instant, restart browser.

mine wasnt ticked in the first place m8

I might give one of the other ROMs a bash now. Browser crashing every 5 minutes is just too frutraing now. Can I assume this bug is only recent, I dont think i saw any historical threads on this issue.

Share this post


Link to post
Share on other sites

I had same problems with stock browser so i installed Dolphin HD then in the settings of Dolphin i made it the default browser. Installed flash 11 from market and havent had any crashes for 3 hours now.

Share this post


Link to post
Share on other sites

I had same problems with stock browser so i installed Dolphin HD then in the settings of Dolphin i made it the default browser. Installed flash 11 from market and havent had any crashes for 3 hours now.

i will dl dolphin this afternoon and it was much better tbh ... but did sill crash. Will redownload flash to see if that helps.

Share this post


Link to post
Share on other sites

I found Dolphin to be marginally better and Opera to be quite stable, but it would not play flash videos. However even Opera crashed once or twice.

I have now ended up back to Corvus as I can use both the BBC iPlayer and the ITV Player with no problems and the browser seems fine.

Share this post


Link to post
Share on other sites
<br />I found Dolphin to be marginally better and Opera to be quite stable, but it would not play flash videos. However even Opera crashed once or twice.<br /><br />I have now ended up back to Corvus as I can use both the BBC iPlayer and the ITV Player with no problems and the browser seems fine.<br />
<br /><br /><br />

crashes do seem to get more frequent if the vega has been on for a while

definitely seems to happen far more often on sites with lots of flash content and pop ups

i tried the dolphin browser and it seemed to crash just as often on the same sites

i havent tried reinstalling flash yet will report back when i have

Share this post


Link to post
Share on other sites

I did try a complete reinstall using the modified 1.10 ROM versions 1 and then 2. I did not try the older version 10.x of Flash but I still had the odd crashing issue which was very very frustrating and irksome.

I had forgotten how smooth and good both CM 7 and Corvus was until I went back to using it, Whilst VC is excellent I can now enjoy a crash free experience of using my browser plus iPlayer etc that I previously noted.

I would have kept with CM 7, I tried that first, but using iPlayer it would play the introduction of each programme fine but then the full screen would be all garbled up, but fine when not on full screen. With the Corvus ROM full screen iPlayer works great.

The ITV player (uses Adobe Air) works a treat as well.

Share this post


Link to post
Share on other sites

mine wasnt ticked in the first place m8

I might give one of the other ROMs a bash now. Browser crashing every 5 minutes is just too frutraing now. Can I assume this bug is only recent, I dont think i saw any historical threads on this issue.

Try enabling then disabling the feature. Did give a quick go on my VC and it did stop the annoyance.

edit: bad English day

Edited by zerosignull

Share this post


Link to post
Share on other sites
<br />Try enabling then disabling the feature. Did give a quick go on my VC and it did stop the annoyance.<br /><br />edit: bad English day<br />
<br /><br /><br />

did it totally stop it (like no crashes at all)? and do the crashes start again after a restart?

Share this post


Link to post
Share on other sites

Try enabling then disabling the feature. Did give a quick go on my VC and it did stop the annoyance.

edit: bad English day

fingers crossed but since using dolphin i didnt get a crash with a decent amount of browsing. I am really liking the HD browser .... the add ond are pretty cool

Share this post


Link to post
Share on other sites

I'll try to download a new browser. These crashes werent that frequent before the latest update. Does anyone know how I can get a log running so that I can actually know why its crashing ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.