Jump to content
davidevinavil

CyanogenMod-7.1-LiquidMt

Recommended Posts

Hi, what about network data?

Hello, isn't it working? oO

Just the option in 'Settings > CyanogenMod Settings > Interface > Notification power widget > Widget buttons' is disabled.

Works for me even with power widget :/

I have had USB tethering on for several hours, and the phone is really overheating

wow, what about some liquid nitro? :D

I am tethering to a Linux box, not much network activity, tethering initiated by the option in settings (therefore it uses RNDIS thru USB).

Check out all of your settings.. for me usb passthrough, mobile data to PC are working perfect.

Share this post


Link to post
Share on other sites

Hello, isn't it working? oO

It wasn't for me in 7.4, data that is. Probably has to do with SIM issues. (Can't get data if it doesn't see the SIM) Decided to play around again...Couldn't get some of the network settings to save changes. (use 2g only for example).

Still no stereo bluetooth =(

Edited by Smeelious

Share this post


Link to post
Share on other sites

It wasn't for me in 7.4, data that is. Probably has to do with SIM issues. (Can't get data if it doesn't see the SIM) Decided to play around again...Couldn't get some of the network settings to save changes. (use 2g only for example).

Still no stereo bluetooth =(

please give me logcat about stereo Bluetooth

Share this post


Link to post
Share on other sites

please give me logcat about stereo Bluetooth

log.txt

For some reason the headset controls work. But the music plays through the speaker.

Edited by Smeelious

Share this post


Link to post
Share on other sites
<br />This is really strange.. To me and all others works network..<br />

Fuddled with the network settings till my eyes bled.  Got it working..ish.

Yes, the bluetooth works during calling.

Edited by Smeelious

Share this post


Link to post
Share on other sites

Hi, i've installed cm7 2/3 times but it doesn't ask for pin code and never identify my sim card. Has anyone found this problem? Thanks.

Share this post


Link to post
Share on other sites

Hi, i've installed cm7 2/3 times but it doesn't ask for pin code and never identify my sim card. Has anyone found this problem? Thanks.

About sim card is normal not recognized.. Don't know if could work with pin code enabled.. Try to disable pin with another phone and retry..

Share this post


Link to post
Share on other sites

About sim card is normal not recognized.. Don't know if could work with pin code enabled.. Try to disable pin with another phone and retry..

Thanks. I'll try.

Share this post


Link to post
Share on other sites

Hi guys! I've installed 4.000.07 and i've flashed cm7.4... but the phone doesn't start! What i've do?

Flash over 4.000.13 acer original rom

Try another boot

Look into first post

Share this post


Link to post
Share on other sites

So I again left alone...

Thx for your work Davide.

your kernel tree and libaudio is near perfect..but have to invsestigate them from the ground, to get them perfect :D

Ok, when I have time, I'll work on that..

Share this post


Link to post
Share on other sites

So I again left alone...

Thx for your work Davide.

your kernel tree and libaudio is near perfect..but have to invsestigate them from the ground, to get them perfect :D

Ok, when I have time, I'll work on that..

OC working?

Share this post


Link to post
Share on other sites

So I again left alone...

Thx for your work Davide.

your kernel tree and libaudio is near perfect..but have to invsestigate them from the ground, to get them perfect :D

Ok, when I have time, I'll work on that..

Hey Lens I don't let you alone :) Just don't know how to solve remain issues.. I would merge call volume control from msm7x30 libaudio but it's really hard. So any c expert are welcome :) about a2dp I'll upload a test libaudio soon..

Share this post


Link to post
Share on other sites

Hi, I have two questions:

1) Can i move my cache to sd card on cm7? Thanks.

2) Exists a way to backup my sd-ext from my phone (cmw recovery give says me "sd-ext not found" and isn't true)?

Thanks to everybody.

Share this post


Link to post
Share on other sites

Thanks for the hard works of all the devs to bring CM7 to us!

It's so fantastic that I feel like I have bought a new phone. laugh.gif

Edited by gavin(*)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.