Jump to content
davidevinavil

CyanogenMod-7.1-LiquidMt

Recommended Posts

yes flash over 4.000.13.. Light are pretty working, miss sim card but call and Google account working.. I'm using it since some day and works really well.. to have divx support use mx video player

Please check (use 16 bit transparency) into settinh/cm/performance to have smoother UI and use set CPU to set OC..

Edited by davidevinavil

Share this post


Link to post
Share on other sites

yes flash over 4.000.13.. Light are pretty working, miss sim card but call and Google account working.. I'm using it since some day and works really well.. to have divx support use mx video player

Please check (use 16 bit transparency) into settinh/cm/performance to have smoother UI and use set CPU to set OC..

Sorry didn`t understand, WIFI is working????

If yes, it is the best news, after i bought metal =)

Thank`s a lot lens and davidevinavil

Share this post


Link to post
Share on other sites

yes flash over 4.000.13.. Light are pretty working, miss sim card but call and Google account working.. I'm using it since some day and works really well.. to have divx support use mx video player

Please check (use 16 bit transparency) into settinh/cm/performance to have smoother UI and use set CPU to set OC..

Great news.

3G working?

Share this post


Link to post
Share on other sites

As promised ;)

www.multiupload.com/1ZQADBPIRL

flash rom after full wipe

boot and turn into recovery to flash gapps without wipe

You could download gapps here at the end of site.. choose cm7 one

wiki.cyanogenmod.com/wiki/Latest_Version

I personally still using amonra recovery

Out of interest, do you have the md5sum for the ROM? I always like to check before flashing :)

Share this post


Link to post
Share on other sites

Seems my friend forgot to fix headset -_-

It works in ideal :D

And another thing: try not reboot your device, it may cause wifi infinite error..

2g\3g and wifi don't work for me

Fixes are temporary, needs to be redone..

Edited by Lens_flare

Share this post


Link to post
Share on other sites

After a reboot to fix wifi open terminal and type:

su

wlan_tool load

then active wifi by setting /wifi menu

Edited by davidevinavil

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.