Jump to content
PaulOBrien

4 Apr Ir13 (IMM76D / 4.0.4 / CDMA + GSM): MoDaCo Custom ROM for the Galaxy Nexus

Recommended Posts

I notice the Sim Toolkit option has disappeared from the kitchen. I've always removed this option, since I haven't needed it. Now I actually do need it. Is it included by default, or just not available? I'm using GSM, of course.

Share this post


Link to post
Share on other sites

Great job Paul. Very smooth and fast, no bad bug so far. Just looks like I'm doomed with Trackball alert :) Notifications work only sometimes, sometimes they don't and I can't see a patern...

Share this post


Link to post
Share on other sites

System UI seems to be force closing a lot on the latest Kitchen build. Right after that the signal indicator also drops to 0 even

though I have full Wifi signal.

Franco kernel doesn't keep the last governor and OC settings on reboot but that has to be a bug in his program?

Other than that everything is working well and smoothly.

best

markus

Another having system ui problems. I have updated the bootloader and done a dull wipe before my latest install. Last FC'd on Tweakdeck but from what I can tell only done it once in the last 24hrs on my latest try. Any further advice greatly appreciated.

Share this post


Link to post
Share on other sites

I'm struggling to edit the build.prop Tried using Astro and ES file explorer. Both will edit but neither seem to save.

Any suggestions?

Thanks for that still having no luck with it. I have attached the file. Would you mind looking to see if I have missed anything. I'm guessing a space in the wrong place will do damage. When I search for Natwest in the market it says 5 results but only shows 3. I have rebooted since editing do I need to do anything else?

Can't upload .prop so it's in the zip.

Thanks

build.zip

Share this post


Link to post
Share on other sites

Quick question.

I've seen images of ICS ROMs with toggles in the notification area.

How do I enable this feature? What do I need to install or customize in order to get it?

Thanks much.

Share this post


Link to post
Share on other sites

Hi Guys

I seem to have a problem, after everytime i receive/answer or make a call, i get a message that "Unfortunately, the process com.android.phone has stopped". I have also noticed that in my battery the "Voice Calls" is using 62% of it? I am running the beta1 without any changes. I had formatted my phone to factory settings and wiped all the caches too. The only change i have made is i m using franco's 16.2 kernel instead of the stock one.

Is anyone experiencing this issue? Any suggestions?

Thanks

Harry

Share this post


Link to post
Share on other sites

Hi Guys

I seem to have a problem, after everytime i receive/answer or make a call, i get a message that "Unfortunately, the process com.android.phone has stopped". I have also noticed that in my battery the "Voice Calls" is using 62% of it? I am running the beta1 without any changes. I had formatted my phone to factory settings and wiped all the caches too. The only change i have made is i m using franco's 16.2 kernel instead of the stock one.Even after restarting the phone a couple of times, the voice calls still are eating my battery.

Is anyone experiencing this issue? Any suggestions?

Thanks

Harry

Share this post


Link to post
Share on other sites
I notice the Sim Toolkit option has disappeared from the kitchen. I've always removed this option, since I haven't needed it. Now I actually do need it. Is it included by default, or just not available? I'm using GSM, of course.

Yes, it's there.. i use it too and I'm glad that it's included by default.. :D

Edited by zybertooth

Share this post


Link to post
Share on other sites

I was running this button Mod on r10 http://forum.xda-dev...d.php?t=1413582 - Installed r11 and now this Mod doesn't work - Paul is there a way for you to include a color mod like this for the buttons on your Roms... Or maybe just throw in a couple optional colors in the Kitchen..I like the Blue that matches the battery and signal meters myself

Edited by millerliteguy

Share this post


Link to post
Share on other sites
I was running this button Mod on r10 http://forum.xda-dev...d.php?t=1413582 - Installed r11 and now this Mod doesn't work - Paul is there a way for you to include a color mod like this for the buttons on your Roms... Or maybe just throw in a couple optional colors in the Kitchen..I like the Blue that matches the battery and signal meters myself

Yeah, I was using the blue on my previous setup so would like it back!

Share this post


Link to post
Share on other sites

I was running this button Mod on r10 http://forum.xda-dev...d.php?t=1413582 - Installed r11 and now this Mod doesn't work - Paul is there a way for you to include a color mod like this for the buttons on your Roms... Or maybe just throw in a couple optional colors in the Kitchen..I like the Blue that matches the battery and signal meters myself

Yeah, I was using the blue on my previous setup so would like it back!

As a stop gap .. ahead of any mods which Paul might incorporate .. I worked up a flashable system-UI zip for the Beta 1, just prior to the circle mods being incorporated, so expect that if you use this on a bake that includes the circle mods it may break those mods. Use in the usual way, as a theme-able zip in Zip Themer then flash in CWM .. if you simply flash the zip below without theming it you will get my GeoSmall in White!

example: working perfectly on 4.0.4 beta1Ir11

post-628580-0-91237700-1329060152_thumb.

404SoftKey_SystemUI.zip

Share this post


Link to post
Share on other sites
Finally had a chance to give this a try, let's see how she fairs...

Seem to have an issue with mobile data reconnecting once I'm out of range of my Wi-Fi. Bars went grey, with no letter showing, but thought it was just getting itself in gear. Didn't come back and had to jump in and out of airplane mode to get it back. I'll monitor as I come and go today. Also can't seem to get a GPS lock at all.

Edited by CaspaTheGhost

Share this post


Link to post
Share on other sites

After two days using Ir11 with franco kernel everything works fine. Stable and fast.

But there is always a but :-) I noticed that I got better battery life with Ir10 (it can be franco kernel or that I flashed new baseband the reason that I get less battery life), touchscreen feels some times a little bit unresponsive with adwex (can be adwex?) and last I noticed that my facebook account is not under accounts in the settings like before so I don't know if I sync contacts or not (I'll try to reinstall facebook if I still get the same problem), anyone else getting that?

Otherwise thanks Paul for a great ROM.

Sent from my MZ601 using Tapatalk

Share this post


Link to post
Share on other sites

I think there's an issue with the kitchen not applying the Facebook sync mod correctly. Iuse Haxsync now anyway so don't need it

Share this post


Link to post
Share on other sites

Cooked my first rom today and have a question.

If i bake a new rom and exclude an app/mod that was present in first rom, what happends with that app/mod if i flash without full wipe?

Will it stay or will it be removed?

Share this post


Link to post
Share on other sites

Hi Paul, tried this ROM and liked it. Just one thing I have noticed is that at least one of my apps is no longer featured (or available) in the market when using this ROM but were present before. I was wondering if this was a build.prop issue or indeed if anyone else has experienced this. The one app I couldn't find was File Cover ( I have the paid version but this was not visible).

If indeed the build.prop, will this be changed for future builds?

EDIT: I found reference to changing the build.prop (I may give this a try in the meanwhile)

Edited by masterpfa

Share this post


Link to post
Share on other sites

Hi Paul, tried this ROM and liked it. Just one thing I have noticed is that at least one of my apps is no longer featured (or available) in the market when using this ROM but were present before. I was wondering if this was a build.prop issue or indeed if anyone else has experienced this. The one app I couldn't find was File Cover ( I have the paid version but this was not visible).

If indeed the build.prop, will this be changed for future builds?

EDIT: I found reference to changing the build.prop (I may give this a try in the meanwhile)

This does work, infact the build.prop file I attached to an earlier post worked after another restart. I'm still getting the odd system.ui closing on me. Went mental when I used run keeper and gps tracking yesterday. Going to use the SatNav today so will see how it goes.

Share this post


Link to post
Share on other sites

Hi.

I can't sync facebook even though I added the mod in the kitchen. When I try to add facebook account it just returns to the account page. In the facebook app the contact sync is gone.

Running Franco kernel atm, but have tried without it also.

Any advice?

Share this post


Link to post
Share on other sites

I wasn't able to find gmail in French Market neither with market enabler and using Tmobile US. Maybe build.prop pb too?

Share this post


Link to post
Share on other sites

The search button doesnt seem to be doing anything when pressed on the home screen?

Sussed out the rotation issue on the lock screen. It was a zip i was installing for brightness increase. It must have over written the files.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.