Jump to content
PaulOBrien

4 Apr Ir13 (IMM76D / 4.0.4 / CDMA + GSM): MoDaCo Custom ROM for the Galaxy Nexus

Recommended Posts

Paul what do you think to this mod?

【DoubleX】make yourGN fullscreen,1280X720

http://forum.xda-developers.com/showthread.php?t=1497558

Just trying it now.

Wow its very good. Especially combined with this. LMT Launcher v0.85

Full screen with swipe gestures. The screen looks amazing without the soft buttons. Loads bigger.

Share this post


Link to post
Share on other sites

Hmm, looks like i missunderstand this about the zip file.

After reading the topic about it i understand it like i don't need the META-INF folder, i only need to create the system/app structure and place the APK file in app folder, am i correct? :)

Correct!

P

Share this post


Link to post
Share on other sites

Morning Paul, i`m not sure if you noticed my question about increasing the brightness??

Maybe you`ve had enough of my pestering :P

I didn't see that, but the brightness is just fine for me personally at the improved 4.0.3 / 4.0.4 levels, especially with franco.kernel.

P

Share this post


Link to post
Share on other sites

In a moment of inspiration I think I have located the MHL problem, testing a fix now...

P

:D :D :D :D :D :D

Edited by StuMcBill

Share this post


Link to post
Share on other sites

Not for me, but each to their own! :)

P

LOL its not for me neither. I miss the back button to hide the key board. :)

Share this post


Link to post
Share on other sites

OK, try this as a fix to the MHL problem (adb, it'll be added to the kitchen as soon as the fix is confirmed!)...

adb remount
adb shell rm /system/vendor/firmware/hdcp.keys
adb shell ln -s /factory/hdcp.keys /system/vendor/firmware/hdcp.keys
adb reboot[/code]

Basically the ROM includes my HDCP keys rather than linking to the correct location for yours, hence it works on my phone but nobody else's. D'OH! :)

P

  • Upvote 1

Share this post


Link to post
Share on other sites

OK, try this as a fix to the MHL problem (adb, it'll be added to the kitchen as soon as the fix is confirmed!)...

adb remount
adb shell rm /system/vendor/firmware/hdcp.keys
adb shell ln -s /factory/[b]dhcp.keys[/b] /system/vendor/firmware/hdcp.keys
adb reboot[/code]

Basically the ROM includes my HDCP keys rather than linking to the correct location for yours, hence it works on my phone but nobody else's. D'OH! :)

P

Ok tried it, just rebooting now.

I changed the bold bit to hdcp.keys, guess that was a typo?

Share this post


Link to post
Share on other sites

Which MHL adapter are we all using? I want to buy a known working one. Cheers..

Tried to find the one I have on play.com (where I got it from), but they don't seem to have it anymore.

Its this one!

http://www.mobilefun.co.uk/bizlink-mhl-adapter-microusb-to-hdmi-tv-out-black-p29839.htm

Edited by StuMcBill

Share this post


Link to post
Share on other sites

OK, I am now playing GTA3 with my PS3 controlelr (Sixaxis Controller) on my TV!!! :D

One thing I have noticed is that I don't get any sound over HDMI, I am sure I got it before?

Thanks again Paul

Stewart

Share this post


Link to post
Share on other sites

Here you go.

It actually worked. But when i pressed the PB to get the power menu, it kept rebooting the phone. Not sure why, but i removed it and all is well now.

OK, cool, i'll analyse that and see if I can see what's changed.

P

Share this post


Link to post
Share on other sites

Tried to find the one I have on play.com (where I got it from), but they don't seem to have it anymore.

Its this one!

http://www.mobilefun.co.uk/bizlink-mhl-adapter-microusb-to-hdmi-tv-out-black-p29839.htm

Lovely thanks. I`ll get one ordered. I never knew we could do this until i started reading through this forum!

Share this post


Link to post
Share on other sites

I just bought the cheapest MHL adaptor I could find. I wish there was one that didn't need power connected to work tho as mine does?

P

Share this post


Link to post
Share on other sites

I just bought the cheapest MHL adaptor I could find. I wish there was one that didn't need power connected to work tho as mine does?

P

I think they all need external power don't they?

Share this post


Link to post
Share on other sites

I just bought the cheapest MHL adaptor I could find. I wish there was one that didn't need power connected to work tho as mine does?

P

Yeh just bought one from ebay £7 ish... Looking into it they are all powered adapters.

Share this post


Link to post
Share on other sites

System software buttons have disappeared. Coming from ir10. wiped davik and cache. was trying to avoid full wipe as some others seem to have been successful (or have I missread).

Anyone have any fix to restore system.ui buttons before I restore

Any help much appreciated.

Jay

Share this post


Link to post
Share on other sites

System software buttons have disappeared. Coming from ir10. wiped davik and cache. was trying to avoid full wipe as some others seem to have been successful (or have I missread).

Anyone have any fix to restore system.ui buttons before I restore

Any help much appreciated.

Jay

You answered your own question my friend. A full wipe is required for Ir11 at this time.

P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.