Jump to content
Sign in to follow this  
rulerofkaos

[Theme] ICS

Recommended Posts

I ported an ICS Theme for CM 6:

Screenshots:

post-703119-0-87560200-1325091390_thumb.pngpost-703119-0-93033700-1325091417_thumb.pngpost-703119-0-99532400-1325091430_thumb.pngpost-703119-0-76964700-1325097821_thumb.pngpost-703119-0-52702600-1325185739_thumb.pngpost-703119-0-47582300-1325185756_thumb.pngpost-703119-0-73179100-1325185766_thumb.pngpost-703119-0-92951000-1325185781_thumb.png

Changes:

v 1.2:

-changed lockscreen

-customized dialer

-changed menu icons

-changed notification slider icons

-fixed dropdown menu

v 1.01:

- Added ICS seekbar

Download (flashable zip):

v1.2 + dialer ICS_1.2.zip

Icons, dockbar and search widget background:

Icons.zip

Link to wallpapers, clock widget etc.:

http://forum.xda-dev...d.php?t=1309690

Edited by rulerofkaos
  • Upvote 4

Share this post


Link to post
Share on other sites

Looks good, but what launcher is it for?

It is not a launcher but a system theme. It works with any launcher. In my screenshots I'm using launcher pro.

Edited by rulerofkaos

Share this post


Link to post
Share on other sites

Hi There

Im using TXG06 Rom by Twrock thought id try this out after install I noticed the back lights on buttons dont work, is there a way to fix this as I like the theme.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi There

Im using TXG06 Rom by Twrock thought id try this out after install I noticed the back lights on buttons dont work, is there a way to fix this as I like the theme.

+1

Share this post


Link to post
Share on other sites

Hi There

Im using TXG06 Rom by Twrock thought id try this out after install I noticed the back lights on buttons dont work, is there a way to fix this as I like the theme.

Very interesting, im having the same bug, but i thought it was in CM6. So with the framework_res.apk from Twrock's rom backlight is working? I really have no idea where to start searching for the bug...

Share this post


Link to post
Share on other sites

Very interesting, im having the same bug, but i thought it was in CM6. So with the framework_res.apk from Twrock's rom backlight is working? I really have no idea where to start searching for the bug...

If u based this on the ginger theme for cm6, than there is the problem. It started with that theme. If u restore the framework and settings app from cm6 original, they work again, but yeah, it's back to the original theme.

Share this post


Link to post
Share on other sites

Very interesting, im having the same bug, but i thought it was in CM6. So with the framework_res.apk from Twrock's rom backlight is working? I really have no idea where to start searching for the bug...

Confirmed Backlights work on twrock.

If u based this on the ginger theme for cm6, than there is the problem. It started with that theme. If u restore the framework and settings app from cm6 original, they work again, but yeah, it's back to the original theme.

You wouldnt happen to know how to fix this would ya :D

Share this post


Link to post
Share on other sites

Ok maybe I'll try to fix the lights bug over the weekend, but I have to say that for me it doesn't really matter.

Do you have a CM7 version?

Because i don't use CM6

No, because I'm using CM6 and gingerbread is using a different framework. But isn't the CM7 framework app working on the pulse?

@rulerofkaos

Hi jst wanted to know if you were using the ICS Launcher from the market in your screen shots above.

It is launcher pro with a custom dockbar.

Share this post


Link to post
Share on other sites

Do you have a CM7 version?

Because i don't use CM6

For CM7 use a Themechooser theme

Android Market

This is a nice theme :D. Im using it together with Twrock's TXG ROM. Battery life is better than CM7

Edited by arlindo.costa

Share this post


Link to post
Share on other sites

The strangest thing happened. After testing some roms and restoring nand backup from cm6with this theme the keyboard lights started working again. That confused me a little.

NVM. They stopped working again. Now that is way more confusing.

Edited by D-D-

Share this post


Link to post
Share on other sites

Thanks for your work rulerofkaos, it works and looks great!

I'm still using ADWLauncher from twrock's CM6 ROM. How did you set up LauncherPro with the "custom dockbar"?

Edit: To remove ADWLauncher AFTER installing LauncherPro, follow this: http://forum.cyanogenmod.com/topic/9213-stock-launcher-on-61/page__p__81944#entry81944.

I followed this guide http://forum.xda-developers.com/showthread.php?t=1306594 to modify LauncherPro.

Edited by spikeh

Share this post


Link to post
Share on other sites

Thanks for your work rulerofkaos, it works and looks great!

I'm still using ADWLauncher from twrock's CM6 ROM. How did you set up LauncherPro with the "custom dockbar"?

Edit: To remove ADWLauncher AFTER installing LauncherPro, follow this: http://forum.cyanoge...944#entry81944.

I followed this guide http://forum.xda-dev...d.php?t=1306594 to modify LauncherPro.

Basically it is just a custom background and icons, I will upload them on the first post. For the ICS search widget I'm using desktop visualizer.

Edited by rulerofkaos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.