Jump to content
Sign in to follow this  
darkbrain

Blocked in Ariplane mode

Recommended Posts

Hi all,

i reproduced the airplane mode blocking bug. Try to set mobile network connection to only 3G. At the next reboot the phone will remain in airplane mode and a reflash is needed. This seems to happens with MIUI 1.2.2 (phoneix version) and LN1.9.x , can anyone confirm this? If you want to try make a backup before :) . If i am not wrong LN and MIUI has the same kernel, or at least very similar.

bye,

DarkBrain

Share this post


Link to post
Share on other sites

Hi all,

i reproduced the airplane mode blocking bug. Try to set mobile network connection to only 3G. At the next reboot the phone will remain in airplane mode and a reflash is needed. This seems to happens with MIUI 1.2.2 (phoneix version) and LN1.9.x , can anyone confirm this? If you want to try make a backup before :) . If i am not wrong LN and MIUI has the same kernel, or at least very similar.

bye,

DarkBrain

I Can confirm this bug, on LN 1.9 on Liquid A1.

After select manually a 3G network and reboot the phone still remain in airplane mode, only for network, wifi works.

The only workaround is to wipe all.

Share this post


Link to post
Share on other sites

I have posted a workaround for this bug in Liquidnext thread.

Page of the discussion, number ?

ok, found it, i post it here so is better :

To fix the problem:

1. Start phone without SIM card.

2. Settings > Wireless & Networks > Mobile Networks > Network Operators > SELECT AUTOMATICALLY

3. Now put the SIM card back in and start the phone.

Edited by bellanano
  • Upvote 1

Share this post


Link to post
Share on other sites

Page of the discussion, number ?

ok, found it, i post it here so is better :

To fix the problem:

1. Start phone without SIM card.

2. Settings > Wireless & Networks > Mobile Networks > Network Operators > SELECT AUTOMATICALLY

3. Now put the SIM card back in and start the phone.

Cool workaround :)

Anyway i hope that someone will fix the bug.

bye,

DarkBrain

Share this post


Link to post
Share on other sites

Sorry for not being specific about page and post number. At the time of my posting here, the solution was within the last 3 pages of Liquinext thread. That, and I was kinda Lazy :lol:

Share this post


Link to post
Share on other sites

Hi all,

i reproduced the airplane mode blocking bug. Try to set mobile network connection to only 3G. At the next reboot the phone will remain in airplane mode and a reflash is needed. This seems to happens with MIUI 1.2.2 (phoneix version) and LN1.9.x , can anyone confirm this? If you want to try make a backup before :) . If i am not wrong LN and MIUI has the same kernel, or at least very similar.

bye,

DarkBrain

Hi,

I don't beleive the LN1.9.x and MIUI (phoenix) version have the same kernel. Also did you mean 1.2.2 that's a very old build... however just checked the latest MIUI phoenix build and it does not have this bug.

Hope that helps

cheers

Share this post


Link to post
Share on other sites

LN 1.9.2 = 1.95 MB (2,045,952 bytes) ThePasto

MIUI 2.1.6 = 1.88 MB (1,976,320 bytes) Phoenix

:D

Edited by TheShak

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.