Jump to content
tilal6991

ClockworkMod v5 for the ZTE Skate

Recommended Posts

I've found a possible work-around for the button problem...

On my medion (ZTE Skate) device I've installed Atomic. Had some minor issues, and it gets recommended to wipe dalvik-cache.

So, I did that, and after this my device won't boot anymore. Tried everything, but keeps hanging on the android logo.

Bummer that I flashed this clockwordMod, so I coudn't select any option to reset or flash new rom... :-(

So trying every key combination for a hard reset, and suddenly I ended up in Clockwork with the hardbuttons to work!!

I did a new wipe of the dalvik-cache, and now my device is back alive... Pfieuw...

I've tried a couple of times, and it seems to keep working, so I thought I will share it here!

Hold down "home" + "volume-up" and press the power button. Keep it pressed until clockwork loads...

(And it didn't do a factory reset either! Everything is still there when I boot Atomic)

  • Upvote 2

Share this post


Link to post
Share on other sites

I've found a possible work-around for the button problem...

On my medion (ZTE Skate) device I've installed Atomic. Had some minor issues, and it gets recommended to wipe dalvik-cache.

So, I did that, and after this my device won't boot anymore. Tried everything, but keeps hanging on the android logo.

Bummer that I flashed this clockwordMod, so I coudn't select any option to reset or flash new rom... :-(

So trying every key combination for a hard reset, and suddenly I ended up in Clockwork with the hardbuttons to work!!

I did a new wipe of the dalvik-cache, and now my device is back alive... Pfieuw...

I've tried a couple of times, and it seems to keep working, so I thought I will share it here!

Hold down "home" + "volume-up" and press the power button. Keep it pressed until clockwork loads...

(And it didn't do a factory reset either! Everything is still there when I boot Atomic)

Isn't that key combination how you tpt?

Share this post


Link to post
Share on other sites

Isn't that key combination how you tpt?

No, almost the same, but AFAIK for tpt is with the menu key, not the home key.

Share this post


Link to post
Share on other sites

Found the fix for buttons not working. To get into recovery use power menu and volume up rather than volume down to get into recovery.

  • Upvote 1

Share this post


Link to post
Share on other sites

Found the fix for buttons not working. To get into recovery use power menu and volume up rather than volume down to get into recovery.

you are the man, after 20 minutes in terminal em flashed it, but no keys. :) will flash back to 5.

Share this post


Link to post
Share on other sites
Guest

Tilal,is that a type error there,"menu" ?

Just that earlier you said power+home+volume up,which I tried and works.

But that same combination switching home foe menu will result in tpt.

Share this post


Link to post
Share on other sites
Tilal,is that a type error there,"menu" ?

Just that earlier you said power+home+volume up,which I tried and works.

But that same combination switching home foe menu will result in tpt.

Yep sorry. That's what I meant. :P

Share this post


Link to post
Share on other sites

Tilal,is that a type error there,"menu" ?

Just that earlier you said power+home+volume up,which I tried and works.

But that same combination switching home foe menu will result in tpt.

ahhhh! thank you. :)

Share this post


Link to post
Share on other sites

got it to work with keys, tried a few times to be sure.. at least now playing in the same playground( metaphorically) should help with the cm9 build testing if we're all using the same kit, thanks guys :)

Share this post


Link to post
Share on other sites

Thx, for me it is working OK. It is possibe to mod like MoDaCo version, to have only 1-1 yes and no? Remove all the extra "No's" from the confirmation screens.

Package to update from CMW:

Mediafire link

Works awesome on my Skate just did the regular CWM backup and all seem to work :)

Share this post


Link to post
Share on other sites

How to install this ? Do i need to reinstall the ROM i use ?

You can download the package from my tutorial and replace the clockworkmod.img in that package with this one if you give it the same name. Or copy it to your phone and follow the steps on the first page.

Share this post


Link to post
Share on other sites

Can you post the link ? There are no steps on first page of this thread

Thanks installed it...

Edited by JThumar

Share this post


Link to post
Share on other sites

It takes ages to restore a backup !! Any setting to make it fast ?

I've not tried it, but someone has previously mentioned that there is an option in rom manager to change that to a quick setting

:)

Share this post


Link to post
Share on other sites

I updated the Beginners FAQ packages with this version of clockworkmod :)

Just download the "Root_Packge_CWMv5" and click the flash recovery .bat

Share this post


Link to post
Share on other sites

I updated the Beginners FAQ packages with this version of clockworkmod :)

Just download the "Root_Packge_CWMv5" and click the flash recovery .bat

<3

Share this post


Link to post
Share on other sites

think i will move back to CWM 4 as i diden't got any keys to work in this :(

the key combination is, home volume up and power on :)

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.