Jump to content
tilal6991

[ICS] [CM9] [4.0.4] ColdFusionX for the ZTE Blade [ROM] [UPDATED - 28/06]

Recommended Posts

I have blade 5MPX and i put at 3MPX in options worked everything (preview and taking the photo) the first time, then i closed the camera.

Opened camera again and in the second time didn't work :(

can anyone try?

Share this post


Link to post
Share on other sites

The zip broke my camera app. Bummer...

Btw guys, has anyone noticed that Xperia X8 developers have somehow made native USB, WiFi and Bluetooth tethering to work? Anything that can be used from there?

Share this post


Link to post
Share on other sites

The zip broke my camera app. Bummer...

Btw guys, has anyone noticed that Xperia X8 developers have somehow made native USB, WiFi and Bluetooth tethering to work? Anything that can be used from there?

The Zte Libra. The one with 5 mega pixels cant work with this fix...

  • Upvote 1

Share this post


Link to post
Share on other sites

The Zte Libra. The one with 5 mega pixels cant work with this fix...

It's an older 3mpix Blade, not Libra, and I don't have troubles with either preview or taking photos, but with the app itself... Will try with another app tomorrow, too tired to try it tonight...

Edit: Couldn't wait, Camera ZOOM FX did the trick, Barcode Scanner doesn't work yet.

Edited by Nikola86BG

Share this post


Link to post
Share on other sites

I'm using 5MP and preview is working fine for me.

not with me. Anyway i will wait for a build with the fix. not very important for me the camera... :

  • Upvote 1

Share this post


Link to post
Share on other sites

not with me. Anyway i will wait for a build with the fix. not very important for me the camera... :

I have 5MPX too...

Preview works and i don't know why but i managed to take a photo (changed to 3MPX in the options), the second time didn't work...

For me it's more important the radio

Edited by DMM88
  • Upvote 1

Share this post


Link to post
Share on other sites

I have 5MPX too...

Preview works and i don't know why but i managed to take a photo (changed to 3MPX in the options), the second time didn't work...

For me it's more important the radio

ye the radio.. i miss it a lot

  • Upvote 1

Share this post


Link to post
Share on other sites

I have 5MPX too...

Preview works and i don't know why but i managed to take a photo (changed to 3MPX in the options), the second time didn't work...

For me it's more important the radio

Same here with sej zip.

Changed to 3mp and now i have a camera error "Can't connect to the camera". I've also cleaned dalvik's cache twice after this.

  • Upvote 1

Share this post


Link to post
Share on other sites

Same here with sej zip.

Changed to 3mp and now i have a camera error "Can't connect to the camera". I've also cleaned dalvik's cache twice after this.

Restart the phone...

Camera won't work on 5MPX blades...

Mine worked the first time but now it doesnt work.

Edited by DMM88
  • Upvote 1

Share this post


Link to post
Share on other sites

Restart the phone...

Camera won't work on 5MPX blades...

Mine worked the first time but now it doesnt work.

Hello Tilal. Any news? I'm lost in a lot of posts there on forum. I can't find anything right now.

How about that CM9 for ZTE Blade?

Does it work now, or not? Where can I find download link for the newest ROM? What about Youtube HQ and camera fix? Does it work now?

Thank you a lot. You're the best, bro. You made a lot of work for already for us.

Thumbs up.

Michael.

  • Upvote 1

Share this post


Link to post
Share on other sites

5mp shots don't work but if the quality is lowered manually to 3mp it works.

I did that and worked, then closed the camera and tried again later and didn't work.

Only worked the first time :(

Share this post


Link to post
Share on other sites

I did that and worked, then closed the camera and tried again later and didn't work.

Only worked the first time :(

Logcat would be helpful.

  • Upvote 1

Share this post


Link to post
Share on other sites

I did that and worked, then closed the camera and tried again later and didn't work.

Only worked the first time :(

What about YouTube HQ, camera recording and FM radio? Does it work or not?

Share this post


Link to post
Share on other sites

What about YouTube HQ, camera recording and FM radio? Does it work or not?

I don't know about video recording but the last I heard is a no for the other two. With regards to the radio, I think it was noted that none of the devs use FM Radio so it's likely that no-one is especially trying to fix it. Perhaps you'll get lucky like with the camera and someone will fix it on a different phone with similar hardware that we can borrow from!

Share this post


Link to post
Share on other sites

Done.

I'm sorry it's big, but I have no idea what's important and what is not...

Edited by DMM88

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.